X
Tap here to go to the mobile version of the site.

Support Forum

Firefox has prevented an outdated plugin 'adobe flash' from running. :(

Posted

I get this on most of my web pages. IDK what else to do. I read a lot of stuff about reinstall, reinstall. Well I tried that and this is what I get:

http://i.imgur.com/m6QphfR.png

So have tried just about everything I can think of, can someone help?

Thanks

I get this on most of my web pages. IDK what else to do. I read a lot of stuff about reinstall, reinstall. Well I tried that and this is what I get: http://i.imgur.com/m6QphfR.png So have tried just about everything I can think of, can someone help? Thanks

Chosen solution

as james said, don't download the activex based one since that's for internet explorer only. for firefox you'll need: http://download.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_16_plugin.exe (direct link)

Read this answer in context 15

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.13
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 15.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0
  • 5.1.30214.0
  • Unity Player 4.0.1f1

Application

  • Firefox 34.0.5
  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:34.0) Gecko/20100101 Firefox/34.0
  • Support URL: https://support.mozilla.org/1/firefox/34.0.5/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Avast Online Security 10.0.2502.149 (wrc@avast.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI RADEON XPRESS 200
  • adapterDescription2:
  • adapterDeviceID: 0x5a61
  • adapterDeviceID2:
  • adapterDrivers: atiumdag atiumdva atitmmxx
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'9.6']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 11-24-2006
  • driverDate2:
  • driverVersion: 8.31.100.32
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'9.6']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'9.6']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 3
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141126041045
  • browser.startup.homepage: http://www.google.com
  • browser.startup.homepage_override.buildID: 20141126041045
  • browser.startup.homepage_override.mstone: 34.0.5
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 34.0.5
  • font.internaluseonly.changed: False
  • media.gmp-gmpopenh264.lastUpdate: 1414778529
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1418386996
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1418401177
  • places.history.expiration.transient_current_max_pages: 50253
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 4
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1415976696

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5348 solutions 23617 answers

hello KCarl, adobe has released a critical patch for a vulnerability in its flash plugin, which is reportedly already exploited in the wild. therefore firefox will block insecure versions from running by default on websites for your protection. https://helpx.adobe.com/security/products/flash-player/apsb14-27.html https://addons.mozilla.org/firefox/blocked/p794

please update to Adobe Flash Player version 16.0.0.235 as soon as possible, which you can download from http://www.adobe.com/products/flashplayer/distribution3.html (use the windows-exe for plugin-based browsers).

hello KCarl, adobe has released a critical patch for a vulnerability in its flash plugin, which is reportedly already exploited in the wild. therefore firefox will block insecure versions from running by default on websites for your protection. https://helpx.adobe.com/security/products/flash-player/apsb14-27.html https://addons.mozilla.org/firefox/blocked/p794 please update to Adobe Flash Player version 16.0.0.235 as soon as possible, which you can download from http://www.adobe.com/products/flashplayer/distribution3.html (use the windows-exe for plugin-based browsers).

Question owner

Dear Philipp,

I appreciate your response sir, however this does not solve my problem.

If you could please go back and reread my original posting you will see why. I included a screenshot of what happens when I try to reinstall.

I get a black box that just sits there for, I mean pick a number 20+ minutes...nothing is happening.

Thank you

Dear Philipp, I appreciate your response sir, however this does not solve my problem. If you could please go back and reread my original posting you will see why. I included a screenshot of what happens when I try to reinstall. I get a black box that just sits there for, I mean pick a number 20+ minutes...nothing is happening. Thank you
philipp
  • Top 25 Contributor
  • Moderator
5348 solutions 23617 answers

dear KCarl, i have duly read your question already - that's why i have provided you an alternative link to the full installer of flash instead the online-stub-installer that is served to users visiting the consumer facing part of the adobe homepage which might cause troubles.

dear KCarl, i have duly read your question already - that's why i have provided you an alternative link to the full installer of flash instead the online-stub-installer that is served to users visiting the consumer facing part of the adobe homepage which might cause troubles.

Question owner

Ok so I think we have progress. Yeah that Active X one or whatever that 3rd link you set was awesome. It actually did something and said complete. It appears to be working now, but I still have the same error message.  :( At least I got my functionality back, or it appears to be working. So do I have to uninstall the old one or whatever? Is that what it is blocking and I am using the newer one?

Not sure exactly what is going on.

Ok so I think we have progress. Yeah that Active X one or whatever that 3rd link you set was awesome. It actually did something and said complete. It appears to be working now, but I still have the same error message. :( At least I got my functionality back, or it appears to be working. So do I have to uninstall the old one or whatever? Is that what it is blocking and I am using the newer one? Not sure exactly what is going on.
philipp
  • Top 25 Contributor
  • Moderator
5348 solutions 23617 answers

can you take a look into the firefox menu ≡ > addons > plugins & see if there are now 2 versions of "shockwave flash player" listed?

if yes, the for a solution you might want to refer to cor-el's answer here: https://support.mozilla.org/en-US/questions/983849 or https://forums.adobe.com/thread/1489272

can you take a look into the firefox ''menu ≡ > addons > plugins'' & see if there are now 2 versions of "shockwave flash player" listed? if yes, the for a solution you might want to refer to cor-el's answer here: https://support.mozilla.org/en-US/questions/983849 or https://forums.adobe.com/thread/1489272
James
  • Moderator
1603 solutions 11348 answers

KCarl, the ActiveX version is only for IE so that version will not work.

KCarl, the ActiveX version is only for IE so that version will not work.

Question owner

NO I still only see one but that is strange cause I installed that thing you sent from your first message and now things appear to be working but the list only has one adobe on it...the pop up message I get but it does not stop me like before.

http://i.imgur.com/ly5eQGz.png

http://i.imgur.com/4yGYJDB.png

Not sure what to do now...

NO I still only see one but that is strange cause I installed that thing you sent from your first message and now things appear to be working but the list only has one adobe on it...the pop up message I get but it does not stop me like before. http://i.imgur.com/ly5eQGz.png http://i.imgur.com/4yGYJDB.png Not sure what to do now...

Question owner

Dear James,

The active X may only be for IE, but something is driving the thing...it appears to be working now...

Dear James, The active X may only be for IE, but something is driving the thing...it appears to be working now...
philipp
  • Top 25 Contributor
  • Moderator
5348 solutions 23617 answers

Chosen Solution

as james said, don't download the activex based one since that's for internet explorer only. for firefox you'll need: http://download.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_16_plugin.exe (direct link)

as james said, don't download the activex based one since that's for internet explorer only. for firefox you'll need: http://download.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_16_plugin.exe (direct link)
James
  • Moderator
1603 solutions 11348 answers

Well you should keep Flash up to date in IE if you use that browser also as pretty recent versions of Flash are vulnerable.

Well you should keep Flash up to date in IE if you use that browser also as pretty recent versions of Flash are vulnerable.

Question owner

James, OK I do not use my IE cause it does not even load properly. You can most viruses and all that stuff are written for IE anyways.

I normally have no issue with firefox so that is what I stick with. We are on a mozilla (firefox) support forum. It is so fast and light, it is perfect!

My brother and most of my family enjoy chrome. But that is too fat or heavy for me, if you know what I mean. Slow, sluggish...too much extra crappola there...about as reliable as my IE! AKA garbage...

Phillipp,

That last link did the trick! IDK if I ever would have figured it out without your support.

Both of you,

Thank you all for all of your help and support. What a pain in the ....

Thanks again  :)

James, OK I do not use my IE cause it does not even load properly. You can most viruses and all that stuff are written for IE anyways. I normally have no issue with firefox so that is what I stick with. We are on a mozilla (firefox) support forum. It is so fast and light, it is perfect! My brother and most of my family enjoy chrome. But that is too fat or heavy for me, if you know what I mean. Slow, sluggish...too much extra crappola there...about as reliable as my IE! AKA garbage... Phillipp, That last link did the trick! IDK if I ever would have figured it out without your support. Both of you, Thank you all for all of your help and support. What a pain in the .... Thanks again :)
Custnam 1 solutions 5 answers

Helpful Reply

Just wanted to thank you for this. I had this same issue and its gone after installing the flash from this post. It was getting irritating have to over ride the message on every new page I opened.

Just wanted to thank you for this. I had this same issue and its gone after installing the flash from this post. It was getting irritating have to over ride the message on every new page I opened.
Chastennis 0 solutions 2 answers

I had this problem. The Forbes article in my dpreview reply below says that there was a recent Windows 7 (early Dec 2014) update problem.

My peoblem I believe was now corrected by another update. See the replies for how to look at your Win 7 update history.

For details see the dpreview replies.

http://www.dpreview.com/forums/post/54925924

I had this problem. The Forbes article in my dpreview reply below says that there was a recent Windows 7 (early Dec 2014) update problem. My peoblem I believe was now corrected by another update. See the replies for how to look at your Win 7 update history. For details see the dpreview replies. http://www.dpreview.com/forums/post/54925924

Modified by Chastennis