X
Tap here to go to the mobile version of the site.

Support Forum

No sound on YouTube videos since I upgraded Flashplayer. Anyone got a fix?

Posted

There is no audio on YouTube videos, and videos from any other site that uses Flashplayer. Audio is fine on sites that do not use Flashplayer. Have tried resetting Firefox, as well as removing and reinstalling Flashplayer, but with no success.

There is no audio on YouTube videos, and videos from any other site that uses Flashplayer. Audio is fine on sites that do not use Flashplayer. Have tried resetting Firefox, as well as removing and reinstalling Flashplayer, but with no success.

Chosen solution

Thanks, but I had already checked out audio-related stuff and figured out that the problem had to do with the Adobe Flash Player (aka Shockwave Flash) plugin. I finally solved it by uninstalling Flash Player (using a special tool downloaded by Adobe), deleting a bunch of files created by Flash Player in various locations on my computer, and then reinstalling Flash Player. Instructions on how to do this can be found here: http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • DivX Web Player version 3.1.1.9
  • DivX VOD Helper Plug-in
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Nokia Suite Enabler Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.5.155
  • 5.1.30514.0
  • VLC media player Web Plugin 2.1.3
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • Firefox 34.0.5
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
  • Support URL: https://support.mozilla.org/1/firefox/34.0.5/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Freemake Video Downloader Plugin 1.0.0 (fmdownloader@gmail.com) (Inactive)
  • Freemake Youtube Download Button 1.0.0 (ytfmdownloader@gmail.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 5700 Series
  • adapterDescription2:
  • adapterDeviceID: 0x68be
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 4-19-2011
  • driverDate2:
  • driverVersion: 8.850.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 5700 Series Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.frecency_experiment: 2
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141126041045
  • browser.startup.homepage: news.google.ca
  • browser.startup.homepage_override.buildID: 20141126041045
  • browser.startup.homepage_override.mstone: 34.0.5
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 34.0.5
  • font.internaluseonly.changed: False
  • gfx.direct3d.last_used_feature_level_idx: 0
  • media.gmp-gmpopenh264.lastUpdate: 1418372578
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1418372577
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 10 Contributor
  • Moderator
4866 solutions 21528 answers

hi Perparim, please see if the following article can help you: What to do if Firefox won't play any sounds

hi Perparim, please see if the following article can help you: [[What to do if Firefox won't play any sounds]]

Chosen Solution

Thanks, but I had already checked out audio-related stuff and figured out that the problem had to do with the Adobe Flash Player (aka Shockwave Flash) plugin. I finally solved it by uninstalling Flash Player (using a special tool downloaded by Adobe), deleting a bunch of files created by Flash Player in various locations on my computer, and then reinstalling Flash Player. Instructions on how to do this can be found here: http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

Thanks, but I had already checked out audio-related stuff and figured out that the problem had to do with the Adobe Flash Player (aka Shockwave Flash) plugin. I finally solved it by uninstalling Flash Player (using a special tool downloaded by Adobe), deleting a bunch of files created by Flash Player in various locations on my computer, and then reinstalling Flash Player. Instructions on how to do this can be found here: http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html
bjamesj 0 solutions 2 answers

I had this same problem and it drove me mad reinstalling everything. I finally downgraded Firefox to version 33.1.1 and that fixed it.

I had this same problem and it drove me mad reinstalling everything. I finally downgraded Firefox to version 33.1.1 and that fixed it.