Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox crashes repeatedly

  • 2 replies
  • 9 have this problem
  • 70 views
  • Last reply by ASHER-007

more options

Firefox has been crashing on a regular basis, without any specific pattern of browser usage. Currently running a recent installation of Win 7 Pro (32-bit). NVIDIA GeForce 6200 is the video card, which has also been crashing recently ("display kernal driver"). Not sure if the issues are related, but I did update to the latest NVIDIA driver this morning. Any suggestions for a solution to the Firefox issue? Thank you.

Here are submitted crash reports, from this morning: Report ID Date Submitted bp-43b022bf-8e64-4543-b18d-d64892141128 11/28/2014 12:14 PM bp-0f2f4af1-58af-4d6a-af07-203f02141128 11/28/2014 8:14 AM

Firefox has been crashing on a regular basis, without any specific pattern of browser usage. Currently running a recent installation of Win 7 Pro (32-bit). NVIDIA GeForce 6200 is the video card, which has also been crashing recently ("display kernal driver"). Not sure if the issues are related, but I did update to the latest NVIDIA driver this morning. Any suggestions for a solution to the Firefox issue? Thank you. Here are submitted crash reports, from this morning: Report ID Date Submitted bp-43b022bf-8e64-4543-b18d-d64892141128 11/28/2014 12:14 PM bp-0f2f4af1-58af-4d6a-af07-203f02141128 11/28/2014 8:14 AM

Chosen solution

You can try to disable OMTC and leave hardware acceleration in Firefox enabled.

  • about:config page: layers.offmainthreadcomposition.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

Read this answer in context 👍 3

All Replies (2)

more options

Chosen Solution

You can try to disable OMTC and leave hardware acceleration in Firefox enabled.

  • about:config page: layers.offmainthreadcomposition.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

more options

That seems to have solved the problem. Thank you !!!