X
Tap here to go to the mobile version of the site.

Support Forum

somthing is running in the background

Posted

The blue circle constantly flickers - telling me there is something running in hte back ground. this causes the computer to be slow and videos and graphics are very slow to open - if at all.

The blue circle constantly flickers - telling me there is something running in hte back ground. this causes the computer to be slow and videos and graphics are very slow to open - if at all.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • Google Update
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.30514.0
  • iTunes Detector Plug-in
  • GEPlugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

FredMcD
  • Top 10 Contributor
4249 solutions 59438 answers

On most computers, there are dozens of programs running.

Check the programs that are on your computer

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the "Applications" folder. Linux: Check your user manual.

Go thru the list. If you find something that you don't know what it is, use a web search.

Troubleshoot Firefox Issues Caused By Malware {web link}

On most computers, there are dozens of programs running. Check the programs that are on your computer '''Windows:''' Start > Control Panel > Uninstall Programs. '''Mac:''' Open the "Applications" folder. '''Linux:''' Check your user manual. Go thru the list. If you find something that you don't know what it is, use a web search. '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware Troubleshoot Firefox Issues Caused By Malware]''' {web link}
cor-el
  • Top 10 Contributor
  • Moderator
17482 solutions 158001 answers

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.


If you have an older computer that might not have much physical memory installed then make you that you are running as less programs simultaneously as possible, so check the programs that are started automatically.

You can use the MSConfig program or the Autoruns utility to see which software and services are getting started (be cautious with disabling services).

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration ---- If you have an older computer that might not have much physical memory installed then make you that you are running as less programs simultaneously as possible, so check the programs that are started automatically. You can use the MSConfig program or the Autoruns utility to see which software and services are getting started (be cautious with disabling services). *http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx