X
Tap here to go to the mobile version of the site.

Support Forum

I have just installed a new modem - Motorola SB6121 - comcast activation process has corrupted most of my bookmarks, and redirects me to the activation site.

Posted

I have completed the activation process twice now, once with Comcast on the line. What happens is many of my bookmarks refuse to load, and I get the message "firefox has prevented from redirect.." When I press "allow", I am taken back to the Comcast activation site.

If I do a search for the bookmark - say "Firefox", and the search results come up - when I click on the link for "Firefox" I am taken back to the "Firefox has prevented ..." message, and "allow" takes me to the Comcast activation site.

Trying the same process with internet explorer works fine, except I do not have the bookmarks in internet explorer, and wish to continue to use Firefox, but at present it is all but unuseable.

Don

I have completed the activation process twice now, once with Comcast on the line. What happens is many of my bookmarks refuse to load, and I get the message "firefox has prevented from redirect.." When I press "allow", I am taken back to the Comcast activation site. If I do a search for the bookmark - say "Firefox", and the search results come up - when I click on the link for "Firefox" I am taken back to the "Firefox has prevented ..." message, and "allow" takes me to the Comcast activation site. Trying the same process with internet explorer works fine, except I do not have the bookmarks in internet explorer, and wish to continue to use Firefox, but at present it is all but unuseable. Don

Chosen solution

See:

  • Firefox > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:


Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; eSobiSubscriber 2.0.4.16; .NET4.0C; .NET4.0E; rv:11.0) like Gecko

More Information

FredMcD
  • Top 10 Contributor
4352 solutions 61157 answers

What is your computer system, and Firefox?

Open the Bookmarks Manager. Look some of them ans see if they look okay. Press the Alt or F10 key to bring up the tool bar. Then select Bookmarks. Hot key is <Control>(Mac:<Command>)<Shift> B.

What is your computer system, and Firefox? Open the Bookmarks Manager. Look some of them ans see if they look okay. Press the '''Alt''' or '''F10''' key to bring up the tool bar. Then select '''Bookmarks'''. Hot key is '''<Control>''(Mac:<Command>)''<Shift> B.'''
FredMcD
  • Top 10 Contributor
4352 solutions 61157 answers

As a test, type Mozilla.org<Enter> in the address bar.

As a test, type '''Mozilla.org'''<Enter> in the address bar.
cor-el
  • Top 10 Contributor
  • Moderator
17786 solutions 160898 answers

Chosen Solution

See:

  • Firefox > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:


Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
See: *Firefox > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page" The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting. See also: *https://support.mozilla.org/kb/settings-network-updates-and-encryption#w_general-tab *http://kb.mozillazine.org/accessibility.blockautorefresh *http://kb.mozillazine.org/Accessibility_features_of_Firefox ---- Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"