X
Tap here to go to the mobile version of the site.

Support Forum

Why can't I use my google account after enabling cookies?

Posted

Hi. I have followed and completed enabling the settings of cookies. But the google website says that I have problems of the settings about cookies and I can't log in my gmail account but to use IE... Could anyone help to solve this problem? Thanks a lot.

Hi. I have followed and completed enabling the settings of cookies. But the google website says that I have problems of the settings about cookies and I can't log in my gmail account but to use IE... Could anyone help to solve this problem? Thanks a lot.

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 15.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Next Generation Java Plug-in 10.65.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.30514.0
  • iTunes Detector Plug-in
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • GEPlugin
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

More Information

CoryMH 229 solutions 1076 answers

Helpful Reply

Hello,

Make sure that you are accepting cookies from third party sites:

  • Tools (or New Fx Menu ) > Options > Privacy
  • Select "Remember history", or "Use custom settings for history" and check "Accept cookies from sites" and make sure "Accept third-party cookies" is not set to "Never"

Try clearing your cookies and cache, then try to login again:

  • History (or New Fx Menu ) > History > Clear recent history
  • Select "Everything", then check all the boxes you want to clear

If that didn't work, it might mean you have a corrupt cookies.sqlite file. Go to your profile folder in Windows Explorer. To get there quickly in Firefox, enter about:support in your address bar, or go to:

  • Help (or New Fx Menu > Help-29 ) > Troubleshooting Information

Click "Show Folder" and Windows Explorer should open up in your profile folder. Close Firefox, and then delete or rename the cookies.sqlite file. When you restart Firefox that file should be recreated. Assuming your settings are set correctly, try logging in again.

Hello, Make sure that you are accepting cookies from third party sites: * Tools (or [[Image: New Fx Menu]]) > Options > Privacy * Select "Remember history", or "Use custom settings for history" and check "Accept cookies from sites" and make sure "Accept third-party cookies" is not set to "Never" Try clearing your cookies and cache, then try to login again: * History (or [[Image: New Fx Menu]]) > History > Clear recent history * Select "Everything", then check all the boxes you want to clear ------------------- If that didn't work, it might mean you have a corrupt ''cookies.sqlite'' file. Go to your profile folder in Windows Explorer. To get there quickly in Firefox, enter '''about:support''' in your address bar, or go to: * Help (or [[Image: New Fx Menu]] > [[Image: Help-29]]) > Troubleshooting Information Click "Show Folder" and Windows Explorer should open up in your profile folder. Close Firefox, and then delete or rename the ''cookies.sqlite'' file. When you restart Firefox that file should be recreated. Assuming your settings are set correctly, try logging in again.
myeurop 1 solutions 19 answers

Alexander_0243 said

Hi. I have followed and completed enabling the settings of cookies. But the google website says that I have problems of the settings about cookies and I can't log in my gmail account but to use IE... Could anyone help to solve this problem? Thanks a lot.

Hi, I have the same issue when I try to log in to Google Voice. It either doesn't work, i.e. I can't log in, or GV page would open with a message saying"There was an error with your request, please try again". The GV page wouldn't work. I followed CoryMH's advice, enable cookies, deleted all cookies and the cookies.sqlite file. Nothing, GV is still not working. Any suggestions? THX

''Alexander_0243 [[#question-1028539|said]]'' <blockquote> Hi. I have followed and completed enabling the settings of cookies. But the google website says that I have problems of the settings about cookies and I can't log in my gmail account but to use IE... Could anyone help to solve this problem? Thanks a lot. </blockquote> Hi, I have the same issue when I try to log in to Google Voice. It either doesn't work, i.e. I can't log in, or GV page would open with a message saying"There was an error with your request, please try again". The GV page wouldn't work. I followed CoryMH's advice, enable cookies, deleted all cookies and the cookies.sqlite file. Nothing, GV is still not working. Any suggestions? THX