Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Why do I get the message that " We've detected a problem with your cookie settings" when I try to open gmail? I have enabled my cookies!

  • 5 ответов
  • 89 имеют эту проблему
  • 3512 просмотров
  • Последний ответ от cor-el

more options

When I try to open my gmail account, I get this message. I have checked my cookies settings in both firefox and google, and they seemed to be set correctly and are ENABLED. I am not sure what is going on?

Google Sign-in: We've detected a problem with your cookie settings. Enable cookies

Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions. Clear cache and cookies

If you have cookies enabled but are still having trouble, clear your browser's cache and cookies. Adjust your privacy settings

If clearing your cache and cookies doesn't resolve the problem, try adjusting your browser's privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn more

Все ответы (5)

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

Make sure that your security software (anti-virus, firewall) isn't blocking the cookies


You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

more options

It happens in safe mode. I also have set the cookie in privacy the "use the custom settings for history" (I HAVE ENCLOSED THE SETTINGS) and then hit ok. When I go back it is always at the default setting of "Remember History" :-( I can load up Outlook without problems. I DON'T UNDERSTAND.

more options

Have you tried whats in the Websites say cookies are blocked - Unblock them article as a start?

more options

As I indicated before in the attachment, I have enabled cookies. I have attached the cookies that are indicated as being on my computer from google.

more options

That is OK.

The "Use custom settings for history" selection allows to see the current history and cookie settings, but selecting this doesn't make any changes to history and cookie settings.
Firefox shows "Use custom settings for history" as an indication that at least one of the history and cookie settings is not the default to make you aware that changes were made.
If all History settings are default then the custom settings are hidden and you see "Firefox will: (Never) Remember History".