X
Tap here to go to the mobile version of the site.

Support Forum

co mám udělat aby můj počítač byl rychlejší?

Posted

Pořád něco zkouším aby můj počítač byl rychlejší ale nejde to.

Pořád něco zkouším aby můj počítač byl rychlejší ale nejde to.

Chosen solution

You can check if there is an update for your graphics display driver.

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Google Update
  • Unity Player 4.5.5f1
  • Shockwave Flash 15.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0

Application

  • Firefox 33.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:33.0) Gecko/20100101 Firefox/33.0
  • Support URL: https://support.mozilla.org/1/firefox/33.0/WINNT/cs/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • "Yandex Elements" 8.5.2 (yasearch@yandex.ru) (Inactive)
  • avast! Online Security 9.0.2021.112 (wrc@avast.com) (Inactive)
  • Visual Bookmarks 2.14.2 (vb@yandex.ru) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Standardní grafický adaptér s rozlišením VGA
  • adapterDescription2:
  • adapterDeviceID: 0x7205
  • adapterDeviceID2:
  • adapterDrivers: vga framebuf vga256 vga64k
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1106
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedGfxCard']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 6-21-2006
  • driverDate2:
  • driverVersion: 6.1.7600.16385
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedGfxCard']
  • numTotalWindows: 1
  • webglRendererMessage: [u'blockedGfxCard']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 276480
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 2
  • browser.places.smartBookmarksVersion: 7
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141011015303
  • browser.startup.homepage: https://www.mozilla.org/cs/firefox/32.0.3/whatsnew/?oldversion=32.0.2
  • browser.startup.homepage_override.buildID: 20141011015303
  • browser.startup.homepage_override.mstone: 33.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 33.0
  • font.internaluseonly.changed: False
  • keyword.URL: http://search.seznam.cz/?sourceid=quicksearch_22668&q={searchTerms}&
  • media.gmp-gmpopenh264.lastUpdate: 1413823215
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1413978415
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1413990973
  • places.frecency.bookmarkVisitBonus: 1
  • places.frecency.unvisitedBookmarkBonus: 1
  • places.history.expiration.transient_current_max_pages: 22663
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1411730075

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17870 solutions 161708 answers

Chosen Solution

You can check if there is an update for your graphics display driver.

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver. *https://support.mozilla.org/kb/how-do-i-upgrade-my-graphics-drivers You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration