Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I keep that stupid tune from playing every time I open a new tab? Very annoying!

  • 9 replies
  • 14 have this problem
  • 1415 views
  • Last reply by jscher2000

more options

Why would anybody even want that?

Chosen solution

Is it only when you use the new tab button or command+t, or even if you direct a link or bookmark to open in a new tab?


Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions, hardware acceleration and some other advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference?

Read this answer in context 👍 1

All Replies (9)

more options

That's not a Firefox feature. Do you have any addons installed, that may have added that sound?

more options

Is your "new tab page" customized? Just wondering whether it's a feature of the page you're using.

more options

No customizations or add-ons. Firefox 33.0

more options

Chosen Solution

Is it only when you use the new tab button or command+t, or even if you direct a link or bookmark to open in a new tab?


Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions, hardware acceleration and some other advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference?

more options

That solved it. Thanks! Still don't know why it occurred though.

EDIT: uh, no it didn't solve anything. Still getting that little tune. Driving me insane.

Modified by JLMAGNUSSON

more options

You get the tune while you are in Safe Mode, or after you quit Firefox and start up in normal mode again?

more options

Both in safe mode and normal mode.

more options

That means one of your add-ons is doing this. Check them all.

more options

Hi JLMAGNUSSON, I'm not familiar with Mac, but on Windows, there are some system level sounds that can occasionally affect Firefox, for example, making a clicking sound when a new page loads (navigation sound). Can you find these settings on Mac or in Safari and listen to what is there and see whether any of them match what you are hearing in Firefox?