Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Security Error: Your session has been invalidated" https website doesn't load

  • 7 replies
  • 3 have this problem
  • 3473 views
  • Last reply by Anisette

more options

Hello, I've got this problem, I cannot access this bank website https://hellobank.it/ or any of its pages with Firefox. It is a bank I'm taking an interest in and I've never been able to access it, it's not like I was able to load it before and now I get this message. Screenshot: The image "session_invalidated" does not exist. https://support.mozilla.org/en-US/gallery/image/19269 The website works fine with IE 11. I've FF 32.0.3 and already tried the following with no avail:

clear cookies clear cache restart in safe-mode delete the cert8.db

I don't wish to reset FF. Any ideas? Thank you very much for your support.

Modified by Anisette

Chosen solution

Your System Details list shows that you have preferences that were used in previous Firefox versions and that are no longer supported in the current Firefox release.

Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Read this answer in context 👍 1

All Replies (7)

more options

Chosen Solution

Your System Details list shows that you have preferences that were used in previous Firefox versions and that are no longer supported in the current Firefox release.

Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Thank you for your reply. The problem indeed lies with the prefs.js as set with about:config. The huge downside is that by resetting the prefs.js I'm soft resetting FF, and I'd love to avoid that. Is there a way to understand which user set preference is tampering with the visibilty of the bank's website? Thank you.

more options

Separate Issue; Update your Shockwave Flash v15.0.0.152 http://get.adobe.com/shockwave/

more options

In the about:config file, any changed setting is in Bold print.


   accessibility.typeaheadfind.flashBar: 0
   browser.cache.disk.capacity: 358400
   browser.cache.disk.enable: False
   browser.cache.disk.smart_size.first_run: False
   browser.cache.disk.smart_size_cached_value: 640000
   browser.cache.frecency_experiment: 2
   browser.cache.memory.enable: False
   browser.history_expire_days.mirror: 180
   browser.places.importBookmarksHTML: False
   browser.places.importDefaults: False
   browser.places.leftPaneFolderId: -1
   browser.places.migratePostDataAnnotations: False
   browser.places.smartBookmarksVersion: 7
   browser.places.updateRecentTagsUri: False
   browser.search.param.yahoo-fr: chr-greentree_ff&ilc=12&type=617686
   browser.search.suggest.enabled: False
   browser.search.useDBForOrder: True
   browser.sessionstore.upgradeBackup.latestBuildID: 20140923175406
   browser.startup.homepage: https://www.google.it/
   browser.startup.homepage_override.buildID: 20140923175406
   browser.startup.homepage_override.mstone: 32.0.3
   browser.tabs.closeWindowWithLastTab: False
   browser.tabs.selectOwnerOnClose: False
   browser.tabs.warnOnClose: False
   browser.zoom.full: False
   dom.max_script_run_time: 1800
   dom.mozApps.used: True
   dom.w3c_touch_events.expose: False
   extensions.lastAppVersion: 32.0.3
   font.internaluseonly.changed: False
   general.useragent.extra.betterprivacy:
   general.useragent.extra.microsoftdotnet: ( .NET CLR 3.5.30729)
   gfx.direct3d.last_used_feature_level_idx: 1
   keyword.URL: http://it.search.yahoo.com/search?fr=greentree_ff1&ei=utf-8&ilc=12&type=617686&p=
   network.cookie.cookieBehavior: 1
   network.cookie.prefsMigrated: True
   network.http.max-persistent-connections-per-server: 4
   places.database.lastMaintenance: 1413105812
   places.history.expiration.transient_current_max_pages: 80277
   places.history.expiration.transient_optimal_database_size: 84818164
   places.last_vacuum: 1298401666
   plugin.disable_full_page_plugin_for_types: video/x-mpeg,video/mp4,video/x-ms-wmv,application/vnd.adobe.xfdf,application/vnd.fdf,application/vnd.adobe.xdp+xml
   plugin.importedState: True
   plugin.state.npadobeaamdetect: 0
   plugin.state.npdeployjava: 0
   plugin.state.npitunes: 0
   plugin.state.npnokiasuiteenabler: 0
   plugin.state.nppdf: 2
   plugin.state.npwmsdrm: 0
   privacy.cpd.extensions-tabmix: False
   privacy.donottrackheader.enabled: True
   privacy.popups.showBrowserMessage: False
   privacy.sanitize.migrateFx3Prefs: True
   security.disable_button.openCertManager: False
   security.enable_java: True
   security.warn_viewing_mixed: False
   storage.vacuum.last.index: 1
   storage.vacuum.last.places.sqlite: 1411413356
more options

Thanks for the flash suggestion, I'll update it. As for the preferences list, yes, user-set preferences are in bold and I can get them from about:config or here in this page from the "question details/more system details" box. Problem being, which user-set setting in causing this problem? I would like to avoid any reset and find the preference/s causing the problem. Thank you.

more options

I noticed that your home page is; browser.startup.homepage: https://www.google.it/

Is it possible there is a sensor / government block?


You have a saved list of your settings above. Go thru about:config and reset a few. Restart. If there is still a problem, reset some more.

more options

I don't think so, I set it to https myself. I guess I'll have to do just that, reset some user-set preferences one by one and see the effects. Thank you all for your help.