Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to allow Fullscreen mode after accidentally blocking it

  • 2 replies
  • 4 have this problem
  • 7 views
  • Last reply by cor-el

more options

when i clicked a video to go on fullscreen and the notification came up to allow or not, I clicked on the 'do not show me again' box and then accidentally clicked on 'not allow' and so now I have no idea how to fix it to allow the videos go in fullscreen.

All Replies (2)

more options

Hello, I believe that the message will pop back up prompting you if you clear your site preferences.

Go to:

  • History (or New Fx Menu > History) > Clear Recent History
  • Select an appropriate time range
  • Deselect everything except Site Preferences

The downside to this might be that any sites that you have set to always allow or you wanted to keep blocked will probably be reset.

more options

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
  • Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab