Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox for Mac: accidentally disabled full screen Flash video for Yahoo. How to reenable??

  • 5 replies
  • 5 have this problem
  • 8 views
  • Last reply by cor-el

more options

I was looking at a video on screen.yahoo.com, and that annoying "Now entering full screen... allow/don't allow" (paraphrasing) dialog came up at the top. I must have inadvertently selected the option to disable, because now when I click the fullscreen icon at the lower right part of the video, nothing happens at all. No full screen, no annoying dialog. Nothing.

As per other posts on this forum from people who have had this problem, I have tried the following:

• Deleted ALL Flash Player settings in my Mac's System Preferences

• Gone to about:permissions in Firefox and set Fullscreen to ALLOW for all Yahoo URLs

• Deleted all COOKIES for domain yahoo.com

I have also quit and rebooted Firefox after having done these things. Alas, I go back to the video on screen.yahoo.com, click the fullscreen icon in the video frame, and still get nothing.

I'm stumped. This seems to be a heavy price to pay for accidentally clicking the wrong button one time. Sort of a Zero Tolerance Policy approach to video settings... Any other ideas about how I can restore this functionality??

Thanks!

DM

Modified by doctormelodious2

Chosen solution

You can hover the image. That should make a delete X appear.

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
  • Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab
Read this answer in context 👍 2

All Replies (5)

more options

[How do I delete a post??]

Modified by doctormelodious2

more options

Chosen Solution

You can hover the image. That should make a delete X appear.

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
  • Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab
more options

cor-el: It worked like a charm. Thank you!

more options

You're welcome