Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Migration from 6.0 to 32.0

more options

Hi I would like to install "GPU Accelerated Flash Player " but addon not support my firefox 6.0 ver 32.0.3.How I can change my current user agent from: Mozilla/5.0 (Windows NT 6.1; rv:6.0) Gecko/20100101 Firefox/6.0 to Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0. ? I am tried to reinstall from the site but "Your Firefox is out of date and may contain a security risk!".In another pc with same OS and download site- Firefox/32.0. OS: Windows 7 (64 bit) current Firefox :6.0 v 32.0.3 (32 bit)

Chosen solution

All Replies (1)

more options

Chosen Solution

Download Firefox 32.0.3 from here: http://www.mozilla.com/en-US/firefox/all.html