Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

no longer able to open some self-signed certificate website. One example is HP CommandView is no longer work.

  • 1 reply
  • 8 have this problem
  • 23 views
  • Last reply by guigs

more options

Before upgrading to version 31, I was able to access HP CommandView website. Now, I am getting this error when I trying to access the site:

Secure Connection Failed

An error occurred during a connection to fppwcpstrg01:2374. Certificate key usage inadequate for attempted operation. (Error code: sec_error_inadequate_key_usage)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

So, I have to use IE to access it.

Before upgrading to version 31, I was able to access HP CommandView website. Now, I am getting this error when I trying to access the site: Secure Connection Failed An error occurred during a connection to fppwcpstrg01:2374. Certificate key usage inadequate for attempted operation. (Error code: sec_error_inadequate_key_usage) The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem. So, I have to use IE to access it.

All Replies (1)

more options

This is fixed in version 35, https://bugzilla.mozilla.org/show_bug.cgi?id=1057123 Try Nightly, though it is the bleeding edge of development and is updated "nightly" https://nightly.mozilla.org/