X
Tap here to go to the mobile version of the site.

Support Forum

Flash Player crashes after recent update to Firefox 32

Posted

After recent update to Firefox 32, Flash player crashes frequently whenever i open any flash video. I have latest Flash player installed (14).

I tried to uninstall Flash player and installed it again, also tried to instal flash player 15 beta and also tried to instal older flash player 13 but all in vain and problem is same.

Update: i have noticed that this problem occurs in Firefox only while lash Player works fine in Google Chrome..

Please help me to fix this problem.

Screenshot of the Error http://imgur.com/fekGD5v

After recent update to Firefox 32, Flash player crashes frequently whenever i open any flash video. I have latest Flash player installed (14). I tried to uninstall Flash player and installed it again, also tried to instal flash player 15 beta and also tried to instal older flash player 13 but all in vain and problem is same. Update: i have noticed that this problem occurs in Firefox only while lash Player works fine in Google Chrome.. Please help me to fix this problem. Screenshot of the Error http://imgur.com/fekGD5v

Modified by askfriends

Additional System Details

Installed Plug-ins

  • Shockwave Flash 13.0 r0
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • QQ2013 Firefox Plugin
  • QQ2013 Chrome Plugin for Chrome V23.0.1271.64 or latest version
  • Google Update
  • LastPass Plugin
  • 5.1.30514.0
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • QQ QuickLogin Helper

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

More Information

Application Basics
------------------
Name: Firefox
Version: 32.0
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Crash Reports for the Last 3 Days
---------------------------------
Report ID: bp-71ac7c86-ee12-4c59-a94b-c75292140903
Submitted: 2 days ago
All Crash Reports (including 1 pending crash in the given time range)
Extensions
----------
Name: Adblock Plus
Version: 2.6.4
Enabled: true
ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Name: Google Translator for Firefox
Version: 2.1.0.3m
Enabled: true
ID: translator@zoli.bod
Name: Greasemonkey
Version: 2.2
Enabled: true
ID: {e4a8a97b-f2ed-450b-b12d-ee082ba24781}
Name: IDM CC
Version: 7.3.85
Enabled: true
ID: mozilla_cc@internetdownloadmanager.com
Name: LastPass
Version: 3.1.54
Enabled: true
ID: support@lastpass.com
Name: Bitdefender Wallet
Version: 2.0
Enabled: false
ID: bdwteff@bitdefender.com
Name: Link Gopher
Version: 1.3.3
Enabled: false
ID: linkgopher@oooninja.com
Graphics
--------
Adapter Description: Intel(R) Q45/Q43 Express Chipset (Microsoft Corporation - WDDM 1.1)
Adapter Drivers: igdumd64 igd10umd64 igdumd32 igd10umd32
Adapter RAM: Unknown
Device ID: 0x2e12
Direct2D Enabled: true
DirectWrite Enabled: true (6.3.9600.17111)
Driver Date: 3-11-2013
Driver Version: 8.15.10.2702
GPU #2 Active: false
GPU Accelerated Windows: 2/2 Direct3D 10
Vendor ID: 0x8086
WebGL Renderer: Google Inc. -- ANGLE (Intel(R) Q45/Q43 Express Chipset (Microsoft Corporation - WDDM 1.1) Direct3D9Ex vs_3_0 ps_3_0)
windowLayerManagerRemote: false
AzureCanvasBackend: direct2d
AzureContentBackend: direct2d
AzureFallbackCanvasBackend: cairo
AzureSkiaAccelerated: 0
Important Modified Preferences
------------------------------
accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 358400
browser.cache.disk.smart_size_cached_value: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.frecency_experiment: 3
browser.places.smartBookmarksVersion: 7
browser.sessionstore.restore_on_demand: false
browser.sessionstore.upgradeBackup.latestBuildID: 20140825202822
browser.startup.homepage_override.buildID: 20140825202822
browser.startup.homepage_override.mstone: 32.0
browser.tabs.warnOnClose: false
dom.max_chrome_script_run_time: 0
dom.max_script_run_time: 0
dom.mozApps.used: true
extensions.lastAppVersion: 32.0
font.internaluseonly.changed: true
gfx.direct3d.last_used_feature_level_idx: 1
network.cookie.prefsMigrated: true
places.database.lastMaintenance: 1409856611
places.history.expiration.transient_current_max_pages: 49391
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
privacy.sanitize.migrateFx3Prefs: true
privacy.sanitize.timeSpan: 0
storage.vacuum.last.index: 0
storage.vacuum.last.places.sqlite: 1407136259
JavaScript
----------
Incremental GC: true
Accessibility
-------------
Activated: false
Prevent Accessibility: 0
Library Versions
----------------
NSPR
Expected minimum version: 4.10.6
Version in use: 4.10.6
NSS
Expected minimum version: 3.16.4 Basic ECC
Version in use: 3.16.4 Basic ECC
NSSSMIME
Expected minimum version: 3.16.4 Basic ECC
Version in use: 3.16.4 Basic ECC
NSSSSL
Expected minimum version: 3.16.4 Basic ECC
Version in use: 3.16.4 Basic ECC
NSSUTIL
Expected minimum version: 3.16.4
Version in use: 3.16.4
Experimental Features
---------------------

jscher2000
  • Top 10 Contributor
8639 solutions 70669 answers

Hi teckwitt, thank you for the suggested workaround. I posted a comment in your thread there: https://support.mozilla.org/questions/1019116#answer-625900

Hi askfriends, if you have a high speed connection without a bandwidth usage limit, do you want to try teckwitt's workaround? This is the procedure:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste cache and pause while the list is filtered

(3) Double-click the browser.cache.disk.enable preference to switch it from true to false.

I don't know whether this takes effect immediately or after the next time you exit and start Firefox up again. (Also, I am not getting the hanging, so can't test this myself.)

Edit: fixed preference name.

Hi teckwitt, thank you for the suggested workaround. I posted a comment in your thread there: https://support.mozilla.org/questions/1019116#answer-625900 Hi askfriends, if you have a high speed connection without a bandwidth usage limit, do you want to try teckwitt's workaround? This is the procedure: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (2) In the search box above the list, type or paste '''cache''' and pause while the list is filtered (3) Double-click the '''browser.cache.disk.enable''' preference to switch it from true to false. I don't know whether this takes effect immediately or after the next time you exit and start Firefox up again. (Also, I am not getting the hanging, so can't test this myself.) ''Edit: fixed preference name.''

Modified by jscher2000

Helpful Reply

are you talking about browser.cache.disk.enable??

there is no any browser.disk.cache.enable in the search.. but there is browser.cache.disk.enable

are you talking about '''browser.cache.disk.enable'''?? there is no any '''browser.disk.cache.enable''' in the search.. but there is '''browser.cache.disk.enable'''
teckwitt 0 solutions 3 answers

Yes. Sorry for the confusion.

Yes. Sorry for the confusion.

Question owner

this also does not help.. :(

flash player works fine in chrome.

this also does not help.. :( flash player works fine in chrome.
nikipatton 0 solutions 3 answers

Same problem. Only crashes in Firefox. My problem however started immediately after Adobe updated Flash (I now have Adobe set on manual for downloads as this has happened before.) It's bad enough that I've gotten the blue screen of death twice after it the plug-in stops working. I'm going to tentatively bet it's Adobe and will query that forum -- if I get an answer I'll get back to this forum.

Same problem. Only crashes in Firefox. My problem however started immediately after Adobe updated Flash (I now have Adobe set on manual for downloads as this has happened before.) It's bad enough that I've gotten the blue screen of death twice after it the plug-in stops working. I'm going to tentatively bet it's Adobe and will query that forum -- if I get an answer I'll get back to this forum.

Modified by nikipatton

ideato 893 solutions 6250 answers

Hello, any luck if you deactivate the next 2 plugins ? :

  • QQ2013 Firefox Plugin
  • QQ2013 Chrome Plugin for Chrome V23.0.1271.64 or latest version

thank you

Hello, any luck if you deactivate the next 2 plugins ? : * QQ2013 Firefox Plugin * QQ2013 Chrome Plugin for Chrome V23.0.1271.64 or latest version thank you

Question owner

how can i remove these plugins as there is no any remove link. only i can select from drop-down is 'always activate', 'never activate' and 'ask when activate'

how can i remove these plugins as there is no any remove link. only i can select from drop-down is 'always activate', 'never activate' and 'ask when activate'
jscher2000
  • Top 10 Contributor
8639 solutions 70669 answers

Hi askfriends, "Never Activate" would be good for testing.

Plugins generally are installed outside of Firefox, so to remove them you usually uninstall the associated hardware, or manually delete them from disk. To learn their physical locations, you can use a different page: type or paste about:plugins in the address bar to load that one.

Hi askfriends, "Never Activate" would be good for testing. Plugins generally are installed outside of Firefox, so to remove them you usually uninstall the associated hardware, or manually delete them from disk. To learn their physical locations, you can use a different page: type or paste about:plugins in the address bar to load that one.
nikipatton 0 solutions 3 answers

I posted on the Adobe forum and I think this may be an Adobe Flash problem....I downloaded their new release and it cleared it up. Here was the reply from an Adobe Tech:

"We shipped a new release yesterday. It might be worth updating."

The new release is numbered 15.0.0.152 and it was released September 9.
I posted on the Adobe forum and I think this may be an Adobe Flash problem....I downloaded their new release and it cleared it up. Here was the reply from an Adobe Tech: "We shipped a new release yesterday. It might be worth updating." The new release is numbered 15.0.0.152 and it was released September 9.
sabbath99 1 solutions 100 answers

Here is a problem that needs to be reported for Firefox. The gray bar stops moving when you skip to a part of any video on YouTube and maybe other video sites like Dailymotion and Vimeo. Mozilla should fix this.

Here is a problem that needs to be reported for Firefox. The gray bar stops moving when you skip to a part of any video on YouTube and maybe other video sites like Dailymotion and Vimeo. Mozilla should fix this.
jscher2000
  • Top 10 Contributor
8639 solutions 70669 answers

Hi sabbath99 and all, let's discuss the "gray bar" issue in your new thread here since it isn't a crash: https://support.mozilla.org/questions/1019690

Hi sabbath99 and all, let's discuss the "gray bar" issue in your new thread here since it isn't a crash: https://support.mozilla.org/questions/1019690
WisdomTooth 0 solutions 2 answers

Disable Java from the Java control panel in the Security tab. Uncheck "enable java content in web browser" option. Restart firefox.

Disable Java from the Java control panel in the Security tab. Uncheck "enable java content in web browser" option. Restart firefox.
sally9 0 solutions 1 answers

None of my top five crash reports starts with bp. I have crash reports dating from 06/07/2013 through to 17/11/2014 (today). This problem with crashing FP and freezing FP has occurred across all versions of FP since about FP 11 and FF 13. Too, there is no longer a pop up window to 'send a crash report'; it simply doesn't appear.

Currently, I am using FF 33.1 , Flash Player 15.0.0.223, Win 8 32-bit

There is NO settings/global settings window when right-clicking on a swf screen, so I cannot uncheck enable hardware acceleration. There used to be this option prior to updating FF to 33.1, but no longer -and too, I was constantly having to open FP settings and uncheck the enable hardware acceleration box almost every time I tried to view flash content on any webpage.

I am so weary of this constant FP crashing and freezing or simply not downloading flash content. It does me no help to go to the firefox help or troubleshooting pages, implement the solutions -which don't work, or even come to the forums here where there are hundreds of FF users with the same FP crash and freeze problems in the majority unsolved.

Like the original poster of this thread, I'm not a computer tech or an expert. I don't really understand the technical solutions or how to implement them; I just follow the instructions, but they never solve the problem. I just want to solve this problem with versions of FF being compatible with versions of FP. Barring that, FF users really need a flash content player that actually works with FF. Shumway was recommended in another ask a question thread, but it doesn't work.

None of my top five crash reports starts with bp. I have crash reports dating from 06/07/2013 through to 17/11/2014 (today). This problem with crashing FP and freezing FP has occurred across all versions of FP since about FP 11 and FF 13. Too, there is no longer a pop up window to 'send a crash report'; it simply doesn't appear. Currently, I am using FF 33.1 , Flash Player 15.0.0.223, Win 8 32-bit There is NO settings/global settings window when right-clicking on a swf screen, so I cannot uncheck enable hardware acceleration. There used to be this option prior to updating FF to 33.1, but no longer -and too, I was constantly having to open FP settings and uncheck the enable hardware acceleration box almost every time I tried to view flash content on any webpage. I am so weary of this constant FP crashing and freezing or simply not downloading flash content. It does me no help to go to the firefox help or troubleshooting pages, implement the solutions -which don't work, or even come to the forums here where there are hundreds of FF users with the same FP crash and freeze problems in the majority unsolved. Like the original poster of this thread, I'm not a computer tech or an expert. I don't really understand the technical solutions or how to implement them; I just follow the instructions, but they never solve the problem. I just want to solve this problem with versions of FF being compatible with versions of FP. Barring that, FF users really need a flash content player that actually works with FF. Shumway was recommended in another ask a question thread, but it doesn't work.
jscher2000
  • Top 10 Contributor
8639 solutions 70669 answers

Hi sally9, this thread is very long and I think it would be better to start a new question focused specifically on your system and what you have tried so far. You can use the following link, and scroll down past the article suggestions to continue with the form:

https://support.mozilla.org/questions/new/desktop/fix-problems

Your crash report IDs on the about:crashes page should be clickable. If you click the most recent one, Firefox should send the data to the crash-stats server. Once that loads up, you can copy the address from the address bar and paste it into a reply. I suggest focusing on recent crashes, not going back further than 3 months.

As an aside, I'm not sure why your Flash plugin is not remembering that you disabled hardware acceleration. Usually that is a one-time change. Some other software may be clearing Flash data, for privacy or other reasons, and wiping that out. But I haven't heard of people losing that setting before so I'm not sure what that would be doing that.

Hi sally9, this thread is very long and I think it would be better to start a new question focused specifically on your system and what you have tried so far. You can use the following link, and scroll down past the article suggestions to continue with the form: https://support.mozilla.org/questions/new/desktop/fix-problems Your crash report IDs on the about:crashes page should be clickable. If you click the most recent one, Firefox should send the data to the crash-stats server. Once that loads up, you can copy the address from the address bar and paste it into a reply. I suggest focusing on recent crashes, not going back further than 3 months. As an aside, I'm not sure why your Flash plugin is not remembering that you disabled hardware acceleration. Usually that is a one-time change. Some other software may be clearing Flash data, for privacy or other reasons, and wiping that out. But I haven't heard of people losing that setting before so I'm not sure what that would be doing that.