Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how do I allow redirection

  • 2 replies
  • 3 have this problem
  • 170 views
  • Last reply by bjw10

more options

There is an existing question marked "solved"

How can I redirect to a page without having Firefox asking me to Allow it?

the answer does not work because there is no "Accessibility part" that I can find in options (firefox 31)

Chosen solution

See:

  • Firefox > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

You can also toggle the accessibility.blockautorefresh pref to false on the about:config page if you have a problem with the Options panel

See also:

Read this answer in context 👍 5

All Replies (2)

more options

Chosen Solution

See:

  • Firefox > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

You can also toggle the accessibility.blockautorefresh pref to false on the about:config page if you have a problem with the Options panel

See also:

Modified by cor-el

more options

Buriedalive,

I was looking at exactly this point due to a problem that I have. At first, I struggled to find this particular Accessibility option, but it is certainly in Firefox V31, which I am using.

Having entered Tools/Options from the Firefox menu bar, select the Advanced option from the resulting menu bar on the Options window and then click on the General Tab. Accessibility is the first of three sets of parameters (Accessibility, Browsing and System Defaults) that are shown and the parameter in question is the third, i.e. the last, in the Accessibility list.

If this doesn't work for you, you could always try entering about:config in the Firefox address bar and then toggle the accessibility.blockautorefresh parameter (2nd item on the list shown) to change the setting. This option is described in more detail in the various other links that appear in the original answer. I have changed the setting back and forth using both methods and they seem to work equally well.

Hope this helps.

bjw10