X
Tap here to go to the mobile version of the site.

Support Forum

Why am I suddenly getting all of these google account log in pop up tab?

Posted

With the new FF update every time I open FF or have an approved pop up I keep getting a new pop up tab for google account log-in. I've tried blocking the site and nothing seems to stop the annoying action.


This is the web address that keeps coming up in a new tab: https://accounts.google.com/ServiceLogin?service=lso&passive=1209600&continue=https://accounts.google.com/o/oauth2/auth?response_type%3Dcode%26scope%3Dhttps://www.googleapis.com/auth/drive.appdata%26redirect_uri%3Durn:ietf:wg:oauth:2.0:oob%26client_id%3D291791777953-mvsrpk3mq57fm2sg0r4cgkl0dg2ccn08.apps.googleusercontent.com%26hl%3Den-US%26from_login%3D1%26as%3D-4308af64b08560fe<mpl=nosignup&shdf=CpEBCxIRdGhpcmRQYXJ0eUxvZ29VcmwaAAwLEhV0aGlyZFBhcnR5RGlzcGxheU5hbWUaE0Fwb2xsbyBCcm93c2VyIFN5bmMMCxIGZG9tYWluGhNBcG9sbG8gQnJvd3NlciBTeW5jDAsSFXRoaXJkUGFydHlEaXNwbGF5VHlwZRoSTkFUSVZFX0FQUExJQ0FUSU9ODBIDbHNvIhSPwoGl32wlhAKhFcgrxwnOzVIBCygBMhSzFaQkf34jj-xmYEQybqydMHYmGg&sarp=1&scc=1

With the new FF update every time I open FF or have an approved pop up I keep getting a new pop up tab for google account log-in. I've tried blocking the site and nothing seems to stop the annoying action. This is the web address that keeps coming up in a new tab: https://accounts.google.com/ServiceLogin?service=lso&passive=1209600&continue=https://accounts.google.com/o/oauth2/auth?response_type%3Dcode%26scope%3Dhttps://www.googleapis.com/auth/drive.appdata%26redirect_uri%3Durn:ietf:wg:oauth:2.0:oob%26client_id%3D291791777953-mvsrpk3mq57fm2sg0r4cgkl0dg2ccn08.apps.googleusercontent.com%26hl%3Den-US%26from_login%3D1%26as%3D-4308af64b08560fe&ltmpl=nosignup&shdf=CpEBCxIRdGhpcmRQYXJ0eUxvZ29VcmwaAAwLEhV0aGlyZFBhcnR5RGlzcGxheU5hbWUaE0Fwb2xsbyBCcm93c2VyIFN5bmMMCxIGZG9tYWluGhNBcG9sbG8gQnJvd3NlciBTeW5jDAsSFXRoaXJkUGFydHlEaXNwbGF5VHlwZRoSTkFUSVZFX0FQUExJQ0FUSU9ODBIDbHNvIhSPwoGl32wlhAKhFcgrxwnOzVIBCygBMhSzFaQkf34jj-xmYEQybqydMHYmGg&sarp=1&scc=1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 14.0 r0
  • Provides information about the default web browser
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • WebEx64 General Plugin Container Version 205
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Amazon MP3 Downloader Plugin 1.0.17
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • iPhoto6
  • Simplifies the uploading of photo files.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
13064 solutions 119650 answers

Clear the cache and cookies from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

You can check the home page setting:

  • Tools > Options > General > Startup: Home page

Firefox supports multiple home pages separated by '|' (pipe) symbols.

Clear the cache and cookies from websites that cause problems. "Clear the Cache": *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" You can check the home page setting: *Tools > Options > General > Startup: Home page Firefox supports multiple home pages separated by '|' (pipe) symbols. *https://support.mozilla.org/kb/How+to+set+the+home+page

Question owner

The above did not help. BUT I did find that when I went to about:support and hit the Reset Firefox that got ride of whatever the heck was causing that annoying double window.

The above did not help. BUT I did find that when I went to about:support and hit the Reset Firefox that got ride of whatever the heck was causing that annoying double window.