X
Tap here to go to the mobile version of the site.

Support Forum

lightning 3.3 not compatible with firefox 31.0 message on attempted install on my linux machine

Posted

I have been trying to install the lightning 3.3 add on for thunderbird 31.0. I get an error message that says "lightning 3.3 cannot be installed because firefox 31.0 is not compatible". I Use Linux Mint as my os.

I have been trying to install the lightning 3.3 add on for thunderbird 31.0. I get an error message that says "lightning 3.3 cannot be installed because firefox 31.0 is not compatible". I Use Linux Mint as my os.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • The IcedTea-Web Plugin executes Java applets.
  • The Videos 3.10.1 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

Talha 23 solutions 89 answers

hello,

If you see this site [ https://developer.mozilla.org/en-US/docs/Mozilla/Calendar/Calendar_Versions ] it says that Firefox 31 is compatible with lightning 3.3 from 21st july.

You should try again and let me know .

hello, If you see this site [ https://developer.mozilla.org/en-US/docs/Mozilla/Calendar/Calendar_Versions ] it says that Firefox 31 is compatible with lightning 3.3 from 21st july. You should try again and let me know .
the-edmeister
  • Top 25 Contributor
  • Moderator
5395 solutions 40083 answers

moving to the Thunderbird questions queue

''moving to the Thunderbird questions queue''