Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox crashes

  • 1 reply
  • 1 has this problem
  • 31 views
  • Last reply by FredMcD

more options

ID do relatório: bp-0ed57942-ace7-4e87-843b-a3b802140722

Chosen solution

Update your Shockwave Flash v14. http://get.adobe.com/shockwave/ The link for Flash Player is: http://get.adobe.com/flashplayer/


Crash report says; Signature: _cairo_surface_get_extents

As far as I can tell from a web search, its some kind of drawing program. Do you have something like that?


Start Firefox in Safe Mode {web link} While you are in safe mode; Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?. Then restart.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Update your Shockwave Flash v14. http://get.adobe.com/shockwave/ The link for Flash Player is: http://get.adobe.com/flashplayer/


Crash report says; Signature: _cairo_surface_get_extents

As far as I can tell from a web search, its some kind of drawing program. Do you have something like that?


Start Firefox in Safe Mode {web link} While you are in safe mode; Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?. Then restart.