Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problems with access HTTPS site after upgrading to FireFox 30.0

  • 3 replies
  • 6 have this problem
  • 67 views
  • Last reply by christ1

more options

I am having problems accessing our Corporate HTTPS sites after upgrading to FireFox 30.0 for MAC Mavericks either receiving an "unauthorized user" error message or the page doesn't load at all. I was able to access of the above mentioned websites when using FF 29.0. I have read and tried all of the supporting articles from clearing both the cache and cookies, deleting and re-installing the software, trying to changing the SSL level & deleting the cert8.db and cookie files within the profile.

Just to validate that there wasn't a problem with our internal website, I tried and was able to access these sites via Safari for MAC Mavericks. I am looking for anything assistance possible.

Thanks, Jim

I am having problems accessing our Corporate HTTPS sites after upgrading to FireFox 30.0 for MAC Mavericks either receiving an "unauthorized user" error message or the page doesn't load at all. I was able to access of the above mentioned websites when using FF 29.0. I have read and tried all of the supporting articles from clearing both the cache and cookies, deleting and re-installing the software, trying to changing the SSL level & deleting the cert8.db and cookie files within the profile. Just to validate that there wasn't a problem with our internal website, I tried and was able to access these sites via Safari for MAC Mavericks. I am looking for anything assistance possible. Thanks, Jim

Chosen solution

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > Network > Cached Web Content: Clear Now

and

  • Remove Cookies

Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Privacy. Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart.

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > Network > Cached Web Content: Clear Now

and

  • Remove Cookies

Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Privacy. Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart.

more options

I tried all of the steps outlined above and still have the same problem. I noticed in one of the articles it talks about certificates and the need to reset or start fresh. I cleared out all of my certificate utilizing the preferences tool. Please advise on next steps.

more options

Does this happen with IE too?

Did you talk to your IT folks?