On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My Firefox starts automaticly

  • 3 replies
  • 3 have this problem
  • 1 view
  • Last reply by cor-el

more options

My Firefox starts automaticly when system starts. In my Ubuntu firefox not placed in to the autostart. How can I to deactivate autostart of browser.

My Firefox starts automaticly when system starts. In my Ubuntu firefox not placed in to the autostart. How can I to deactivate autostart of browser.

All Replies (3)

more options

One more time Make sure, Firefox not in Start Applications automatically on login

Open Terminal > run gconf-editor

  • /apps/gnome-session/options
    • uncheck [ ] - auto_save_session
more options

auto_save_session --- UNCHECKED

more options

Is Firefox the default browser?

Does this also happen if another browser is set at the default browser?