Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I disable firefox going forward and back with four finger swipe?

  • 2 replies
  • 3 have this problem
  • 1418 views
  • Last reply by cor-el

more options

Whenever I swipe with 4 fingers on my mac, firefox goes forward or back depending on the direction. I want it to stop doing this. How do I make it so?

Chosen solution

You can also try to set the related browser.gesture prefs to an empty string value on the about:config page.

You can open the about:config page via the location bar and you can accept the warning and click "I'll be careful" to continue

Read this answer in context 👍 1

All Replies (2)

more options

The touchpad settings and gestures are stored in your Mac's system settings.

Go to System Preferences (Finder > Preferences) or just go to the Spotlight (magnifying glass on top right corner and search for System Prefences) Select Trackpad Untick the ones you don't want to use.

more options

Chosen Solution

You can also try to set the related browser.gesture prefs to an empty string value on the about:config page.

You can open the about:config page via the location bar and you can accept the warning and click "I'll be careful" to continue