Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Outlook.com email service

  • 7 trả lời
  • 0 gặp vấn đề này
  • 27 lượt xem
  • Trả lời mới nhất được viết bởi jonzn4SUSE

more options

Outlook.com email service has stopped responding to clicks on "Inbox". First attempt opens the Inbox, all other clicks to go back to the "Inbox" do not work. The only way to go back to the "Inbox" is to use the back arrow in the browser, or click on "Sent"(or another file)...then click on "Inbox". The cycle continues. Been like this since I updated to 110.0.1 (64bit)

Outlook.com email service has stopped responding to clicks on "Inbox". First attempt opens the Inbox, all other clicks to go back to the "Inbox" do not work. The only way to go back to the "Inbox" is to use the back arrow in the browser, or click on "Sent"(or another file)...then click on "Inbox". The cycle continues. Been like this since I updated to 110.0.1 (64bit)

Giải pháp được chọn

Hello jonzn4SUSE.

Got lost and decided to use system Restore to get back to the beginning. The 2 System Restore points I used where corrupt! Installed my latest Macrium image to install Drive "C". Installed and updated to latest MS software. The problem is not only with the Firefox Outlook web email, the navigation button on the EDGE browser do not function either. As I was informed this morning that my Firefox account had been compromised. I'm leaving web email alone and going to use dedicated Outlook App.

Thanks for trying to help

Take Care

Stu

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (7)

more options
more options

Hello jonzn4SUSE.

The problem persists in Safe Mode. Thanks for trying to help.

Stu

more options

Really... What security software are you running? I have no issues in outlook.com. see screenshot Are you running a pro version of Windows? If so, try the below option. It's a good thing to have for testing such issues. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

You can also try these options, but make sure you know your login info. https://support.mozilla.org/en-US/kb/remove-websites-address-bar-suggestions https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

more options

Hello jonzn4SUSE.

Not sure but I think I am lost!

I'm using windows10 Pro, latest updates installed. I use Malewarebytes free v4.5.23 anti virus and Zemana anti-logger. Had Pro from the day I purchased the computer, always used the Zemana anti-logger and MWB's

I did the Hyper removal and restart and some of the app is grayed out. I still do not have access to sandbox as shown in the pictures

Stu

more options

Your screenshot is showing that you have not enabled it in the BIOS. The message that comes up when you hover over the option. see red arrow in my screenshot Do you see that it's enabled in Task Manager? see screenshot Here's another link for it. https://www.howtogeek.com/411402/how-to-configure-the-windows-sandbox/

Another option to try would be to disable Zemana and MWB, reboot the computer and try again.

more options

Giải pháp được chọn

Hello jonzn4SUSE.

Got lost and decided to use system Restore to get back to the beginning. The 2 System Restore points I used where corrupt! Installed my latest Macrium image to install Drive "C". Installed and updated to latest MS software. The problem is not only with the Firefox Outlook web email, the navigation button on the EDGE browser do not function either. As I was informed this morning that my Firefox account had been compromised. I'm leaving web email alone and going to use dedicated Outlook App.

Thanks for trying to help

Take Care

Stu

more options

Roger that... Mark it as resolved and have a good day.