Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Streaming Audio onlone

Firefox V105.0 64bit Win10 Pro - when streaming Audio, data download is too slow. The Player eventually catches up with the downloaded data and simply Quits when there is… (xem thêm)

Firefox V105.0 64bit Win10 Pro - when streaming Audio, data download is too slow. The Player eventually catches up with the downloaded data and simply Quits when there is none left. This has never been a problem before until this last update . . . . I have tried with Avast's Secure Browser and with MS Edge Browser and BOTH these stream WELL AHEAD of playback - so the problem doesn't arise . . . . With these two Browsers playing an 8 minute .mp3, by the time the player has reached 5 minutes, ALL the remaining data has been downloaded . . . . I made a video from the screen (Bandicam) but the <add images> doesn't allow it . . . . Any Ideas? Or perhaps I wait for the next update and hope it gets fixed . . . . ATB Chris

Đã được hỏi bởi c.n.miller 1 ngày trước

Trả lời lần cuối bởi c.n.miller 4 giờ trước

set "print with system dialog" as default still not working in version 105

I mean..this had been an issue since version 82...what gives? All i want is to use a print dialogue that works not one that prints documents incorrectly. the solution p… (xem thêm)

I mean..this had been an issue since version 82...what gives?

All i want is to use a print dialogue that works not one that prints documents incorrectly.

the solution

print.tab_modal.enabled false

Does not work.

Đã được hỏi bởi too2fun 5 giờ trước

can't open search in new tab

Running WIN10. I have used FF w Google for about 20 years, and always had new searches open in same window, new tab. Following recent refresh of FF, that seems to be not … (xem thêm)

Running WIN10. I have used FF w Google for about 20 years, and always had new searches open in same window, new tab. Following recent refresh of FF, that seems to be not possible. Links open in new tab, but not searches. In about:config the browser.search.openintab setting is True

I have closed and reopened FF, and closed and reopened WIN10.

What might be over-riding this? Many thanks!

Đã được hỏi bởi alexander4612 12 giờ trước

Update from 91ESR to 102 ESR and a question and a bug, perhaps

Hi folks, Forced to update (expected) and 102 ran like two flat tires and no spare whil eI had no issues with 91. MANY hours of searching got me reasonably successful in … (xem thêm)

Hi folks,

Forced to update (expected) and 102 ran like two flat tires and no spare whil eI had no issues with 91. MANY hours of searching got me reasonably successful in acceptable performance. But two problems, one which could easily be a bug:

1. I can find no way including in about:config to enable lazy tab loading. In other words, open a group but not load each tab until it is clicked on.

Where did that go?

2. This one is more unique. I have a desktop install of ESR and a portable ESR install on a thumb drive. For MANY years I backed up bookmarks on my desktop and restored them to FF on my thumb drive. Now, after I shut down the portable (which takes a very long time) there are multiple bookmarks. Html files that seem to merge on shutdown. Problem is, on the thumb drive this is not completed before FF shutdown and the processes closed. Results in damaged bookmark files and a crash EVERY time.

IF I drag the copy of FF ESR portable to my desktop and perform the same procedure, no problems. So somehow on a USB 3 thumb drive the process of merging bookmarks. Html files is too slow and will cause a crash consistently.

Any suggestions or should I file a bug report?

Đã được hỏi bởi in4m8n 2 ngày trước

Trả lời lần cuối bởi in4m8n 1 ngày trước

Autofill fail even after refreshing firefox

Using Windows 10. All passwords etc are still stored but even after following all suggestions and refreshing firefox to default autofill fails. It works innitially but do… (xem thêm)

Using Windows 10. All passwords etc are still stored but even after following all suggestions and refreshing firefox to default autofill fails. It works innitially but does not work after shutting down lap top or even sleeping. The autofill box unticks every time in settings.

Đã được hỏi bởi antonyldala 16 giờ trước

Why Does Firefox Hijack my New Tab?

Stop hijacking the new tab and allow users to set and search from their own preferred home page. Why do we need an extension or add-on to fix a simple issue? Just let me … (xem thêm)

Stop hijacking the new tab and allow users to set and search from their own preferred home page. Why do we need an extension or add-on to fix a simple issue? Just let me pick my own home page and my own tabs. JEESUSS!

Đã được hỏi bởi Rafael Lecuona 17 giờ trước

youtube videos are taking time to play, sometimes the message shows up i.e. "If playback doesn't begin try restarting your device"

unable to play youtube vidoes and other streaming videos as they are not playing at when we play, they play after sometime like after 10-12 seconds even though the video … (xem thêm)

unable to play youtube vidoes and other streaming videos as they are not playing at when we play, they play after sometime like after 10-12 seconds even though the video buffer has loaded far ahead of the playtime, I have checked my internet and my dislpay drivers nothing is wrong with it.

Đã được hỏi bởi srtolwala11 17 giờ trước

Firefox Home Content shortcuts aka Top Sites not synching to all devices

Sorry if this question has been asked before. I have 4 devices and have a lot of websites in the Top sites all pinned on all 4 rows and recently added another device but … (xem thêm)

Sorry if this question has been asked before. I have 4 devices and have a lot of websites in the Top sites all pinned on all 4 rows and recently added another device but the home screen Top Sites are not being syncing across devices. Are pinned top sites no longer synchronising across devices?

It's time consuming adding and changing on all 4 devices.

Firefox ver 104.0.2

Đã được hỏi bởi Bitzy 18 giờ trước

How to BLOCK systemtimezone detection in Firefox?

How to BLOCK systemtimezone detection in Firefox? Can this be done with firefox or with the operatingsystem itself? After all i know for a fact that the bromite android b… (xem thêm)

How to BLOCK systemtimezone detection in Firefox? Can this be done with firefox or with the operatingsystem itself? After all i know for a fact that the bromite android browser has this feature and it works. I noticed that disabling javascript blocks systemtimedetection, but it also basically renders the browsers useless for my purposes.. are there specific javascript config settings regarding systemtimezone detection? I really feel that when a website spys on my systemtimezone this is a breach of privacy as this goes beyond the browsers im using to view the website but instead directly access information about my system, im not ok with that... Using a virtualmachine just to fake systemtimezone cannot be the solution, this is ridiculous.

By the way, i hope Mozilla won't let down support for Manivest v2 ever, there is a chance firefox will gain a boost in users after google pushing Manivest v3 that hard... making adblock useless, what a shame.

Đã được hỏi bởi Firefox_Beginner 4 ngày trước

Trả lời lần cuối bởi Firefox_Beginner 19 giờ trước

Homepage is Lagging

Hey, I am Manuel, I am having a problem with firefox. I also updated to the latest version but still its so slow that I can't even click on bookmarks. It's affecting my o… (xem thêm)

Hey,

I am Manuel, I am having a problem with firefox. I also updated to the latest version but still its so slow that I can't even click on bookmarks. It's affecting my online business SWA.

It would be kind of you If you look into this and solve this issue.

Thanks

Đã được hỏi bởi adnankhanafridi2001 20 giờ trước

Firefox consuming more ram compare to chrome and edge. Is there any way to fix it?

Firefox consumed almost 1.5 GB of ram when I just opened 6 tabs. Is there any way to fix it? I am using the latest version of firefox. I also regularly check for updates.… (xem thêm)

Firefox consumed almost 1.5 GB of ram when I just opened 6 tabs. Is there any way to fix it? I am using the latest version of firefox. I also regularly check for updates.

Đã được hỏi bởi Dipto 21 giờ trước

A small amount of videos don't end, but only when sound is disabled

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with … (xem thêm)

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with me.

Since a day or two ago, I've been experiencing a problem where a small number of videos play, but once they get to right before the end, it'll abruptly stop. The play button looks as though the video is still playing even though it's really not, and clicking the play button does nothing. The only way to get the video to play again is to either refresh the page, move the progress bar back to a previous part of the video, or go all the way to the end of the video, in which case it'll allow me to replay it. The videos this problem happens on are completely random, but the problem persists on the same exact videos. This happens with both direct links to videos (i.e. videos like this one) and "embedded" videos (like videos on Reddit, TikTok, YouTube, etc). However, this only happens if the video has no sound or the sound is off, whether I've muted the tab or turned the sound off on the video directly. It also doesn't matter if the video is looped.

There's also a slightly different variation of this issue that seems to happen less often. With this problem, videos will stop right before the end like the videos that have the other problem, but only for a few seconds - after that, the video will end like normal and I can replay it.

I've tried restarting my computer, playing the problematic videos in a private window, disabling all of my extensions, using Troubleshoot Mode, refreshing Firefox, and even uninstalling and reinstalling Firefox. This problem does NOT happen on Microsoft Edge. I'm 99% sure it's because of the new update (105.0), as this issue has only started happening after I updated to it. I updated to 105.0.1 earlier today, and it's still happening. I'm thinking of going back to 104.0.2 if this glitch doesn't get fixed (or at least I don't get help) soon, because I know this issue will seriously get annoying after a while.

Two of the videos that have this problem are this video and this video. Note that both have the secondary version of this problem. I would have uploaded a video of the problem to this post, but this website doesn't let me, so I attached the best screenshot I could take instead.

Any help would be appreciated!

Đã được hỏi bởi David_H23 1 ngày trước

Cannot get full screen .

When I select full screen video the size does not change but the background changes to black and then I need to select esc to get back. This worked previously okay . … (xem thêm)

When I select full screen video the size does not change but the background changes to black and then I need to select esc to get back. This worked previously okay .

Đã được hỏi bởi snap1 1 ngày trước

Unable to access TalkTalk webmail using Firefox.

Hi, I'll try to keep this as short as possible. I cannot access my mail using the Firefox browser. I have tried the TalkTalk Mail website without success as it has "time… (xem thêm)

Hi, I'll try to keep this as short as possible. I cannot access my mail using the Firefox browser. I have tried the TalkTalk Mail website without success as it has "timed out." I can access my TalkTalk account but when I click the "Mail" button, after about 30 seconds I get a message saying that it has also "timed out." I also use Thunderbird and although I can receive Emails, I cannot send them. After sending, I receive a message that a password is required and when I enter it another message comes in stating that that they "could not authenticate to outgoing server, check password" etc which I have done. I can send and receive Emails on my iphone and Fire tablet. I can access my mail on the two aforementioned sites using the Windows Edge browser. I contacted TalkTalk and after two hours it was decided that the Firefox browser was at fault. I have used Firefox and Thunderbird for too many years to remember and it has always served me well. I would be extremely grateful if there is someone who may have had the same problem and would be able to assist. Kind regards, John

Đã được hỏi bởi john.cuth 1 ngày trước

White Bar Pop's up for split secound in upper right of Firefox Windows

Hello, I was hoping someone could help explain an odd thing I have been seeing for a split secound while using Firefox. Currently using the newest version of Firefox but … (xem thêm)

Hello, I was hoping someone could help explain an odd thing I have been seeing for a split secound while using Firefox. Currently using the newest version of Firefox but have been noticing this happen for the last few months. While using Firefox I will see a white box flash in the upper right of the Firefox window for a few milliseconds.

I had to do a screen recording the slow down the recording down wish was a pain but I did capture it and included a screen grab below. I am running add-on's (Three Ad-Blockers) which I do use day to day but have independently removed them and still see the flashing.

Thanks for your time and assistance...

Đã được hỏi bởi BATANTX 1 ngày trước

Trả lời lần cuối bởi BATANTX 1 ngày trước

Banking logon page is distorted

I have been using Firefox for accessing my desktop online banking for some years. In the last few days, the images on the part of the logon page that requires card and s… (xem thêm)

I have been using Firefox for accessing my desktop online banking for some years. In the last few days, the images on the part of the logon page that requires card and security details are stretched laterally, which prevents use. The text seems normal. See attached screenshot.

I can shrink the image to fit my screen, but I have not entered any details. The bank has checked their end and cannot find anything wrong: suggested that I switch browser - which worked.

I prefer to continue with Firefox, so wish to find a fix. Have I got some malware on-board, or is it an update issue?

I use Norton for security, and I've done a full sweep having updated. Nothing found. I use CCleaner very regularly - nothing found after checking for updates.

What do I need to do now, please?

Đã được hỏi bởi paul.m.adams 4 ngày trước

Trả lời lần cuối bởi paul.m.adams 1 ngày trước