Thunderbird 91.4.1 authentication problems with gmail accounts

Yesterday, Thunderbird was automatically updated to 91.4.1 on my Windows 10 laptop. Now my gmail accounts fail to authorize. When I start Thunderbird, a splash screen app… (read more)

Yesterday, Thunderbird was automatically updated to 91.4.1 on my Windows 10 laptop. Now my gmail accounts fail to authorize. When I start Thunderbird, a splash screen appears "Secure connection failed". The title bar on the splash screen says "Enter credentials for xxxxx@gmail.com on imap.gmail.com" (xxxxx represents my username). There is nowhere to enter credentials as far as I can see. I know for sure that the password I used was correct as I just signed in to gmail using a browser. Please help!

Asked by dhayter54 1 week ago

Last reply by dhayter54 2 days ago

Extra Profiles Not Working

Greetings, I am running 91.5.0 (64-bit). And for the last year or so, I was accessing all my various TB profiles by going to HELP -> MORE TROUBLESHOOTING INFORMATION … (read more)

Greetings,

I am running 91.5.0 (64-bit). And for the last year or so, I was accessing all my various TB profiles by going to HELP -> MORE TROUBLESHOOTING INFORMATION -> ABOUT PROFILES and then I would get the option to launch any profile I wanted.

The problem is that now when I launch any other profile then it comes up totally blank. It is just a shell. All the info is missing.

Your guidance and help is kindly requested...thank you!!

Asked by renyoga 5 days ago

Last reply by renyoga 5 hours ago

Thunderbird Global search misses emails found by local folder search

This has gone on for years, before I stopped the constant updating and broken addons at version 52.9.1. Has it been fixed since? Issue: My emails are in POP3, downloaded… (read more)

This has gone on for years, before I stopped the constant updating and broken addons at version 52.9.1. Has it been fixed since?

Issue: My emails are in POP3, downloaded from several accounts. All emails are filtered into subfolders of local folders. I have a unified inbox etc. And unread emails folder. Right click search of local folders for a unique email address found 20 emails in 2 different folders. 6 recent emails which may have been moved by message filters into Folder "A", a week ago. 14 older emails which had probably been moved by filter, manually or by nostalgy into folder "B", 6 months ago Global search found 6 emails. In the search page under heading "folder" there was 1 folder listed, inbox. NONE of the messages were in inbox. "open email as list" tab completely empty. Unread emails disappear from my unread folder and it gets progressively worse, with more and more emails/folders missing, until I have to redo it every couple of months.

Remedies - peppered all over the net - failed: -delete global...sqlite (repeatedly) -delete panacea.dat (repeatedly) -delete all *.msf files while TB closed. (repeatedly) -compact all folders both globally (repeatedly) and individually -repair every single one of my 900 folders individually (there should be a toolbar button for this, like compact button) -repaired folders A and B -compacted folders A and B -checked "include in global search results" in Properties - it was already ticked in folders A and B (but in 1 or 2 random folders I have noticed in the past it is not ticked - is there a way to globally check this box in all folders?)

What made the emails appear in global search: 1 email appeared in the search after I clicked on it in the containing folder. But not the other emails in that folder. After I changed a message filter and ran it on folder A, then manually dragged the 6 recent emails to folder B, moved a message out of B with Nostalgy, renamed 2 with Header Tools Lite, tagged a couple and deleted 1, most messages (now in folder B) appeared in a global search. But 1 IMPORTANT message in folder B still did not appear. Nothing would make it appear. NOT RENAMING, NOT CHANGING TAGS. NOT REPAIRING OR COMPACTING FOLDER. The email is viewing in the preview pane. The attachment can be extracted and opens in excel. At some later point it appeared.

After all these years I would have thought that probably the most important function of an email program - finding emails - would have been troubleshooted and fixed, or at least effective fixes made available.

Is there any other way to 1. stop this constant disappearing of emails from global search? 2. fix the missing results other than renaming, moving, and or re-filtering every single folder and email? Or has the whole problem been resolved in any update?

It's a bit tragic for an email program. How many others have silently battled with this, or been totally unaware of it until they have got into serious trouble - as I have?

If there is no solution I will sadly leave Thunderbird. And I will not return to an organisation which is dishonest enough to represent to people that its program actually works when it does not.

Asked by Piecevcake 3 weeks ago

Last reply by Piecevcake 2 days ago

Problem: "A unique identity matching the From address was not found"

After a recent upgrade of Thunderbird, I am getting the following message: "A unique identity matching the From address was not found. The message will be sent using the … (read more)

After a recent upgrade of Thunderbird, I am getting the following message: "A unique identity matching the From address was not found. The message will be sent using the current From field and settings from identity ------------" In addition to no links being "live" in received messages that are in my Inbox, there are no longer options available to "reply" or "forward" etc.!

I haven't a CLUE how to troubleshoot this and have never had this problem before in the 3 years I've used Thunderbird?

Asked by nielsen3 1 week ago

Last reply by nielsen3 2 days ago

sending message dialog does not disappear and sent copies not saving... sometimes

Hi, Windoze 10, TB 91.4.1; Anti-virus excluded from scanning my profiles Testing with a brand new install and brand new profile, no add-ons installed. When sending a mess… (read more)

Hi,

Windoze 10, TB 91.4.1; Anti-virus excluded from scanning my profiles

Testing with a brand new install and brand new profile, no add-ons installed. When sending a message, the "Sending Message..." dialog displays, the message is sent by the server, the address is added to the Collected Addresses book, but the message copy is not added to the sent folder. Same problem recurs with either office365 or gmail accounts (both set to POP with Oauth2), and regardless of whether message copy is saved in Sent folder for the account or Sent folder in Local Folders. Pressing cancel, which reactivates the compose window and then immediately pressing send again works as expected: message sends (a second time), address collected (if it was deleted from the address book), and copy is saved correctly to whatever sent folder is selected. Disabling "Place a copy in..." entirely removes the problem.

Any ideas on how to resolve this, as I do want sent copies stored?

Thanks

Asked by rustyconc 1 week ago

Last reply by rustyconc 4 days ago

Gmail integration problem please help

Hi, I hope someone can help me because I am about to lose my mind. I have two Gmail /IMAP accounts that I access through Thunderbird 91.5.0 (64-bit) on Windows 7 machine … (read more)

Hi, I hope someone can help me because I am about to lose my mind. I have two Gmail /IMAP accounts that I access through Thunderbird 91.5.0 (64-bit) on Windows 7 machine One of them is literally empty with no emails stored in gmail servers. That one is wrorking fine. The other one has around 500 emails on Gmail servers with multiple labels. This one is taking forever to sync with thunderbird: sending and receiving messages is taking forever. I have tried everything: Subscribing, unsubscribing, deleting thunderbird, reinstalling it, deleting profiles...nothing is helping. The problem started 3 days ago. I never had a single problem in the last 10+ years with this very setup. I will need to find a thunderbird alternative unless someone here can somehow help me. thank you very much.

Asked by rond056 1 day ago

Last reply by rond056 1 day ago

TB 91: How to change font in message list? Preferences did not work for me...

Unable to change font in TB 91 message list. Changed the size in Preferences, but it did not change the font size in message list. Also would like to increase line spacei… (read more)

Unable to change font in TB 91 message list. Changed the size in Preferences, but it did not change the font size in message list. Also would like to increase line spaceing.

Asked by ykogan2 1 month ago

Last reply by ykogan2 7 hours ago

Thunderbird sends message without entering password

If I compose a message, click "Send" then decide I don't want to send the message and click "Cancel" at the password prompt; the message is sent anyway. This began happen… (read more)

If I compose a message, click "Send" then decide I don't want to send the message and click "Cancel" at the password prompt; the message is sent anyway. This began happening about 6 weeks ago, I have tried everything I can think of; I can't think of anything I changed that would cause the problem. I've searched Thunderbird support and found nothing on the issue.

It is an issue because if someone else also uses your computer, they could send "Draft" messages without a password simply by clicking "Cancel" when prompted for a password. Generally nobody else uses my computer so that's not a problem for me; but on occasion I don't notice which account I'm in and will compose a message from one of my secondary accounts. In the past when this happened; there was no problem because I could hit cancel at the password prompt and the message would not send; but if I do that now, the message will send even though I canceled.

DFMM

Asked by unimp2 1 week ago

Last reply by unimp2 6 days ago

Add yearly folder to Thunderbird archives

Our emails can no longer be archived and I noticed that the archive folder does not have a 2022 folder, I have tried to add a new subfolder but it won't allow me. How do … (read more)

Our emails can no longer be archived and I noticed that the archive folder does not have a 2022 folder, I have tried to add a new subfolder but it won't allow me. How do I change this?

Asked by enquiries31 3 days ago

Last reply by enquiries31 2 days ago

Suggestion: read messages on Windows wakeup from sleep

I understand that there are few Thunderbird developers, and I appreciate what you do. My suggestion is to add a handler for the Windows system wakeup from sleep message t… (read more)

I understand that there are few Thunderbird developers, and I appreciate what you do.

My suggestion is to add a handler for the Windows system wakeup from sleep message that would read messages (refresh inbox) when waking from sleep.

This would ensure that messages are read when waking up from sleep. Currently, it is necessary to click Get Messages as a manual separate step after waking a computer from sleep.

I would do it myself if I knew how to build Thunderbird and how to search and edit its source code, but unfortunately I do not have knowledge of these matters myself, nor the time to learn them.

Please.

Asked by David Spector 1 week ago

Last reply by David Spector 5 days ago

Thunderbird V91.5 (32 bit) on a windows10 desktop. Windows10 is at 21H1

I have had TBird for over 20 years and it has been mostly trouble free. My T/B supports five email accounts with the same ISP (Bigpond.com). They are all configured for P… (read more)

I have had TBird for over 20 years and it has been mostly trouble free. My T/B supports five email accounts with the same ISP (Bigpond.com). They are all configured for POP operation and have the same server settings. Since Wednesday, one of the email accounts will not send, but returns this error.

Sending of message failed. The message could not be sent using Outgoing server (SMTP) smtp.telstra.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

The smtp settings are the same as the other four working accounts. I can even use one of the other smtp account setting and I still get the same message. I have tried the alternative smtp ports (465 instead of 587) but it doesn't help.

I have many emails in this account and I would not like to lose them. So if there is a way that I can save all of the account folders off line , delete the account and then set it up again it might help. Any suggestions welcome !

Asked by oldmatetoo 1 week ago

Last reply by oldmatetoo 5 days ago

Setting a primary "TO" address for a contact with multiple addresses doesn't work

Before anyone mistakes this problem as a "default FROM" issue, it's not. Please read I have contacts with multiple eMail addresses. No matter how I order those addresses … (read more)

Before anyone mistakes this problem as a "default FROM" issue, it's not. Please read

I have contacts with multiple eMail addresses. No matter how I order those addresses in the contact's Addressbook record, when I create an outgoing eMail and start to type in an address for any of those contacts, once I enter enough letters to have TBird narrow the display down to that one contact, the eMail addresses are presented to me in alphabetical order even if I have manually ordered those eMail addresses in that contact's record non-alphabetically. Even if I "star" the first address (to make it the primary), the eMail choices in the outgoing eMail are always displayed alphabetically.

As an example:

John Smith's contact record shows three eMail addresses: ccc@gmail.com bbb@yahoo.com aaa@mac.com

When I create an outgoing eMail to John Smith (let's say he's the only "john") and either type "john" or "ccc", the suggested eMail addresses always appear as: aaa@mac.com bbb@yahoo.com ccc@gmail.com ...with the first address highlighted even if John's primary address is "ccc@gmail.com".

Suggestions welcomed. Thanks.

Asked by rumplestiltskin 6 days ago

Last reply by rumplestiltskin 5 days ago

Registry value or policies.json key for a headers only IMAP configuration?

Hey all - We're running Thunderbird on a terminal server, and I was wondering if there was either a registry value or a key:value entry for the policies.json management o… (read more)

Hey all -

We're running Thunderbird on a terminal server, and I was wondering if there was either a registry value or a key:value entry for the policies.json management option that would allow me to set all instances of Thunderbird, globally, for all users, to download headers only and otherwise use the server (which is on the same network as our terminal server) to pass the message content?

This would be super useful for us as we'd prefer to keep messages stored on our email server, rather than downloading more copies onto our virtual terminal server, and duplicating the use of our limited space.

Is there any way to do this, so that all Thunderbird instances would be forced to operate in "headers only" mode?

Asked by Bean-Spoil 3 days ago

no 2nd chance wrong pw

prior to 91.4.1 when mistyped a TB pw, it would present a form with 3 choices, one of which would allow me to enter it again. now it says "... unknown user name or bad pa… (read more)

prior to 91.4.1 when mistyped a TB pw, it would present a form with 3 choices, one of which would allow me to enter it again.

now it says "... unknown user name or bad password", when i click ok, it just goes away and i have to kill TB and start over.

i have 3 email accounts in TB so this means i have to type 6 passwords [3 for get and 3 for send] to recover from this one typo.

this seems to intermittent and more likely on one of the accounts.

what changed in 91.4.1 to cause this?

Asked by alk9 5 days ago

Last reply by alk9 7 hours ago

This morning I had 5 new messages in my inbox but when I clicked to open one I just got a blank page-How do I get to read these messages?

This morning I had 5 new email messages in my inbox but when I clicked to open them all I got was a blank page. How do I access these messages? I shut the computer off a… (read more)

This morning I had 5 new email messages in my inbox but when I clicked to open them all I got was a blank page. How do I access these messages? I shut the computer off and came back and signed it at 10:00 and there were 2 new messages from store ads and I could open both of them and see the message. I tried the first ones again and still a blank page. What do I do a couple of them are very important. Linda

Asked by Linda 6 days ago

Threading in Thunderbird Mac

Hello. Is there any way to make SORT BY THREADING and EXPAND ALL THREADS defaults in Thunderbird for Mac? It is burdensome to change the settings every time when in a new… (read more)

Hello. Is there any way to make SORT BY THREADING and EXPAND ALL THREADS defaults in Thunderbird for Mac? It is burdensome to change the settings every time when in a new session. Also, randomly, Thunderbird stops sorting by Threaded and Expand All Thread within an ongoing session. Thank you. /s

Asked by sjmanning 4 days ago

Last reply by sjmanning 4 days ago

Thunderbird keeps sending email from wrong address.

I use the Thunderbird 91.2.0 (64-bit) version. I have four emails in Thunderbird. The email keeps sending from directing the email from my personal email address(the firs… (read more)

I use the Thunderbird 91.2.0 (64-bit) version. I have four emails in Thunderbird. The email keeps sending from directing the email from my personal email address(the first one in the list) even though I have another email selected as sender. These are the steps I took:

1. Copy-pasted the recipient email address. 2. Wrote the subject. 3. Wrote the email body. 4. Minimized the Thunderbird window to ensure I have the right attachment. 5. Selected the option to attach from the bottom bar when they detect the "attach" keyword. 6. Double-checked the sender (school) email before sending it.

I have an add-on to prevent this from happening (Identity Chooser) from a different question but it still does not solve my problem. I have replicated this result at least 3 times, twice unintentionally, once intentionally. Please help.

Asked by neo1577 3 months ago

Last reply by neo1577 3 days ago

Program is Slow, contantly downloading messages.

Note that up until last week, Thunderbird has been working flawlessly, and I appreciate having it. Last week, however, it started to be slow and constantly downloading me… (read more)

Note that up until last week, Thunderbird has been working flawlessly, and I appreciate having it. Last week, however, it started to be slow and constantly downloading messages.

When it's acting slow, the status bar at the bottom says: Downloading message X of Y in INBOX...

When it is slow; X is always larger than Y. For example, right now it says, "Downloading message 2223 of 1270 in INBOX".

Eventually; it will catch up, and the constant downloads will stop, but then they will start back up again a little later with the same issue. I believe the second number (1270, in my case) is always the same.

This is on Thunderbird 91.5.0 (32-bit) on Windows 10 connected IMAP to a Gmail account.

Any ideas?

Thanks.

Asked by landyman 5 days ago

Secure Connection Failure

Hello. Since installing Thunderbird v91.5 on my new Windows 11 laptop, I get a Secure Connection Failure when trying to get add-ons. This doesn't happen with my other PC'… (read more)

Hello. Since installing Thunderbird v91.5 on my new Windows 11 laptop, I get a Secure Connection Failure when trying to get add-ons. This doesn't happen with my other PC's running Windows 10. Anyone have a solution? -- Thanks!

Asked by BPTao 4 days ago

Last reply by BPTao 2 days ago