Showing questions tagged: Show all questions

Google Meet Screen Share Crash

Today I had to screen share using google meet in an important project viva. I clicked on share entire screen on mozilla firefox in google meet and it crashed my system. I… (read more)

Today I had to screen share using google meet in an important project viva. I clicked on share entire screen on mozilla firefox in google meet and it crashed my system. It happened a lot of times due to which I have lost marks. Hate firefox switching to chrome :)

Asked by tonyvr53155 21 hours ago

Last reply by jonzn4SUSE 4 hours ago

Always crashes when accessing online banking

My Mozilla occasionally crashes on various websites but this is rarely a big deal and is usually restored without further problem. However, when trying to access my onlin… (read more)

My Mozilla occasionally crashes on various websites but this is rarely a big deal and is usually restored without further problem. However, when trying to access my online banking (Co-operative and Smile) it crashes repeatedly after a few seconds, making these sites unusable. Anyone got any ideas why this specific site is a problem and how to overcome it?

My cookie cache is erased every time firefox closes and I only have Ecosia as an Add on. My security setting was strict but I changed it to standard. This had no effect. I'm not very familiar with Linux so a simple explanation would be appreciated!

Thanks in advance

P.S; The crash reports fail to submit. I don't know if this is related.

Asked by leicestergreensteve 1 month ago

Last reply by jonzn4SUSE 4 hours ago

unable to play Amazon video even after enabling Widevine Content Decryption.

I'm unable to play Amazon prime video with Firefox version 78.9.0esr. It just pops out a message saying "Firefox is installing some additional add-ons. Please try again l… (read more)

I'm unable to play Amazon prime video with Firefox version 78.9.0esr. It just pops out a message saying "Firefox is installing some additional add-ons. Please try again later".

Asked by Sukhman 14 hours ago

Last reply by cor-el 7 hours ago

Clicking on anything in YouTube gets stuck in loading.

YouTube does not work properly. Before I start, I must mention that I have tried Chrome, Brave and Edge. None of the others have had this problem and I can confidently sa… (read more)

YouTube does not work properly.

Before I start, I must mention that I have tried Chrome, Brave and Edge. None of the others have had this problem and I can confidently say that this only happens with Firefox and Firefox Nightly as well.

Something that I should also mention is I have security.enterprise_roots.enabled set to true in about:config. This is because when it's set to false, Any google related webpage shows a Potential Security Warning. I don't know if this has anything to do with the issue I am having with YouTube but I still wanted to mention it.

Finally, the problem - Firefox and Firefox Nightly both get stuck on loading whenever I click on anything on YouTube. Be it the Channel Icon to go to the channel or a video or even the search bar. Anything that should take me to the next page gets stuck. Screenshot is attached. The only way to open the video or the page is to reload it or to stop the loading enter the link and then manually do it every time I need to click on something in YouTube. I have reinstalled Firefox. Reset everything. Even reinstalled windows. But the issue persists. Any help is appreciated. Thanks

Asked by Manavik Ray 12 hours ago

Since update, FF won't open magnet links

Problem: After this morning's update to 88.01 64-bit, magnet links do not work What I've tried: Found instructions online for resetting using about:config, but it's not w… (read more)

Problem: After this morning's update to 88.01 64-bit, magnet links do not work What I've tried: Found instructions online for resetting using about:config, but it's not working because the right click isn't bringing up the menu to allow me to create a new protocol and even after setting network.protocol-handler.expose.magnet to false, right clicking the magnet link doesn't let me choose a program. It just brings up the regular right-click windows menu. TIA for your help.

Asked by dsa65 17 hours ago

Firefox hangs for hours when starting or opening new tab or window.

I rarely ask for help and try on my own and frequently help others, but I have a problem that I cannot solve and need your help, please. I have tried the typical things … (read more)

I rarely ask for help and try on my own and frequently help others, but I have a problem that I cannot solve and need your help, please.

I have tried the typical things such as restarting, starting in safe mode, refreshing, reinstalling, uninstall and delete folders and profiles then re-install, uninstall and delete folders and profiles and remove all Mozilla/FF entries in the registry then reinstall. No plugins or addons installed.

I tried disabling my anti-virus software.

I have FF version 87.0 64 bit version and even tried with an older 32 bit version. My OS is Windows 10 version 20H2 OS Build 19042.928. Both are the latest versions at the time of this post.


Regardless of what I try, my problem below persists:

When I start FF it almost starts but hangs. I can see it listed in the Task Manager. There is a little activity with Memory and CPU usage for a few seconds then no more. I cannot End Task if I try. It will hang like this for hours. Eventually I will get the home screen. If I attempt to visit a website right away it hangs (two dots blinking left & right like a school bus in the tab). If I do not try to visit a website but wait for a few more hours it will usually connect and be OK. However, if I open a new tab or Private Window I have the same problem in the new one.

Once it is up and running it appears to be working normally except for the new tabs. I have been hibernating my computer with FF open rather than shut down so that I can use it the next day. However, after a number of hours or on another day it will suddenly hang again for an unknown reason. Then I reboot and start the procedure all over.

I have tried every fix I can think of for FF. The problem may be an issue with Windows, but Microsoft has no bulletins or fixes for this one. I have updated to the latest build/version but nothing has changed. Very frustrating.

Any suggestions beyond the things I have already tried would be greatly appreciated. Thank you.

Asked by LakesideRon 2 weeks ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 17 hours ago

Firefox hangs on startup and Alt+tab not working when firefox is open (Windows)

So I don't know what it is but FF hangs on startup. I mean the window loads but if I type something it isn't reflected. I also checked the task manager and clearly FF was… (read more)

So I don't know what it is but FF hangs on startup. I mean the window loads but if I type something it isn't reflected. I also checked the task manager and clearly FF was hogging lot of RAM on startup (nearly 2 GB) and the fan speed was also increased drastically. I waited for some time so that what I typed was reflected on FF, clearly the RAM usage went down after 2-3 mins and the fan speed also decreased.

Another thing I noticed is that when the FF is the current window, Alt+tab doesn't work on Windows OS (the windows don't switch). I tried with another applications as the current window and Alt+Tab was working. I don't know why.

I saw this changes after upgrading FF to the latest version (88.0.1 (64-bit)). I think these are the bugs in the latest version.

Someone please rectify and patch the bugs. Thank you.

Asked by jadhavyash2000 1 day ago

Last reply by FredMcD 18 hours ago

Constant Browser Crashing

Firefox has been constantly crashing the last few days. Sometimes the tab crashes but the window remains open, sometimes the entire window crashes. I followed the steps o… (read more)

Firefox has been constantly crashing the last few days. Sometimes the tab crashes but the window remains open, sometimes the entire window crashes. I followed the steps on the troubleshoot page (except for checking RAM errors) but everything is up to date. The browser also crashes when starting up Safe Mode. Here's the Report ID: bp-bf163db4-86a7-47ff-9804-215f30210508

Thanks

Asked by hbh54 19 hours ago

Last reply by FredMcD 18 hours ago

Address bar bugged

I've been a long time Firefox user since around 2005 and have always enjoyed Firefox until now. This issue has been ongoing for over a year though. I never would have tho… (read more)

I've been a long time Firefox user since around 2005 and have always enjoyed Firefox until now. This issue has been ongoing for over a year though. I never would have thought that a simple task as entering a web address in the address bar and hitting enter would become so difficult, though for a while now this seems to be the case and to the point to where I'm considering not bothering with the Firefox browser anymore. I do enjoy where Firefox is now in current development and the way it looks as well the great performance. However, when basic functionality such as typing in a web address and hitting enter becomes difficult all the aforementioned positives become less and less relevant. It seemed to all start when development came to redesign the appearance of the UI, not sure what version. Basically, what I come to experience now roughly 90 percent of the time I type a web address in the address bar and hit enter is the browser does nothing. Sometimes it takes 5 to 6 tries with having to put the mouse courser back into the address bar and hitting enter multiple times before the browser decides it want's to go the website. Same issue occurs when opening a bookmark in another tab, switch to the tab and the site isn't loaded, have to hit enter multiple times before the web address will begin to load. Seems also that any setting regarding tabs background loading isn't present anymore in the settings either. Same issue will occur when selecting a favorite that comes up while typing in the address bar.

Recently I had reinstalled my entire operating system and was hopeful that this issue would be resolved by doing so with a fresh install of Firefox too, though the issue is still present.

I have no add-ons or themes that modify the address bar, nor any search add-ons. In fact, this issue occurs with no add-ons installed at all. The only thing I can think currently is that it is an issue and or bug of some kind within the search and or address bar settings current design.

My settings here are attached as images.

Asked by Jack0027 2 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 23 hours ago

Iframe context button doesnt show up in dev tools - Firefox Developer Edition

I would like to inspect the rendered HTML elements in the iframes, at sites like codepen, codesandbox. However, the iframe context selector button doesn't show up. Its al… (read more)

I would like to inspect the rendered HTML elements in the iframes, at sites like codepen, codesandbox.

However, the iframe context selector button doesn't show up. Its also greyed out in the dev tools settings, and as visible in the image, I have the required option enabled.

This feature works as intended, in the default versions of Firefox. Tried Firefox Beta version 89.0b9.

I am on Windows 10, using Firefox Developer Edition version 89.0b9.

Asked by Blaine 1 day ago

Some youtube videos can not watch in firefox win 7, But IOS, Win7 chrom, other win 10 device can see

This video i find yesterday is the only issue video that can not see in current win7 firefox i try out watch by ipad, other noteboook win 10 can normally use other wise … (read more)

This video i find yesterday is the only issue video that can not see in current win7 firefox i try out watch by ipad, other noteboook win 10 can normally use other wise in my issue pc watch by chrome, it can be see So the possible bugs may link the video title emoji. Hope Firefox team can carry out this issue https://www.youtube.com/watch?v=Ad-Uapca-CA

Asked by billypoon34 1 day ago

Firefox Dark Mode to Light mode switch problem

In MacOS Big Sur 11.1 on my MacBook, I have set MacOS to automatically switch between Light Mode and Dark Mode. But I notice that Firefox does not handle this well. When … (read more)

In MacOS Big Sur 11.1 on my MacBook, I have set MacOS to automatically switch between Light Mode and Dark Mode. But I notice that Firefox does not handle this well. When I have used my MacBook Dark Mode and switch back to Light Mode, Firefox still hangs in Dark Mode. The only way to solve this is to choose Light Mode in System Preferences instead of automatic.

Asked by Martijn 3 months ago

Last reply by plausibel 1 day ago

I Have Problem in console XML Parsing Error: syntax error

XML Parsing Error: syntax error Location: http://localhost:8888/api/3-airtable Line Number 1, Column 1: It fetch API form this in JSON -> const { data } = await axios.… (read more)

XML Parsing Error: syntax error Location: http://localhost:8888/api/3-airtable Line Number 1, Column 1:

It fetch API form this in JSON -> const { data } = await axios.get('/api/3-airtable') When open in Chorme but doesn't had this error What happened in frifox developer last version

Asked by Oam Surachet 1 day ago

Slow download speeds in Firefox

My download speed has been *very slow* lately and I cannot figure out why. My Internet speed is around 3.3 MB/s, but Firefox is downloading files at around 40-80KB/s. Not… (read more)

My download speed has been *very slow* lately and I cannot figure out why. My Internet speed is around 3.3 MB/s, but Firefox is downloading files at around 40-80KB/s. Nothing else on my system is downloading/uploading at all, and it's only Firefox that seems to have this issue. If anyone has potential solutions, I'd love to hear them.

Asked by Kira 1 day ago

Last reply by cor-el 1 day ago

Firefox not loading some internet pages

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is st… (read more)

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is still in the toolbar and the screen is still white. If I refresh a few times, maybe go to a different part of the same website and navigate from there, I do always manage to get there, but not sure what the problem is. This problem is new this week, and I think came from either switching internet providers earlier this week or trying out "Hopin" the next day, a video conferencing platform that my computer/internet totally couldn't handle. (I didn't notice the problems before trying Hopin but perhaps I didn't notice that first day.)

I have cleared my cache and cookies, and have also tried (following the advice of another answer on the same issue) renaming the Firefox program folder and installing Firefox again. I'm on Windows 10, 64-bit HP laptop. My extensions are uBlock Origin, Privacy Badger, Malwarebytes, Honey, Facebook Container, and Colour -- but all of these I had long before this issue started.

Asked by FrancesKoz 1 day ago

Last reply by FredMcD 1 day ago

My website does not load properly on Mozilla Browser.

Hey, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes… (read more)

Hey, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes are shown immediately. Also the website few sections does not load well on this browser. I want to the website to load properly on every browser, as Mozilla has a good number of users too. here is my Yourdetail website link so if you can check if there is a problem there. Or is there any problem at my end

Asked by ehsanch80 1 day ago

Last reply by cor-el 1 day ago

Upload of video file hangs up

Uploading large video file to YouTube video (2GB). Upload hangs some times at .9GB , 1.2GB 1.5GB. Finally I will get it uploaded. after a couple of hours trying. Any help… (read more)

Uploading large video file to YouTube video (2GB). Upload hangs some times at .9GB , 1.2GB 1.5GB. Finally I will get it uploaded. after a couple of hours trying. Any help or ideas would be appreciated. Running Dell XPS 15 9500. Processor Intel(R) Core(TM) i7-10875H CPU @ 2.30GHz 2.30 GHz, Installed RAM 64.0 GB (63.8 GB usable), 64-bit operating system, x64-based processor Windows 10 Pro, Version 20H2, OS Build 19042.964, Firefox version 88.0.1 (64-bit) and up to date.

Asked by drharper 1 day ago

Problems loading some web pages

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for norma… (read more)

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for normally open sites.

An example of the Bad Request message occurs when I go to the Guardian webpage https://www.theguardian.com/travel/2012/jul/11/top-10-pembrokeshire-walks which displays normally but when I try to follow one of the links which should take me to National Trust pages I get the 400 Bad Request message. I have used this website before with no problem but this has started occuring on this and other sites over the last week. I also get the message when I try to go to http://www.nationaltrust.org.uk/main/ from the bookmark I have used for many years.

The other problem occurs when I type www.nationaltrust.org.uk, I get a pop up window which says Authentication required - Mozilla Firefox http://www.nationaltrust.org.uk is requesting your user name and password. The site says: DSL-3782 Usaer name Password.

Cancelling the pop up causes 401 Unauthorised message If I give it any usename and pass word it comes back the the blank pop up again except when I enter my DSL-3782 router username and passwood which gives routers Internet status page with no errors or messages.

I have tried clearing caches etc. with no effect.

These problems also occur on some other websites and on my laptop.

Has anyone had these problems? What is the cure?

Asked by K 1 day ago

Last reply by FredMcD 1 day ago

Youtube Freezing on video change

I have been having a slight on going problem with Firefox lately. Where the PC will freeze with CPU load pegged at 100% for several seconds between watching videos or whe… (read more)

I have been having a slight on going problem with Firefox lately. Where the PC will freeze with CPU load pegged at 100% for several seconds between watching videos or when an ad pops up while watching a video(normally I run uBlock, but I disabled all add-ons), but this is random and wont happen on at times. I am currently using Waterfox and have 0 issues, but Waterfox is not supported fully for Amazon Prime Video.

I have done the common things such as updating to the latest release, reinstalling the browser, refreshing the browser, disabling all add-ons, updated drivers, disabled hardware acceleration, reinstalled windows but the issue does seem to be persistent.

Even after a clean install of Windows & an install the latest Firefox the issue cropped up.

I did use Firefox's performance recorder to capture When viewing under ""Waterfall"" The main large recorded events are DOM Event and when expanded has Promise Callback When viewing under ""Call Tree"" The largest event is MediaSource.isTypeSupported

I did save the recording so it can be viewed as I do not understand the details.

I know this is not a hardware issue as I also duel boot LMDE4 and have 0 issues using Firefoxwhen in Linux and if it were a hardware issue I would expect to have problems in linux as well as when using Waterfox in windows.

I have stress tested my GPU and have had 0 issues. I can upload the Performance Recording if needed.


My Hardware is. i5 6600K 32GB 3000Mhz RAM GTX1080 1TB NVMe SSD.

Asked by Grayfox 2 days ago