Showing questions tagged: Show all questions

Regular Crashes Playing Wormax.io

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long t… (read more)

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long time to load.

Here's my crash report: bp-4fd287ff-c2e1-4168-8e9d-ac1950211202

Asked by Kevin Kehler 2 days ago

Last reply by jonzn4SUSE 5 hours ago

  • Solved

firefox homepage

I downloaded bing themes . when I try to open Firefox, i get this in address www.msn.com/?pc=W099&ocid=MSNHP_W099. and it is buffering and will not open. I deleted th… (read more)

I downloaded bing themes . when I try to open Firefox, i get this in address www.msn.com/?pc=W099&ocid=MSNHP_W099. and it is buffering and will not open. I deleted the bing download, restarted the PC (Dell laptop) and still the same problem . I checked the settings and Firefox is the default. what can I do? I just want the Firefox homepage back.

Asked by maddiemah 20 hours ago

Answered by FredMcD 16 hours ago

added white bar to one site(subreddit) that i cannot remove

https://imgur.com/a/vo9iWbj as you can see in the screenshot it can move horizontally and exlusively in this one tab. its not because of reddit enc. suite addon and its n… (read more)

https://imgur.com/a/vo9iWbj

as you can see in the screenshot it can move horizontally and exlusively in this one tab. its not because of reddit enc. suite addon and its not effected by ctrl+0.

I refreshed firefox and its still there on this one link and its driving me mad.

i used this https://github.com/black7375/Firefox-UI-Fix/tree/proton-style , but the things is only on that one subreddit. every other site and reddit/ subreddits post works properly.

i changed user.js and refreshed and it did not work.

i managed to screw the post up with my mouse and somehow dragging it, but i couldnt manage to replicate it as i was not looking at my monitor as that happened

id like to add when i try to block element the addon ublock origin doesnt see the white space, and its broken only on old reddit format but not when i turn old style reddit off. so im not sure whats wrong

Asked by mataza23 8 hours ago

Last reply by TNorth 7 hours ago

Firefox keeps crashing on startup after updating to macOS monterey 12.0.1

please help, I have tried uninstalling then installing it again, but it didn't work. here's the crash report: AdapterVendorID: 0x106b Add-ons: doh-rollout%40mozilla.org:… (read more)

please help, I have tried uninstalling then installing it again, but it didn't work.

here's the crash report:

AdapterVendorID: 0x106b Add-ons: doh-rollout%40mozilla.org:2.0.0,formautofill%40mozilla.org:1.0.1,pictureinpicture%40mozilla.org:1.0.0,proxy-failover%40mozilla.com:1.0.2,screenshots%40mozilla.org:39.0.1,webcompat%40mozilla.org:27.1.0,default-theme%40mozilla.org:1.3,google%40search.mozilla.org:1.1,amazondotcom%40search.mozilla.org:1.3,wikipedia%40search.mozilla.org:1.1,bing%40search.mozilla.org:1.3,ddg%40search.mozilla.org:1.1 AvailablePhysicalMemory: 268353536 AvailableSwapMemory: 0 BuildID: 20211119140621 ContentSandboxCapable: 1 ContentSandboxLevel: 3 CrashTime: 1638643310 DOMFissionEnabled: 1 DOMIPCEnabled: 1 EventLoopNestingLevel: 1 ExperimentalFeatures: fission.autostart,media.videocontrols.picture-in-picture.allow-multiple InstallTime: 1638641802 MacAvailableMemorySysctl: 80 MacMemoryPressure: Normal MacMemoryPressureCriticalTime: Unset MacMemoryPressureNormalTime: 1638643309 MacMemoryPressureSysctl: 1 MacMemoryPressureWarningTime: Unset Notes: FP(D00-L1000-W00000000-T000) WR? WR+ GL Context? GL Context+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox PurgeablePhysicalMemory: 31981568 ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 1393 StartupCrash: 0 StartupTime: 1638643309 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"aarch64","buildId":"20211119140621","version":"94.0.2","vendor":"Mozilla","displayVersion":"94.0.2","platformVersion":"94.0.2","xpcomAbi":"aarch64-gcc3","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":8192,"virtualMaxMB":null,"cpu":{"extensions":["hasNEON"]},"os":{"name":"Darwin","version":"21.1.0","locale":"en-ID"},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":null,"DWriteEnabled":null,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":null,"adapters":[{"description":null,"vendorID":"0x106b","deviceID":null,"subsysID":null,"RAM":0,"driver":null,"driverVendor":null,"driverVersion":null,"driverDate":null,"GPUActive":true}],"monitors":[{"screenWidth":1440,"screenHeight":900,"scale":2}],"features":{"compositor":"webrender","hwCompositing":{"status":"available"},"gpuProcess":{"status":"unused"},"wrQualified":{"status":"available"},"webrender":{"status":"available"},"wrCompositor":{"status":"available"},"wrSoftware":{"status":"available"},"openglCompositing":{"status":"available"},"omtp":{"status":"unused"}}},"appleModelId":"MacBookAir10,1","hasWinPackageId":null},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":true,"telemetryEnabled":false,"locale":"en-US","intl":{"requestedLocales":["en-US"],"availableLocales":["en-US"],"appLocales":["en-US"],"systemLocales":["en-ID","id-ID"],"regionalPrefsLocales":["en-ID","id-ID"],"acceptLanguages":["en-US","en"]},"update":{"channel":"release","enabled":true,"autoDownload":true,"background":false},"userPrefs":{"browser.search.region":"ID","browser.search.widget.inNavBar":false,"browser.urlbar.quicksuggest.dataCollection.enabled":false,"browser.urlbar.suggest.quicksuggest.nonsponsored":false,"browser.urlbar.suggest.quicksuggest.sponsored":false,"widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true},"sandbox":{"effectiveContentProcessLevel":3,"contentWin32kLockdownState":3},"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":false,"defaultSearchEngine":"google-b-d","defaultSearchEngineData":{"loadPath":"[other]addEngineWithDetails:google@search.mozilla.org","name":"Google","origin":"default","submissionURL":"https://www.google.com/search?client=firefox-b-d&q="}},"profile":{"creationDate":18965,"firstUseDate":18965},"addons":{"activeAddons":{"doh-rollout@mozilla.org":{"version":"2.0.0","scope":1,"type":"extension","updateDay":18962,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"This used to be a Mozilla add-on that supported the roll-out of DoH, but now only exists as a stub t","name":"DoH Roll-Out","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18962},"formautofill@mozilla.org":{"version":"1.0.1","scope":1,"type":"extension","updateDay":18962,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":null,"name":"Form Autofill","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18962},"pictureinpicture@mozilla.org":{"version":"1.0.0","scope":1,"type":"extension","updateDay":18962,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"Fixes for web compatibility with Picture-in-Picture","name":"Picture-In-Picture","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18962},"proxy-failover@mozilla.com":{"version":"1.0.2","scope":1,"type":"extension","updateDay":18962,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"Direct Failover for system requests.","name":"Proxy Failover","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18962},"screenshots@mozilla.org":{"version":"39.0.1","scope":1,"type":"extension","updateDay":18962,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"Take clips and screenshots from the Web and save them temporarily or permanently.","name":"Firefox Screenshots","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18962},"webcompat@mozilla.org":{"version":"27.1.0","scope":1,"type":"extension","updateDay":18962,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"Urgent post-release fixes for web compatibility.","name":"Web Compatibility Interventions","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18962}},"theme":{"id":"default-theme@mozilla.org","blocklisted":false,"description":"Follow the operating system setting for buttons, menus, and windows.","name":"System theme — auto","userDisabled":false,"appDisabled":false,"version":"1.3","scope":4,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18965,"updateDay":18965},"activeGMPlugins":{"gmp-gmpopenh264":{"version":null,"userDisabled":false,"applyBackgroundUpdates":1},"gmp-widevinecdm":{"version":null,"userDisabled":false,"applyBackgroundUpdates":1}}},"experiments":{"bug-1690367-rollout-moving-webrtc-networking-functionality-into-i-release-87-100":{"branch":"active","type":"normandy-prefrollout","enrollmentId":"978fd629-142e-4049-8eab-f042c4251a69"},"bug-1732206-rollout-fission-release-rollout-release-94-95":{"branch":"active","type":"normandy-prefrollout","enrollmentId":"0c365135-577d-e14f-839f-94b3e5501d65"}}} ThreadIdNameMapping: 7:"IPC I/O Parent",8:"Timer",11:"Socket Thread",12:"Permission",13:"JS Watchdog",16:"Cache2 I/O",17:"Cookie",18:"TaskController #0",21:"TaskController #3",19:"TaskController #1",22:"TaskController #4",24:"TaskController #6",20:"TaskController #2",23:"TaskController #5",25:"TaskController #7",26:"BackgroundThreadPool #1",28:"Worker Launcher",29:"Renderer",30:"WRWorker#0",33:"WRWorker#3",36:"WRWorker#6",31:"WRWorker#1",43:"WRWorkerLP#5",40:"WRWorkerLP#2",38:"WRWorkerLP#0",45:"WRWorkerLP#7",37:"WRWorker#7",32:"WRWorker#2",34:"WRWorker#4",39:"WRWorkerLP#1",42:"WRWorkerLP#4",35:"WRWorker#5",44:"WRWorkerLP#6",41:"WRWorkerLP#3",46:"Compositor",48:"ImageIO",49:"IPDL Background",49:"DOM Worker",51:"StreamTrans #6",60:"QuotaManager IO",52:"IndexedDB #1",63:"IndexedDB #2",80:"StyleThread#0",81:"StyleThread#1",82:"StyleThread#2",83:"StyleThread#3",85:"StyleThread#5",84:"StyleThread#4",61:"StreamTrans #44",67:"TRR Background",66:"StreamTrans #51",62:"StreamTrans #50",62:"mozStorage #1",63:"mozStorage #2",64:"ImageBridgeChld",65:"WRSceneBuilder#1",66:"WRSceneBuilderLP#1",67:"WRRenderBackend#1",71:"GMPThread",72:"ProcessHangMon",72:"IndexedDB #3",75:"DNS Resolver #1",77:"BgIOThreadPool #1",78:"IndexedDB #4",79:"mozStorage #3",80:"DNS Resolver #2",81:"DOM Worker",84:"StreamTrans #56",82:"DOM Worker",83:"IndexedDB #5",85:"SSL Cert #1",87:"DNS Resolver #3",87:"DNS Resolver #4",88:"URL Classifier",89:"IndexedDB #6",90:"DNS Resolver #5",91:"SSL Cert #2",92:"ExtensionProtocolHandler",94:"SSL Cert #3",97:"SSL Cert #4",98:"SSL Cert #5", Throttleable: 1 TotalPhysicalMemory: 8589934592 UptimeTS: 1.375 Vendor: Mozilla Version: 94.0.2 XPCOMSpinEventLoopStack: XPIProvider.jsm:awaitPromise useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by loonatheworld 15 hours ago

Last reply by loonatheworld 10 hours ago

Low FPS + other problems with WebGL (games etc) only after signing into Sync

A lot of webGL apps are very low framerate (and lie about their framecounts), for example: https://webglsamples.org/blob/blob.html This runs smoothly at 60 fps in chromiu… (read more)

A lot of webGL apps are very low framerate (and lie about their framecounts), for example: https://webglsamples.org/blob/blob.html This runs smoothly at 60 fps in chromium, but in firefox it behaves badly. The fps counter flickers as either 53 or 80, but in reality it is maybe 15fps or lower and very stuttery. The resolution, number of blobs, or size of the window does not change anything.

  • If I enter Troubleshooting Mode, it all returns to working order. The FPS is fixed

I have tried disabling ALL extensions, changing to the default theme, disabling hardware acceleration, deleting cache+cookies+history

I installed firefox developer edition and checked it there, and it was at 60 fps, until I logged into Sync, when it then dropped.


I use KDE manjaro linux and have hardware that is definitely good enough to run the content at high framerates normally (everything works perfect in chromium)

Asked by saganomical 3 days ago

Last reply by cor-el 10 hours ago

Strange "Unknown Collection" messages in the console after startup

Hi, I'm using Firefox ESR 78.15 with a slightly modified Arkenfox user.js I keep getting two "Unknown Collection" messages in the console after startup. The first one rea… (read more)

Hi,

I'm using Firefox ESR 78.15 with a slightly modified Arkenfox user.js

I keep getting two "Unknown Collection" messages in the console after startup.

The first one reads Unknown Collection "main/messaging-experiments" in the headline, while the following text is shown in the drop down menu: "UnknownCollectionError resource://services-settings/RemoteSettingsClient.jsm:155 sync resource://services-settings/RemoteSettingsClient.jsm:455 InterpretGeneratorResume self-hosted:1158 AsyncFunctionNext self-hosted:693

The second one reads "Unknown Collection "main/cfr-fxa" in the headline, with the same text in the drop down menu as above.

Can someone please explain what these messages mean and if it is something to be concerned about?

I've spent quite some time, but couldn't find out.

Thanks

Asked by spider82 10 hours ago

Dell OpenManage (OMSA) will not sign in with Firefox 94.02

I have various versions of Dell OMSA (OpenManage Server Administrator) on about 20 servers running Windows Server 2008 and up, and all of them have stopped working with F… (read more)

I have various versions of Dell OMSA (OpenManage Server Administrator) on about 20 servers running Windows Server 2008 and up, and all of them have stopped working with FF 94.02 (and possibly 94.01)

OMSA gets stuck in a login loop, just keeps asking for credentials. Switching to latest Chrome works, but I'd rather stick with FF.

Any ideas on what setting may have changed to create this issue?

Asked by eric154 13 hours ago

Only a tiny blank window shows when opening Firefox

When I open Firefox a tiny window appears with nothing but a button and it does not open. When I click the button it just closes. same thing happens when I open the devel… (read more)

When I open Firefox a tiny window appears with nothing but a button and it does not open. When I click the button it just closes. same thing happens when I open the developer edition as well but in that the main window appears but does not load.

This used to happen intermittently since few months ago. When that happens closing that tiny window and reopening the app usually worked. but it outright does not open anymore

Happened on Win 10 now on Win 11

when I reinstall Firefox it opens up normally. but when I restart my pc this happens again.

Edit: Tried reinstalling to open Firefox now it does not even open like that anymore.

Asked by Shehan Feroze 2 days ago

Last reply by Shehan Feroze 16 hours ago

  • Solved

Firefox misses first key stroke in text fields

Like the title states, whether it be the search bar, url bar or any other text field the first key stroke of input is not registered and doesn't display. Once I've begun… (read more)

Like the title states, whether it be the search bar, url bar or any other text field the first key stroke of input is not registered and doesn't display. Once I've begun to type the missed stroke happens and then all is fine until I pause typing for around 30 seconds then the missed stroke happens again, otherwise I can continually type with no issues. This began a couple months ago and I assumed it was the old keyboard I was using so I bought a new one and the problem still persists. This issue is exclusive to Firefox and no other program or browsers on Windows 10. Firefox is fully updated, Version 94.0.2 (64-bit) at the time of writing this. I have "refreshed" Firefox and removed all add-ons etc. and the problem still exists. Thanks.

Asked by escapablereality 20 hours ago

Answered by jonzn4SUSE 16 hours ago

control process limit not showing

Hi, My firefox has been consuming lots of memory (and many CPU processes) for quite some time now. I read that i can adjust the number of multiple content process, but so… (read more)

Hi,

My firefox has been consuming lots of memory (and many CPU processes) for quite some time now.

I read that i can adjust the number of multiple content process, but somehow i am not seeing it inside about:preferences menu even after i checked 'Use hardware acceleration when available' option.

Do advise me on what should i do to improve my firefox speed?


Regards,

Frans

Asked by fransiskus.nugraha 23 hours ago

Last reply by cor-el 15 hours ago

Cisco Webex Desk Camera not working (works with other browser)

Hello, I have a new Cisco Webex Desk Camera that it's not working with Firefox (Flatpak on Fedora Silverblue 35). lsusb: Bus 006 Device 004: ID 05a6:0023 Cisco Systems, I… (read more)

Hello,

I have a new Cisco Webex Desk Camera that it's not working with Firefox (Flatpak on Fedora Silverblue 35).

lsusb: Bus 006 Device 004: ID 05a6:0023 Cisco Systems, Inc. Cisco Webex Desk Camera

https://mozilla.github.io/webrtc-landing/gum_test.html shows two cameras "Video Capture 4" and "Video Capture 5", none of them work, the page shows an error message: "AbortError: Starting videoinput failed".

The same website works in Chromium (also a Flatpak), which only sees "Video Capture 4 (05a6:0023)". "OBS Studio" is also able to use the camera. "Video Capture 5" is not available in Chromium and freezes the image in OBS Studio. I believe Video Capture 5 is the IR camera that is used in Windows Hello.

Would you be able to help me to get this camera supported, please?

Asked by Jorge Martínez López 1 day ago

Last reply by Jorge Martínez López 16 hours ago

  • Solved

firefox keeps freezing

lately firefox has been freezing or without warning just shuts down. any special reason? according to 'about' it is most current at 94.0.2. i have refreshed and it sti… (read more)

lately firefox has been freezing or without warning just shuts down. any special reason? according to 'about' it is most current at 94.0.2. i have refreshed and it still happens. i clear cookies & cache every night. no others use my wifi. i cannot figure it out. i am using W11, but i got that more than a month ago and only the past few days has this been happening. i am out of ideas on what could be the problem. any suggestions?

Asked by sisterkate1950 20 hours ago

Answered by jonzn4SUSE 16 hours ago

all tabs crash when Private Internet Access (VPN software) drops connection

Hello, When my VPN client Private Internet Access drops its connection to the VPN server, all the tabs I have open in Firefox say they have crashed. I can restore the pag… (read more)

Hello,

When my VPN client Private Internet Access drops its connection to the VPN server, all the tabs I have open in Firefox say they have crashed. I can restore the pages by simply refreshing, but it didn't used to be like this. This doesn't happen if I turn off wifi or manually disconnect the VPN, only if the VPN drops the connection. Very strange.

My environment: - Mac Mini M1 2020 8GB RAM, 256GB SSD - MacOS Monterey 12.0.1 - PIA MacOS client 3.1.2 (build 06767) - Firefox 94.0.2 (64-bit) -- ublock origin 1.39.0 -- greasemonkey 4.11

Hopefully you can reproduce and fix it.

Asked by firefox1649 4 days ago

Last reply by FredMcD 16 hours ago

Firefox crackling, stable sound problem

I use Firefox 94, linux mint, 5.4.0-90-generic After I open url in new incognito tab all running sound starts to crackling, I can stable reproduce this with url https://m… (read more)

I use Firefox 94, linux mint, 5.4.0-90-generic After I open url in new incognito tab all running sound starts to crackling, I can stable reproduce this with url https://market.yandex.ru Please help, other browsers keep working after that

Asked by taranov.vv 6 days ago

Last reply by jonzn4SUSE 16 hours ago

Suggest Strong Password keeps offering the same stale password.

Paypal's going through making me change my password, and I used the password generator for that. I guess something went wrong again, because it wants me to change my pass… (read more)

Paypal's going through making me change my password, and I used the password generator for that. I guess something went wrong again, because it wants me to change my password yet again.

The problem with Firefox, is that when I hit Suggest Strong Password, all I get is the same one I already used. This is no help. Paypal says "The password has been used recently. Please try another one."

I expect it would generate a fresh one if I restarted Firefox, but that isn't always convenient, depending on what's loaded in other tabs, or in the process of downloading. So let's skip suggestions of restarting.

How do I get Firefox's password generator to generate a fresh password?

Asked by Sterrence 4 days ago

Last reply by jonzn4SUSE 16 hours ago

[Linux] [Developer Edition] Browser transparent (content missing)

After I have started the computer and have opened the Firefox Developer Edition, there is no website content visible - everything is transparent. Links are clickable and … (read more)

After I have started the computer and have opened the Firefox Developer Edition, there is no website content visible - everything is transparent. Links are clickable and context menu opens up, but the content is just transparent (screenshot attached).

When I close & repone the firefox, then usually on 5th to 10th attempt everything starts working until next reboot.

Firefox(Default edition v94.0) is working just fine with no problems on same machine.

When I first noticed this, version was 95.0b3. Now I'm on 95.0b12.

OS is Xubuntu 21.10 and hardware is HP ZBook Power G8 - i5-11400H, Nvida Quadro T600.

I've already tried: 1) opening on safe mode, 2) reinstalling using Ubuntu's "umake" commant line tool, 3) reinstalled by downloading it from https://download.mozilla.org/?product=firefox-devedition-latest-ssl&os=linux64&lang=en-US and copying the files, 4) opening computer using both Nvida's and Intel's built-in gpu

but nothing have worked so far - still the issue persists.


Is there anything else I should try?

Thanks!

Asked by k22rma 3 days ago

Last reply by jonzn4SUSE 17 hours ago

Stop Google search.

I HAVE downloaded Firefox, but just seem to have browser. I'm trying to use Firefox only for my search engine, but it's still Google search, although I Disabled Google, … (read more)

I HAVE downloaded Firefox, but just seem to have browser. I'm trying to use Firefox only for my search engine, but it's still Google search, although I Disabled Google, & Chrome!! My friend says he only uses Firefox - how?

I also get too many ads cutting me out of what I'm doing, & since then, my phone charges really slowly!!! I was hoping having Firefox would stop the ads.

I'm 77, & use PAYG phone mainly for texts, whatsapp, banking, & online shopping & Facebook. I also take photographs sometimes, but prefer my ipad for that. Mary

Asked by bernadette61 22 hours ago

Last reply by FredMcD 21 hours ago

Youtube TV

I suddenly can't watch my Youtube TV account. Every time I try to play a feed or a recording it takes a little bit to load then a message appears saying "Sorry, there was… (read more)

I suddenly can't watch my Youtube TV account. Every time I try to play a feed or a recording it takes a little bit to load then a message appears saying "Sorry, there was an error licensing the video." I've checked my Youtube TV account and everything checks out, restarted my browser, started browser in safe mode. I tried using Internet Explorer and it worked on that, then it worked on Firefox. I closed the Internet Explorer then the Firefox stopped working. Not sure what's going on.

Asked by eric_mots35 1 day ago