Can't open links from Gmail, can't serach and Gmail goes unresponsive

So weird, in the last few days, I've had intermittent behavior using FF. Some examples - I log into my Gmail account, and it works for several minutes and then goes unre… (read more)

So weird, in the last few days, I've had intermittent behavior using FF.

Some examples - I log into my Gmail account, and it works for several minutes and then goes unresponsive and I can't get new mail, when I click the refresh icon or refresh the browser. - Last 3 days, when I click a hyperlink in an email, a new browser tab opens, but it's blank, the url doesn't seem to pass to the new tab - When I type a search term in browser address bar and hit enter, the tab refreshes but nothing happens... e.g. https://www.google.com/search?client=firefox-b-1-d&q=firefox

Troubleshooting steps tried. - Disabled all extensions - Started to uninstall FF, but got prompted to "refresh firefox" instead, which I did yesterday, but still have the same problems...

I can access Gmail and other functionality works fine on Chrome on same laptop. I've used different laptop with FF and it works fine, both machines on the same network....

Asked by jaykershner 4 minutes ago

hi. webcam was not works in firefox.

hi. firefox is my laptop was not connect to webcam. in this url [https://www.html5rocks.com/en/tutoria.../intro/] in (Apply effects , CSS Filters) part of page. (when i c… (read more)

hi. firefox is my laptop was not connect to webcam. in this url

[https://www.html5rocks.com/en/tutoria.../intro/]

in (Apply effects , CSS Filters) part of page.

(when i click "Capture video" the LED near the webcam hole is on, but preview not shown.

but in chrome, edge and opera connect successfully. first LED on, then preview is shown with no bug!

(first i check firefox, not connected, then check in chrome connected, NOTE: device is not busy with chrome when i check firefox, i am a web developer:) )

please help me.

Asked by moslem522 16 hours ago

Last reply by moslem522 7 minutes ago

Seems all of a sudden I am not receiving group emails, even though my email is correct in the senders list. Anybody???

I am all of a sudden not receiving emails from group lists I previously have been a part of and my email is in the distribution list. This just started to happen. Any sug… (read more)

I am all of a sudden not receiving emails from group lists I previously have been a part of and my email is in the distribution list. This just started to happen.

Any suggestions? Not very technical here...

Asked by moesby23 14 minutes ago

Copying and pasting on an Android phone

I cannot paste URLS in Firefox elsewhere using a Android 11 phone. Is there some special way to do this or is it not possible. Using a computer, there is no problem. Wayn… (read more)

I cannot paste URLS in Firefox elsewhere using a Android 11 phone. Is there some special way to do this or is it not possible. Using a computer, there is no problem.

Wayne Carpenter

Asked by Wayne Carpenter 23 hours ago

Last reply by Wayne Carpenter 25 minutes ago

connecting to sites

upon enabling "do not connect to http" very, very, very often i got the attached error message when the site said it was https and it was very often reliable places like … (read more)

upon enabling "do not connect to http" very, very, very often i got the attached error message when the site said it was https and it was very often reliable places like my bank and TaxAct. It seemed like such a good idea but i quit out of frustration.

Asked by rboelte 6 hours ago

Last reply by rboelte 52 minutes ago

Eudora to Thunderbird--still multistep?

I have used Eudora for years, about 20 or more. Now I find myself with a dilemma. A secure email program I signed up for must have ports assigned to incoming and outgoi… (read more)

I have used Eudora for years, about 20 or more. Now I find myself with a dilemma. A secure email program I signed up for must have ports assigned to incoming and outgoing servers. Alas, not possible with Eudora, but possible with Thunderbird.

However, after reading several of the threads of migrating to Thunderbird from Eudora, it appears to be problematic--new addons, missing mailboxes, etc. It's hard to tell whether that's the norm or the exception. One of the threads I read was https://support.mozilla.org/en-US/questions/1228297 "Migrate Eudora mail to Thunderbird mail", which suggests starting with Thunderbird 17.0. That thread is from 3-1/2 years ago. Is this still the best way to migrate? Or is one of the Thunderbird migration tools a better and safer option.

I have literally thousands of saved emails and dozens of separate mailboxes and I don't want to lose them.

Asked by rosawood 2 months ago

Last reply by rosawood 1 hour ago

Failed to login to sync, message in red "The operation was aborted. "

After a reinstallation of FIREFOX, it failed to login to sync with Firefox. My account and password input are correct. And I can login to my accout with Chrome (https://a… (read more)

After a reinstallation of FIREFOX, it failed to login to sync with Firefox. My account and password input are correct. And I can login to my accout with Chrome (https://accounts.firefox.com/).

my OS: ubuntu 18.04 firefox version: 100.0.2

Asked by 27627345 1 hour ago

Last reply by 27627345 1 hour ago

Deleting websites from Recently Visited

In the Recently Visited I have some sites marked with the icon Recently Closed. I would like to delete some of those sites, but they do not even show up in the history (s… (read more)

In the Recently Visited I have some sites marked with the icon Recently Closed. I would like to delete some of those sites, but they do not even show up in the history (show all in Recently Visited). Thanks

Asked by alberto.salvan 1 hour ago

Can't send emails all of a sudden

Received this error message after sending one email successfully today" "Sending of the message failed. An error occurred while sending mail. The mail server responded: … (read more)

Received this error message after sending one email successfully today" "Sending of the message failed. An error occurred while sending mail. The mail server responded: Mailbox has reached daily sending limits for this IP: 104.61.154.46 (Z22/6017DF6). Please check the message and try again."

This has never happened before. I've been using Thunderbird for years. I've never heard of " reached daily sending limits for this IP" What is up??? Incoming email is fine. It keeps coming in.

Asked by nick.cicali 2 hours ago

Last reply by nick.cicali 1 hour ago

Line endings symbol during email composition

Hi, is there a setting for mail composition that shows a line ending symbol for the email's content? I mean something like the pilcrow (looks like a reversed uppercase P … (read more)

Hi,

is there a setting for mail composition that shows a line ending symbol for the email's content? I mean something like the pilcrow (looks like a reversed uppercase P letter) in Microsoft Word.

Or is there an add-on for that?

Thank you.

Asked by CVO 2 hours ago

Thunderbird email sending issues

I have recently learned that when I reply back to an email - that my Thunderbird "sends" the email and it goes into my sent folder, but the email is not being delivered. … (read more)

I have recently learned that when I reply back to an email - that my Thunderbird "sends" the email and it goes into my sent folder, but the email is not being delivered.

New emails go through

When I forward the email instead of reply and put in their address manually it goes through.

Can you tell me why when i "reply" to emails they are not going through.

Checked ports and settings. All good. I am on a Mac with Comcast internet / email

Thanks RC

Asked by rivercity31 2 hours ago

Copying the .thunderbird directory from old computer onto new computer no longer works.

Copying the .thunderbird directory from old computer onto new computer no longer works. Following instruction here: https://support.mozilla.org/en-US/kb/moving-thunderbir… (read more)

Copying the .thunderbird directory from old computer onto new computer no longer works.

Following instruction here: https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer is not possible because nothing happens when I click at this point: "On your destination computer Locate the "Profile Folder" entry, then click Open Directory."

Thunderbird is a Flatpak 91.9.1 (64-bit) Thunderbird-flatpak - 1.0 on Fedora-36.

Asked by ChrisOfBristol 6 hours ago

Last reply by ChrisOfBristol 3 hours ago

XULRunner error

Dear Mozilla Community members, For a while now I get sort of an error message some time after Windows start (every time): "XULRunner Could not determine any profile runn… (read more)

Dear Mozilla Community members,

For a while now I get sort of an error message some time after Windows start (every time): "XULRunner Could not determine any profile running in backgroundtask mode!"

I managed to find out that XULRunner is connected to Mozilla but I haven't found any info about this particular message so far, therefore, I would appreciate your help solving this issue.

Thank you in advance.

Kind regards, Ewelina

Asked by Ewelina 1 day ago

Last reply by Ewelina 5 hours ago

Thunderbird email inbox

My charter and gmail inboxes show I have new messages but they don't show up so I can read them, unless I repair the inbox, which I have to do everytime I enter. This beg… (read more)

My charter and gmail inboxes show I have new messages but they don't show up so I can read them, unless I repair the inbox, which I have to do everytime I enter. This began suddenly yesterday. I've considered uninstalling and reinstalling Thunderbird, but do I lose the messages I already have?

Asked by dsiegler.ds 2 weeks ago

Last reply by dsiegler.ds 5 hours ago

E-mails now going to new server, but with same e-mail address

I have set up a new server for all my web sites, including the domain I use for e-mails. I have changed the nameservers and e-mails are going to the mailbox on the new se… (read more)

I have set up a new server for all my web sites, including the domain I use for e-mails. I have changed the nameservers and e-mails are going to the mailbox on the new server. The e-mail address remains unchanged. I now want to set up an account on TB to access these e-mails. I've gone through the 'Add Mail Account' procedure, to the point where TB tells me 'incoming server already exists' and I can get no further. Do I need to delete the old account in TB and start again? I can do this, of course, but it means setting up a whole lot of preferences over again, which I'm hoping ot avoid.

Asked by ramasaig 8 hours ago

Last reply by ramasaig 5 hours ago

Mozilla Thunderbird log-in error

Good morning, I am having problems logging in to thunderbird, I have had this account for at least 7 years, and now, I am unable to log in, the system states that either … (read more)

Good morning, I am having problems logging in to thunderbird, I have had this account for at least 7 years, and now, I am unable to log in, the system states that either the password, user id, or what have you is not valid; I have not been able to receive mail since late 2021; I removed my account, less data went to reinstall the app, my inbox is gone, I have no mail, though I see the mail in folders; please help me to rectify this matter. Thank you. Monalisa

Asked by Monalisa364 5 hours ago

Interactive I frame is non-responsive and often blurred out on Firefox Browser

Indigo Slate has created an interactive site for our client but on Firefox browsers on both Windows and Mac the interactive I i frames are non-responsive and often blurre… (read more)

Indigo Slate has created an interactive site for our client but on Firefox browsers on both Windows and Mac the interactive I i frames are non-responsive and often blurred out: https://exploresurface.com/#/en-us/touchscreen-display is one example of many on the site we have created. This issue does not occur with Chrome, Opera, or Microsoft Edge.

Asked by bill.jensen 6 hours ago

Last reply by bill.jensen 6 hours ago

Mozilla Thunderbird doesn't save passwords eventhough i check the box

I did a clean install for my PC, Installed Thunderbird, added my mail account, checked "save in manager" after entering my password. After restarting the prompt keeps app… (read more)

I did a clean install for my PC, Installed Thunderbird, added my mail account, checked "save in manager" after entering my password. After restarting the prompt keeps appearing after starting. The Password Manager has no saveds passwords.

I tried deleting cert9 and key4 and session.json, none of those helped.

Asked by nils.wiwie 2 days ago

Last reply by nils.wiwie 6 hours ago