X
Tap here to go to the mobile version of the site.

Support Forum

I have installed Firefox 29 - latest. Gmail does not accept it.

Posted

When I log into my gmail account, it keeps saying that my browser is outdated and I should shift to a modern browser like Chrome. I have downloaded the latest version of Firefox (29). Why is my Gmail not accepting it ?? I use Windows XP. I have no other issues, though MS has stopped support for that OS. Kindly help me out as I found out that it works for others who have XP.

When I log into my gmail account, it keeps saying that my browser is outdated and I should shift to a modern browser like Chrome. I have downloaded the latest version of Firefox (29). Why is my Gmail not accepting it ?? I use Windows XP. I have no other issues, though MS has stopped support for that OS. Kindly help me out as I found out that it works for others who have XP.

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 13.0 r0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Picasa plugin
  • Google Talk Plugin Video Accelerator version:0.1.44.16
  • Version 3.7.1.9330
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.1
  • My Web Search Plugin Stub for 32-bit Windows
  • iTunes Detector Plug-in
  • Yahoo Application State Plugin version 1.0.0.7
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.46
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • npdivxplayerplugin
  • DivX Web Player version 1.4.0.233
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28 FBSMTWB

More Information

Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 solutions 10733 answers

Chosen Solution

Do the following to correct this: [[Websites say that Firefox is outdated or incompatible even though it's the latest version]]
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 solutions 40300 answers

Helpful Reply

Gmail thinks that you are using Firefox 3.6.28. Your User Agent is messed up something called Fast Browser Search. Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28 FBSMTWB

Reset your User Agent string as explained here.
https://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible

Gmail thinks that you are using Firefox 3.6.28. Your User Agent is messed up something called Fast Browser Search. Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28 FBSMTWB Reset your User Agent string as explained here. <br /> https://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible

Question owner

Thank you so much. I went and reset my useragent and the problem got solved..

Thank you so much. I went and reset my useragent and the problem got solved..