X
Tap here to go to the mobile version of the site.

Support Forum

How do I make new tabs open up with Google search engine instead of Bing's search.conduit.com

Posted

In Firefox under Options I have set the start up tab to be Google but every additional tab I open up opens in Bing with the search.conduit in the address bar. One forum answer said to look in programs for the Conduit program and uninstall it. I did that but new tabs still come up with the Conduit program. I want all the tabs to open up with Google. I feel that Bing via this Conduit program has hijacked my browsing. lWould someone please help me get this resolved.

In Firefox under Options I have set the start up tab to be Google but every additional tab I open up opens in Bing with the search.conduit in the address bar. One forum answer said to look in programs for the Conduit program and uninstall it. I did that but new tabs still come up with the Conduit program. I want all the tabs to open up with Google. I feel that Bing via this Conduit program has hijacked my browsing. lWould someone please help me get this resolved.

Chosen solution

Conduit provides the back end for many "community toolbar" extensions and also may pay software distributors to include it in "free" software downloads. You may need to remove an extension, but first, here's the hidden setting for what appears on the new tab page:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter your preferred page:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

  • If Firefox ignores the setting, one of your extensions may be overriding it. You can review, disable, and/or remove extensions on the add-ons page:

    Ctrl+Shift+a or
    Tools menu > Add-ons
    In the left column click Extensions
  • If the change works but at the next startup is back to Conduit, you might have a user.js file in your personal Firefox settings folder (your Firefox profile folder). This article describes how to track down and remove the file: How to fix preferences that won't save.

Any luck?

Read this answer in context 21

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 12.0 r0
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • 5.1.20913.0
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

More Information

jscher2000
  • Top 10 Contributor
8799 solutions 71970 answers

Chosen Solution

Conduit provides the back end for many "community toolbar" extensions and also may pay software distributors to include it in "free" software downloads. You may need to remove an extension, but first, here's the hidden setting for what appears on the new tab page:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter your preferred page:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

  • If Firefox ignores the setting, one of your extensions may be overriding it. You can review, disable, and/or remove extensions on the add-ons page:

    Ctrl+Shift+a or
    Tools menu > Add-ons
    In the left column click Extensions
  • If the change works but at the next startup is back to Conduit, you might have a user.js file in your personal Firefox settings folder (your Firefox profile folder). This article describes how to track down and remove the file: How to fix preferences that won't save.

Any luck?

Conduit provides the back end for many "community toolbar" extensions and also may pay software distributors to include it in "free" software downloads. You may need to remove an extension, but first, here's the hidden setting for what appears on the new tab page: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (2) In the search box above the list, type or paste '''newtab''' and pause while the list is filtered (3) Double-click the '''browser.newtab.url''' preference and enter your preferred page: * ''Page thumbnails (default)'' => about:newtab * ''Blank tab'' => about:blank * ''Built-in Firefox home page'' => about:home * ''Any other page'' => full URL to the page Press Ctrl+t to open a new tab and verify that it worked. Fixed? * ''If Firefox ignores the setting,'' one of your extensions may be overriding it. You can review, disable, and/or remove extensions on the add-ons page:<br><br>Ctrl+Shift+a or<br>Tools menu > Add-ons <br>''In the left column click'' Extensions * If the change works but at the next startup is back to Conduit, you might have a user.js file in your personal Firefox settings folder (your Firefox profile folder). This article describes how to track down and remove the file: [[How to fix preferences that won't save]]. Any luck?

Helpful Reply

Thank you SO MUCH! That fixed the problem. I am saving this for future reference. You rock!!!

Thank you SO MUCH! That fixed the problem. I am saving this for future reference. You rock!!!