X
Tap here to go to the mobile version of the site.

Support Forum

Enter button not working in address bar. Firefox 28

Posted

I have three users on my desktop PC, ie me and my wife and one more. I am running Windows 8.1 My firefox is working fine, as is the other, however when I switch to her user their is a problem When I type any URL, ie www.xxxxxxxxx into the address bar and press the Return or Enter key, nothing happens. Even the little arrow on the right hand side of the address bar does nothing when clicked. I've tried disabling all add ons and extensions, and hardware acceleration and even started in safe mode. Even reinstalled Firefox and problem remains. However problem is still there. Have also installed Chrome and that works, just to check. This started about a week ago. As I said the other users on the same desktop work fine this normally eliminates any windows updates as all user are effected. Why is this happening only to one user?

I have three users on my desktop PC, ie me and my wife and one more. I am running Windows 8.1 My firefox is working fine, as is the other, however when I switch to her user their is a problem When I type any URL, ie www.xxxxxxxxx into the address bar and press the Return or Enter key, nothing happens. Even the little arrow on the right hand side of the address bar does nothing when clicked. I've tried disabling all add ons and extensions, and hardware acceleration and even started in safe mode. Even reinstalled Firefox and problem remains. However problem is still there. Have also installed Chrome and that works, just to check. This started about a week ago. As I said the other users on the same desktop work fine this normally eliminates any windows updates as all user are effected. Why is this happening only to one user?

Chosen solution

Hi,

Do you have AVG installed? If so, disable the AVG Safe Search add-on.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 13.0 r0
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 12.1
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • iTunes Detector Plug-in
  • 5.1.30214.0
  • VLC media player Web Plugin 2.1.3
  • McAfee MSC FF plugin DLL
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • The plugin allows you to have a better experience with Microsoft Lync
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.5.146
  • GEPlugin
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

More Information

iamjayakumars 480 solutions 5891 answers
Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues Profile Backup and Restore *http://kb.mozillazine.org/Profile_backup *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Question owner

New profile created. Problem still there. All other users on PC unaffected, ie they still work OK, as before

New profile created. Problem still there. All other users on PC unaffected, ie they still work OK, as before
user1077957 10 solutions 53 answers

Chosen Solution

Hi,

Do you have AVG installed? If so, disable the AVG Safe Search add-on.

Hi, Do you have AVG installed? If so, disable the AVG Safe Search add-on.

Question owner

No I do not. However I do have a plug in called McAfee Security Center 12.8.934.0. I deactivated it, and the enter key works again. I tried recativating it once again and strangley enough, the enter key continues to work. No idea what really happened, but that's software for you. Thanks

No I do not. However I do have a plug in called McAfee Security Center 12.8.934.0. I deactivated it, and the enter key works again. I tried recativating it once again and strangley enough, the enter key continues to work. No idea what really happened, but that's software for you. Thanks