X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

I get a "The Adobe Flash plugin has crashed" message when trying to play a facebook game - how do I fix this??

I get a "The Adobe Flash plugin has crashed" message when trying to play a facebook game - how do I fix this??

Additional System Details

Installed Plug-ins

  • Shockwave Flash 13.0 r0
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.06
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • iPhoto6
  • Web based SlingPlayer for streaming from Slingbox
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Simplifies the uploading of photo files.
  • npmnqmp 07075005

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

{"libraryVersions": {"NSSSMIME": {"minVersion": "3.14.1.0 Basic ECC", "version": "3.14.1.0 Basic ECC"}, "NSSUTIL": {"minVersion": "3.14.1.0", "version": "3.14.1.0"}, "NSS": {"minVersion": "3.14.1.0 Basic ECC", "version": "3.14.1.0 Basic ECC"}, "NSSSSL": {"minVersion": "3.14.1.0 Basic ECC", "version": "3.14.1.0 Basic ECC"}, "NSPR": {"minVersion": "4.9.4", "version": "4.9.4"}}, "javaScript": {"incrementalGCEnabled": true}, "accessibility": {"forceDisabled": 0, "isActive": false}, "application": {"userAgent": "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:18.0) Gecko/20100101 Firefox/18.0", "supportURL": "http://support.mozilla.org/1/firefox/18.0.1/Darwin/en-US/", "version": "18.0.1", "name": "Firefox"}, "modifiedPreferences": {"gfx.blacklist.layers.direct3d9": 3, "browser.places.smartBookmarksVersion": 4, "network.cookie.prefsMigrated": true, "browser.cache.disk.capacity": 358400, "gfx.blacklist.direct2d": 3, "browser.startup.homepage_override.buildID": "20130116073211", "browser.cache.disk.smart_size.first_run": false, "gfx.blacklist.webgl.msaa": 4, "browser.startup.homepage_override.mstone": "18.0.1", "places.history.expiration.transient_current_max_pages": 26844, "dom.mozApps.used": true, "extensions.lastAppVersion": "18.0.1", "browser.cache.disk.smart_size_cached_value": 358400, "browser.cache.disk.smart_size.use_old_max": false, "places.database.lastMaintenance": 1397254151, "privacy.sanitize.migrateFx3Prefs": true, "security.warn_viewing_mixed": false}, "extensions": [{"version": "1.1a", "name": "Troubleshooter", "isActive": true, "id": "troubleshooter@mozilla.org"}, {"version": "1.1.0", "name": "Yahoo! Axis for Firefox", "isActive": true, "id": "jid1-vfCLiWMJHrGCNw@jetpack"}, {"version": "1.3.5f10", "name": "Norton Confidential Toolbar for Firefox", "isActive": false, "id": "{29dd9c80-9ea1-4aaf-9305-a0314aba24e3}"}, {"version": "6.0.5.1", "name": "ShopAtHome.com Toolbar", "isActive": false, "id": "toolbar@shopathome.com"}], "graphics": {"info": {"AzureContentBackend": "none", "AzureCanvasBackend": "quartz", "AzureFallbackCanvasBackend": "none"}, "driverVersion": "", "driverDate": "", "numAcceleratedWindows": 0, "windowLayerManagerType": "Basic", "adapterDeviceID": "0x71c5", "webglRenderer": "ATI Technologies Inc. -- ATI Radeon X1600 OpenGL Engine", "adapterDrivers": "", "numAcceleratedWindowsMessage": ["blockedGfxCard"], "adapterVendorID": "0x1002", "numTotalWindows": 1, "adapterDescription": "", "adapterRAM": ""}}

cor-el
  • Top 10 Contributor
  • Moderator
17540 solutions 158604 answers

There have been issues reported with the 13.0.0.182 version of the Flash plugin crashing on some older Mac computers due to the compiler generating incompatible code. The only way to recover is to uninstall the Flash 13 version and revert to an older Flash version and wait for Adobe to release an update that addresses this issue.

The latest Flash 11.7 version, available via this link, is recommended in this case because it has the latest security patches.


Adobe Community: ATTENTION MAC CUSTOMERS - Flash Player 13 "Plugin Failure" Workaround:

There have been issues reported with the 13.0.0.182 version of the Flash plugin crashing on some older Mac computers due to the compiler generating incompatible code. The only way to recover is to uninstall the Flash 13 version and revert to an older Flash version and wait for Adobe to release an update that addresses this issue. * http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html The latest Flash 11.7 version, available via this link, is recommended in this case because it has the latest security patches. * http://www.adobe.com/special/products/flashplayer/fp_distribution3.html ----- Adobe Community: ATTENTION MAC CUSTOMERS - Flash Player 13 "Plugin Failure" Workaround: * http://forums.adobe.com/thread/1447282