Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Turn off window animation

  • 3 replies
  • 4 have this problem
  • 49 views
  • Last reply by John99

more options

Firefox animates tab and window creations. For example, on OS X, a new window is animated to grow from the center of the screen.

Tab animation can be turned off by setting the "browser.tabs.animate" property to false. How can I do the same for windows?

Thanks!

My setup: OS X 10.9.2 with Firefox 28

Firefox animates tab and window creations. For example, on OS X, a new window is animated to grow from the center of the screen. Tab animation can be turned off by setting the "browser.tabs.animate" property to false. How can I do the same for windows? Thanks! My setup: OS X 10.9.2 with Firefox 28

Modified by lonforce

Chosen solution

I am not aware of any Firefox setting for windows animations.

I am not a Mac user so do not know the answer. Such a question is probably better suited to a Mac forum rather than Firefox support. A quick websearch suggests Mac animations are not controlled globally. This apple forum thread should at least partly answer your question

Read this answer in context 👍 2

All Replies (3)

more options

Chosen Solution

I am not aware of any Firefox setting for windows animations.

I am not a Mac user so do not know the answer. Such a question is probably better suited to a Mac forum rather than Firefox support. A quick websearch suggests Mac animations are not controlled globally. This apple forum thread should at least partly answer your question

more options

Thanks, you are right! I used the "secrets" app to disable the opening animation, now I'm happy :). Great answer.

more options

Thanks for posting back. Glad you solved the problem.