Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to unhide titlebar, tabs, and bookmarks toolbar?

  • 3 replies
  • 5 have this problem
  • 33491 views
  • Last reply by bhargin

more options

I'm running Win8.1, and have been using Firefox for many years - partially, because unnecessary features don't take over the screen - as they sometimes do with Microsoft products. I seem to have stumbled into what may be an exception to that, though. [1] My Firefox title bar, tabs, and the bookmarks toolbar have hidden themselves - unless I mouse over the top of the screen. I didn't ask for this, and would like these features to be in view all the time (as they've been for the last 10 or so years). Any advice? [2] Secondarily, Firefox appears to have updated itself, perhaps, without my consent. I'd like to turn that off, and stay in control of my PC. Any advice for that would be helpful too. Thanks in advance.

Chosen solution

Thanks guys ... I eventually figured it out on my own, but you nailed it.

Read this answer in context 👍 0

All Replies (3)

more options

[1] Sounds like full screen view.

To switch back to regular view, try the F11 key, or right-click a blank area of the tab bar (it may be very narrow...) or the new tab ("+") button when those comes into view when you slide your mouse pointer to the top of the screen. Does that get you back to normal?

[2] To configure updates in the Options dialog, see: Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox.

Modified by jscher2000

more options

You might be running Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

If you are in full screen mode then hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear.
Click the Maximize button (top right corner of the Navigation Toolbar) to leave full screen mode or right-click empty space on a toolbar and choose "Exit Full Screen Mode" or press the F11 key.

more options

Chosen Solution

Thanks guys ... I eventually figured it out on my own, but you nailed it.