X
Tap here to go to the mobile version of the site.

Support Forum

how do i allow sites to redirect me without being asked all the time

Posted

when i sign in to site get popup that reads Firefox stopped this site from redirecting,how do i stop this from happening on sites that i trust? instead of having to click allow to redirect all the time.I ALREADY LISTED SITES I WANT TO ALLOW POPUPS,BUT THAT DOES NOT HELP.

when i sign in to site get popup that reads Firefox stopped this site from redirecting,how do i stop this from happening on sites that i trust? instead of having to click allow to redirect all the time.I ALREADY LISTED SITES I WANT TO ALLOW POPUPS,BUT THAT DOES NOT HELP.

Chosen solution

Hi eusib43,
Sorry you are having problems.

The redirection blocking feature is really intended to help users that need to use screenreaders and such; rather than being any sort of effective security measure; but some users set that unnecessarily.

Read this answer in context 13

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • McAfee MSS+ NPAPI Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

John99
  • Top 25 Contributor
  • Moderator
755 solutions 10296 answers

Chosen Solution

Hi eusib43,
Sorry you are having problems.

The redirection blocking feature is really intended to help users that need to use screenreaders and such; rather than being any sort of effective security measure; but some users set that unnecessarily.

Hi eusib43, <br /> Sorry you are having problems. The redirection blocking feature is really intended to help users that need to use screenreaders and such; rather than being any sort of effective security measure; but some users set that unnecessarily. * Try '''Firefox Button (or Tools) → Options → |Advanced| → <u>Accessibility</u> →<br /> [] Warn me when Websites try to redirect or reload the page ''' <br />(Wording and exact menu options may differ somewhat) * See [[Advanced settings for accessibility, browsing, system defaults, network, updates, and encryption#w_accessibility]]'''_accessibility''' * Does unsetting that solve your problem ?