X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When connected to LAN, FF can't find servers; no problem with wi-fi

Posted

Running Firefox 26.0 on a Windows 8.1 system. The thing I run into is this: I have no problem loading pages and surfing when I'm connected to my network wi-fi (I have a dual-function modem that does wireless and LAN simultaneously). However, whenever I plug in the LAN cable, I get the error message that Firefox can't find the server. This happens whether or not I disconnect the wireless in conjunction. BUT, if I continually hit the [Try Again] button, or simply hit the reload icon in the address bar, the page will eventually load, usually after a few attempts. However, the page usually loads only partially at first, seemingly without advanced HTML formatting. But, after I hit reload again a couple times, the page loads normally. Stranger, is that the behavior is not consistent--some pages load fine. But I can't for the life of me figure out a pattern.

I've tried troubleshooting by disabling NoScript, but it doesn't seem to make a difference.  It's almost as if the wait time for a response from the server is so minimal when connected to LAN that the server has no chance of loading the first time.  Does that make any sense?  If so, how can I go about fixing the issue?

Thanks for any help you can offer on this (to me, anyway) head-scratcher.

Chosen solution

Maybe a different DNS server is used or there is still some data cached.

Did you try a hard reload to bypass the cache to refresh all files?

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

You can also try to toggle Work Offline off/on after changing the network connection.


If is also possible that your firewall treats the Wi-fi connection different than the LAN connection.

Read this answer in context 3
Post a Reply

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • McAfee MSC FF plugin DLL
  • 5.1.20913.0
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

Application

  • Firefox 26.0
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
  • Support URL: https://support.mozilla.org/1/firefox/26.0/WINNT/en-US/

Extensions

  • Download Manager Tweak 1.0.2 ({F8A55C97-3DB6-4961-A81D-0DE0080E53CB})
  • DownloadHelper 4.9.21 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • Googlebar Lite 4.9.10 ({79c50f9a-2ffe-4ee0-8a37-fae4f5dacd4f})
  • NoScript 2.6.8.8 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Show Me More 2.3 (showmemore@suskind)
  • StumbleUpon 4.16 ({AE93811A-5C9A-4d34-8462-F7B864FC4696})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • WOT 20131118 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0a16
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 10-1-2013
  • driverDate2:
  • driverVersion: 10.18.10.3316
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.blockautorefresh: True
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.restore_on_demand: False
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131205075310
  • browser.startup.homepage: https://news.google.com/news?pz=1&cf=all&ned=us&siidp=a6f2ec681074b8206ed6f3153a35b5e624f7&ict=ln
  • browser.startup.homepage_override.buildID: 20131205075310
  • browser.startup.homepage_override.mstone: 26.0
  • dom.disable_open_during_load: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 26.0
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • network.http.pipelining: True
  • network.http.proxy.pipelining: True
  • places.database.lastMaintenance: 1387995552
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.expose_full_path: True
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1387686060

Misc

  • User JS: No
  • Accessibility: Yes
cor-el
  • Top 10 Contributor
  • Moderator
10741 solutions 96657 answers

Chosen Solution

Maybe a different DNS server is used or there is still some data cached.

Did you try a hard reload to bypass the cache to refresh all files?

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

You can also try to toggle Work Offline off/on after changing the network connection.


If is also possible that your firewall treats the Wi-fi connection different than the LAN connection.

Was this helpful to you? 3
Reply
FredMcD
  • Top 25 Contributor
114 solutions 1463 answers

Helpful Reply

Does your computer show connected to the hard wire?

Was this helpful to you? 4
Reply

Question owner

Fredmcd: my computer does show connected too the hardwire.

Cor-el: Weird thing: I looked into the firewall thing; turned it off briefly to see if it would make a difference. It did...sites loaded just fine without the firewalll on while on LAN. So then I turned it back on (I couldn't see any way to distinguish between wi-fi and LAN in the firewall options), and the sites are now loading quickly. Somehow, just checking the firewall settings seems to have done the trick. Thanks for your help!

--R

Was this helpful to you?
Reply
FredMcD
  • Top 25 Contributor
114 solutions 1463 answers

Helpful Reply

Go back to the firewall and check the settings for ALL programs listed. Make sure that the programs that you want to access the net are ALLOWED.

Was this helpful to you? 1
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.