X
Tap here to go to the mobile version of the site.

Support Forum

channel notifications on firefox v 1.1

Posted

My device is Zte-Open, I recently upgraded it to firefox 1.1. While , I am quite happy with most of the improvements, I can't seem to find out a way to disable these ugly notifications that keep popping up every few seconds. If I leave my phone unattended sometimes there might be even 50 of them in the notification bar!

The text in these notifications is usually : "Channel 50 location_information" Here is a screen shot of the phone with the active notifications http://s30.postimg.org/hl5yqk9tt/2013_12_20_15_48_57.png

My device is Zte-Open, I recently upgraded it to firefox 1.1. While , I am quite happy with most of the improvements, I can't seem to find out a way to disable these ugly notifications that keep popping up every few seconds. If I leave my phone unattended sometimes there might be even 50 of them in the notification bar! The text in these notifications is usually : "Channel 50 location_information" Here is a screen shot of the phone with the active notifications http://s30.postimg.org/hl5yqk9tt/2013_12_20_15_48_57.png

Chosen solution

Settings > Call Settings > Turn off "Cell Broadcast Services"

Sorry, previously i checked in 1.2.

Read this answer in context 3

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

iamjayakumars 475 solutions 5852 answers

Its broadcast notification, try to turn it off

Its broadcast notification, try to turn it off

Question owner

I can't seem to find the correct option to disable these broadcast notifications.

I tried to see if I could find anything related to it under settings->notifications. I could only find "show on lock screen" toggle option there.

Thanks!

I can't seem to find the correct option to disable these broadcast notifications. I tried to see if I could find anything related to it under settings->notifications. I could only find "show on lock screen" toggle option there. Thanks!
iamjayakumars 475 solutions 5852 answers

Helpful Reply

Goto Settings > Message Settings > Cell Broadcast Message

  • Turn off "Cell Broadcast"
Goto Settings > Message Settings > Cell Broadcast Message *Turn off "Cell Broadcast"

Question owner

Hmm, I found "message-settings" under Celluar & Data section. But there is nothign called cell broadcast there.

These are the sections in there:

Text Message Confirmation
 Multimedia Settings
 APN settings

What version of firefox os are you using? Mine is 1.1.0

Hmm, I found "message-settings" under Celluar & Data section. But there is nothign called cell broadcast there. These are the sections in there: Text Message Confirmation Multimedia Settings APN settings What version of firefox os are you using? Mine is 1.1.0
iamjayakumars 475 solutions 5852 answers

Chosen Solution

Settings > Call Settings > Turn off "Cell Broadcast Services"

Sorry, previously i checked in 1.2.

Settings > Call Settings > Turn off "Cell Broadcast Services" Sorry, previously i checked in 1.2.

Question owner

thanks!

thanks!
iamjayakumars 475 solutions 5852 answers

Hello,

I am glad to hear that your problem has been resolved.

If you have not already, please mark this thread as solved by marking the solution.
This will help other users experiencing similar problems find help faster and more efficiently.

I hope you continue using our products and thank you for contacting Mozilla Support.

Hello, I am glad to hear that your problem has been resolved. If you have not already, please mark this thread as solved by marking the solution.<br> This will help other users experiencing similar problems find help faster and more efficiently. I hope you continue using our products and thank you for contacting Mozilla Support.