X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I just want my tabs to load for the web link they were originally set for. Instead I am getting the last page visited or the tab has been logged out.

Posted

I have "Show My Home Page" for the Startup option I have LastPass set to AutoLogin I have the cookies for the tab sites in the Cookies Exceptions list

Despite all of this, the tabs are "logged out" when I restart Firefox, and sites that have no logins are not opened based on the web address the tab was origianlly set for.

Chosen solution

In case you are using "Clear history when Firefox closes":

  • do not clear the Browsing History
  • do not clear the Cookies
  • do not clear the Site Preferences

Note that clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, and passwords.

Clearing cookies will remove all specified (selected) cookies including cookies with an allow exception that you would like to keep.

Read this answer in context 3
Post a Reply

Additional System Details

Installed Plug-ins

  • IE Tab 2 Plug-in for Mozilla/Firefox
  • Shockwave Flash 11.9 r900
  • Google Update
  • The plugin allows you to have a better experience with Microsoft Lync
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • 5.1.20913.0
  • iTunes Detector Plug-in
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Amazon MP3 Downloader Plugin 1.0.17
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Citrix Receiver Plugin (Win32)
  • Garmin Communicator Plug-In 4.0.4.0
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

iamjayakumars
  • Top 10 Contributor
416 solutions 4927 answers

Helpful Reply

Type about:config in the URL and filter

  • browser.stratup.homepage and change the value as the website you need to load.

or

Firefox Menu > Tools > options

  • General > Startup > When firefox starts " Show my Home Page"


Firefox Menu > Tools > options > Privacy > History

  • Firefox will: "Use custom settings for history":
  • Select: [x] Accept Cookies from sites
    • Accept third party cookies: "From Visited"
  • Keep until "They Expire"
  • Deselect: [ ] "Clear history when Firefox closes"
Was this helpful to you? 15
Reply
cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Chosen Solution

In case you are using "Clear history when Firefox closes":

  • do not clear the Browsing History
  • do not clear the Cookies
  • do not clear the Site Preferences

Note that clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, and passwords.

Clearing cookies will remove all specified (selected) cookies including cookies with an allow exception that you would like to keep.

Was this helpful to you? 3
Reply

Question owner

Thank you cor-el! This is just what was needed to set the cookies to apply only to the tabs used and using the exceptions list.

Was this helpful to you? 2
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.