X
Tap here to go to the mobile version of the site.

Support Forum

Why can't I pair a device with an existing device on my sync account?

Posted

I am having to do clean installs of both my laptop and my desktop systems. I started with my laptop. After getting the basic system needs (drivers, anti-virus, etc) taken care of, I reinstalled FireFox in it's newest version, v26. My desktop also has this version installed, so when I wanted to go and sync the browsers, I didn't think there would be any problems. I was wrong.

First, I attempted simply to pair the devices. However, the laptop would not give the code for pairing and it kept asking for the account info and the recovery key. Well, sitting next to my desktop, no big deal. I knew the first two bits, I pulled up the recovery key, sent it over to my laptop (just to make sure there were no mistypes) and entered it in. However, I keep getting the error "Failed to connect to the server".

First, I ensured that both versions were the same, they were.

Second, I temporarily shut down my firewall on both computers, just in case it was blocking the transfer, to see if that would help. Same results.

Third, just in case I made an error in entering my password, I went in on my original computer, I attempted changing the password. The error came up that I could not change the password with the password that was already there. Thus, I knew I was using the correct password.

Fourth, I've gone through these forums to see if I can find anything to help, but from what I can see, there is nothing here that is useful to me because 1) it does not apply to my version of FireFox or 2) I've already followed the steps included.

Any advice beyond what I have already done would be greatly appreciated.

Thank you.

I am having to do clean installs of both my laptop and my desktop systems. I started with my laptop. After getting the basic system needs (drivers, anti-virus, etc) taken care of, I reinstalled FireFox in it's newest version, v26. My desktop also has this version installed, so when I wanted to go and sync the browsers, I didn't think there would be any problems. I was wrong. First, I attempted simply to pair the devices. However, the laptop would not give the code for pairing and it kept asking for the account info and the recovery key. Well, sitting next to my desktop, no big deal. I knew the first two bits, I pulled up the recovery key, sent it over to my laptop (just to make sure there were no mistypes) and entered it in. However, I keep getting the error "Failed to connect to the server". First, I ensured that both versions were the same, they were. Second, I temporarily shut down my firewall on both computers, just in case it was blocking the transfer, to see if that would help. Same results. Third, just in case I made an error in entering my password, I went in on my original computer, I attempted changing the password. The error came up that I could not change the password with the password that was already there. Thus, I knew I was using the correct password. Fourth, I've gone through these forums to see if I can find anything to help, but from what I can see, there is nothing here that is useful to me because 1) it does not apply to my version of FireFox or 2) I've already followed the steps included. Any advice beyond what I have already done would be greatly appreciated. Thank you.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Google Update
  • The plugin allows you to have a better experience with Microsoft Lync
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • 5.1.20913.0
  • ActiveTouch General Plugin Container Version 105
  • DivX Plus Web Player version 2.4.0.368
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Foxit Reader Plug-In For Firefox and Netscape
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • LabVIEW 2010 Netscape Plug-in for Win32
  • LabVIEW 2011 Netscape Plug-in for Win32
  • DivX VOD Helper Plug-in

Application

  • Firefox 26.0
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
  • Support URL: https://support.mozilla.org/1/firefox/26.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Anti-Banner 13.0.1.4372 (anti_banner@kaspersky.com)
  • Block Google Redirection 0.5 (jid1-oYydWEySdMP5AQ@jetpack)
  • DictAddon 0.1 (thomas.cummerata@retta.biz)
  • General Crawler 2.6 (gencrawler@some.com)
  • HTML5 Notifications 1.2.4 (html5notifications@paxal.net)
  • Lightbeam 1.0.2 (jid1-F9UJ2thwoAm5gQ@jetpack)
  • Redirect Cleaner 2.3.0 (redirectcleaner@example.net)
  • Remove Google Tracking 1.8 (jid0-DpogclPgnN9OvqNntEBbPZxBinY@jetpack)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • AVG SafeGuard toolbar 17.1.0.27 (avg@toolbar) (Inactive)
  • Content Blocker 13.0.1.4372 (content_blocker@kaspersky.com) (Inactive)
  • DivX Plus Web Player HTML5 <video> 2.1.2.182 ({23fcfd51-4958-4f00-80a3-ae97e717ed8b}) (Inactive)
  • Google Disconnect 2.4.2 (google@disconnect.me) (Inactive)
  • Kaspersky URL Advisor 13.0.1.4372 (url_advisor@kaspersky.com) (Inactive)
  • Logitech SetPoint 6.5 ({F003DA68-8256-4b37-A6C4-350FA04494DF}) (Inactive)
  • PasswordBox 1.20.0.2308 (firefox@passwordbox.com) (Inactive)
  • Proper Menubar 0.1.6.10 (propermenubar@stefanvd.net) (Inactive)
  • Safe Money 13.0.1.4372 (online_banking@kaspersky.com) (Inactive)
  • SweetPacks 10.21.1.507 ({7e8a1050-cf67-4575-92df-dcc60e7d952d}) (Inactive)
  • Virtual Keyboard 13.0.1.4372 (virtual_keyboard@kaspersky.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 7700 Series
  • adapterDescription2:
  • adapterDeviceID: 0x683d
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: RGB ClearType Level: 0 Enhanced Contrast: 400
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 9-10-2013
  • driverDate2:
  • driverVersion: 13.152.1.1000
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7700 Series Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.memory.capacity: 65536
  • browser.display.show_image_placeholders: True
  • browser.places.smartBookmarksVersion: 4
  • browser.search.param.yahoo-fr: chr-greentree_ff&ilc=12&type=902615
  • browser.search.useDBForOrder: True
  • browser.sessionstore.enabled: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131205075310
  • browser.startup.homepage: https://www.google.com/?noj=1
  • browser.startup.homepage_override.buildID: 20131205075310
  • browser.startup.homepage_override.mstone: 26.0
  • browser.urlbar.autocomplete.enabled: True
  • browser.urlbar.autofill: True
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 26.0
  • font.internaluseonly.changed: True
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • network.http.max-connections: 48
  • network.http.max-connections-per-server: 8
  • network.http.max-persistent-connections-per-proxy: 16
  • network.http.max-persistent-connections-per-server: 4
  • network.http.pipelining: True
  • network.http.pipelining.maxrequests: 8
  • network.http.proxy.pipelining: True
  • network.http.request.max-start-delay: 0
  • places.database.lastMaintenance: 1387055689
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.expose_full_path: True
  • plugin.importedState: True
  • plugin.state.npsitesafety: 0
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1384724238

Misc

  • User JS: Yes
  • Accessibility: No
Matt Brubeck 145 solutions 1390 answers

There have been some problems with the Firefox Sync servers this weekend causing them to be down or unreachable. I don't know when this will be fixed, but hopefully it will work if you try again in a little while.

There have been some problems with the Firefox Sync servers this weekend causing them to be down or unreachable. I don't know when this will be fixed, but hopefully it will work if you try again in a little while.
znmeb 0 solutions 26 answers

Firefox Sync is unavailable to me and has been since about 14:00 PST December 15, 2013. A browser on a device that's already set up reports that it's unable to sync. When I try to enable sync on another browser, it goes into the 'Pair a Device' dialogue but immediately jumps into the dialogue for when you don't have the other device with you.

I enter the email address, password and recovery key - it goes out to your servers and reports back "failed to connect to the server".

Firefox Sync is unavailable to me and has been since about 14:00 PST December 15, 2013. A browser on a device that's already set up reports that it's unable to sync. When I try to enable sync on another browser, it goes into the 'Pair a Device' dialogue but immediately jumps into the dialogue for when you don't have the other device with you. I enter the email address, password and recovery key - it goes out to your servers and reports back "failed to connect to the server".

Question owner

Yes, it seems that my mobile devices are also having issues with the Firefox sync as well. Every time I attempt to sync one of those, it will report errors in connecting to the sync server. The last successful sync I had was about 1:07 PST on December 15 on my Galaxy Note 10.1

Yes, it seems that my mobile devices are also having issues with the Firefox sync as well. Every time I attempt to sync one of those, it will report errors in connecting to the sync server. The last successful sync I had was about 1:07 PST on December 15 on my Galaxy Note 10.1

Modified by icestreaker

Question owner

Actually, I had something similar. As a test, I attempted to simply start a new sync account (my bookmarks were getting a bit out of hand anyhow). So after I clicked on the button to make a new account, the screen came up, and in the part where the new account website is shown, there was a section showing that there was an error in finding the website period (see screenshot). So that right there is a good sign there is something wrong with the servers.

Actually, I had something similar. As a test, I attempted to simply start a new sync account (my bookmarks were getting a bit out of hand anyhow). So after I clicked on the button to make a new account, the screen came up, and in the part where the new account website is shown, there was a section showing that there was an error in finding the website period (see screenshot). So that right there is a good sign there is something wrong with the servers.
luxetobscura 0 solutions 1 answers

Helpful Reply

I don't know if anybody else is having this problem, but services.mozilla.com has consistently been inaccessible for me since December 15. I've tried to access it on multiple browsers on multiple computers in multiple locations, none of which have succeeded. Since sync accounts are managed on accounts.services.mozilla.com, I think it's not unlikely that the sync servers are down.

The odd part is that according to status.mozilla.com, the services.mozilla.com domain has not had any downtime over the last week or so and is theoretically perfectly fine. I'm not sure if there's a connectivity issue in the region that I live in or if it's a central server problem, but it is a little disconcerting to experience downtime that is contradictory to what Mozilla's server status report states.

I don't know if anybody else is having this problem, but services.mozilla.com has consistently been inaccessible for me since December 15. I've tried to access it on multiple browsers on multiple computers in multiple locations, none of which have succeeded. Since sync accounts are managed on accounts.services.mozilla.com, I think it's not unlikely that the sync servers are down. The odd part is that according to status.mozilla.com, the services.mozilla.com domain has not had any downtime over the last week or so and is theoretically perfectly fine. I'm not sure if there's a connectivity issue in the region that I live in or if it's a central server problem, but it is a little disconcerting to experience downtime that is contradictory to what Mozilla's server status report states.
James
  • Top 25 Contributor
  • Moderator
1603 solutions 11348 answers

https://twitter.com/mozservices/ Mozilla Services ‏@mozservices 2h

The Firefox Sync service is operating, however we are having some DNS propagation issues, which should be resolved very shortly.
https://twitter.com/mozservices/ Mozilla Services ‏@mozservices 2h <blockquote>The Firefox Sync service is operating, however we are having some DNS propagation issues, which should be resolved very shortly.</blockquote>

Modified by James

cor-el
  • Top 10 Contributor
  • Moderator
17699 solutions 160142 answers

There have been some problems with the Firefox Sync servers this weekend causing them to be down or unreachable that still may not have been fixed.

There have been some problems with the Firefox Sync servers this weekend causing them to be down or unreachable that still may not have been fixed. *[[/questions/980530]] Why can't I pair a device with an existing device on my sync account? *[[/questions/980495]] Sync Server has been down all night. Do Devs even realize?
James
  • Top 25 Contributor
  • Moderator
1603 solutions 11348 answers

The first link is to this thread  ;)

The first link is to this thread ;)
Monica Hayden 0 solutions 1 answers

Ever since I installed Firefox both on my laptop and Android device two weeks ago (today is March 10, 2014), I haven't been able to pair my device. I get to the section on the laptop--after entering the code provided by the Android--where it asks for account information, but the "I have an account" button doesn't work. It is dead. If I try to "create an account," obviously I'm not able to, since my email is already recognized as being part of an existing account. I appear to be in a Catch-22 situation, without the possibility of pairing my devices. I don't know who to ask about this, because there is NO WAY to send a direct question to the Firefox/Mozilla folks--aggravating in itself--so here I am waiting and hoping some kind soul will hear my plea and provide some enlightenment. In advance, THANKS!

Ever since I installed Firefox both on my laptop and Android device two weeks ago (today is March 10, 2014), I haven't been able to pair my device. I get to the section on the laptop--after entering the code provided by the Android--where it asks for account information, but the "I have an account" button doesn't work. It is dead. If I try to "create an account," obviously I'm not able to, since my email is already recognized as being part of an existing account. I appear to be in a Catch-22 situation, without the possibility of pairing my devices. I don't know who to ask about this, because there is NO WAY to send a direct question to the Firefox/Mozilla folks--aggravating in itself--so here I am waiting and hoping some kind soul will hear my plea and provide some enlightenment. In advance, THANKS!