X
Tap here to go to the mobile version of the site.

Support Forum

Crashes on most webpages, started with youtube.

Posted

Link: https://crash-stats.mozilla.com/report/index/c406e1e5-8ea6-40ff-93ba-832322131122

Firefox seems to crash at random and frequently. Youtube will commonly crash firefox after a moment or two. I'm also experiencing issues with a few other random applications so I am unsure if this is a Firefox issue. For example: the flash player download utility from Adobe freezes when attempting to initialize the download. I've done a good bit of researching with no luck, any help is appreciated. Thanks.

Link: https://crash-stats.mozilla.com/report/index/c406e1e5-8ea6-40ff-93ba-832322131122 Firefox seems to crash at random and frequently. Youtube will commonly crash firefox after a moment or two. I'm also experiencing issues with a few other random applications so I am unsure if this is a Firefox issue. For example: the flash player download utility from Adobe freezes when attempting to initialize the download. I've done a good bit of researching with no luck, any help is appreciated. Thanks.

Chosen solution

I'm not sure what it is, but based on the crash report, could you start by disabling Firefox's use of hardware acceleration for graphics?

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

This takes effect after you exit and restart Firefox. Any improvement in stability?

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.57 Safari/537.36

More Information

jscher2000
  • Top 10 Contributor
3240 solutions 29592 answers

Chosen Solution

I'm not sure what it is, but based on the crash report, could you start by disabling Firefox's use of hardware acceleration for graphics?

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

This takes effect after you exit and restart Firefox. Any improvement in stability?

I'm not sure what it is, but based on the crash report, could you start by disabling Firefox's use of hardware acceleration for graphics? orange Firefox button (or Tools menu) > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" This takes effect after you exit and restart Firefox. Any improvement in stability?

Question owner

I unchecked the option and am giving it a trial run now.


edit below--------------

That seemed to of done the trick. The addon manager was also crashing firefox but no longer is. Now I just need to figure out why this fixed it.

Thanks a ton!

I unchecked the option and am giving it a trial run now. ----------edit below-------------- That seemed to of done the trick. The addon manager was also crashing firefox but no longer is. Now I just need to figure out why this fixed it. Thanks a ton!

Modified by ffben