X
Tap here to go to the mobile version of the site.

Support Forum

Why does www.telegraph.co.uk always displays oversize?

Posted

Any time I go to this site, directly or via a Google search, the font is extremely large and I can only see a small part of the page without scrolling. All other websites display properly and the Telegraph site displays properly on IE. Using FireFox 26.0 on the Beta update channel.

Any time I go to this site, directly or via a Google search, the font is extremely large and I can only see a small part of the page without scrolling. All other websites display properly and the Telegraph site displays properly on IE. Using FireFox 26.0 on the Beta update channel.

Chosen solution

hello BuckP1, try to press ctrl+0 ('zero') while you're on the page in order to reset the zoom level or in case this doesn't work also go through the other common troubleshooting steps at Websites look wrong or appear differently than they should.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20913.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Garmin Communicator Plug-In 4.0.4.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • Adobe Acrobat Plug-In Version 7.00 for Netscape

Application

  • Firefox 26.0
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0
  • Support URL: https://support.mozilla.org/1/firefox/26.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • AlertBox 0.4.9.20130722 (alertbox@ajitk.com)
  • Anti-Banner 13.0.2.614 (anti_banner@kaspersky.com)
  • Protect My Choices 1.1.1 ({dc501fe1-520b-41f2-9421-ecbb2e7f0255})
  • Status-4-Evar 2013.10.31.22 (status4evar@caligonstudios.com)
  • Test Pilot 1.2.2 (testpilot@labs.mozilla.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Content Blocker 13.0.2.614 (content_blocker@kaspersky.com) (Inactive)
  • Kaspersky URL Advisor 13.0.2.614 (url_advisor@kaspersky.com) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • Safe Money 13.0.2.614 (online_banking@kaspersky.com) (Inactive)
  • Virtual Keyboard 13.0.2.614 (virtual_keyboard@kaspersky.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0042
  • adapterDeviceID2:
  • adapterDrivers: igxprd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 3-25-2010
  • driverDate2:
  • driverVersion: 6.14.10.5248
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9 vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 9

Modified Preferences

  • accessibility.typeaheadfind.casesensitive: 1
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131114085019
  • browser.startup.homepage: http://www.drudgereport.com
  • browser.startup.homepage_override.buildID: 20131114085019
  • browser.startup.homepage_override.mstone: 26.0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 26.0
  • font.internaluseonly.changed: False
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1384614229
  • places.history.expiration.transient_current_max_pages: 92668
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1383486212

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5282 solutions 23336 answers

Chosen Solution

hello BuckP1, try to press ctrl+0 ('zero') while you're on the page in order to reset the zoom level or in case this doesn't work also go through the other common troubleshooting steps at Websites look wrong or appear differently than they should.

hello BuckP1, try to press ctrl+0 ('zero') while you're on the page in order to reset the zoom level or in case this doesn't work also go through the other common troubleshooting steps at [[Websites look wrong or appear differently than they should]].