X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I remove or disable auto sign-in feature?

Posted

I've searched the Firefox Help section and have followed all suggestions for clearing histories, etc. Yet when I open the Firefox browser and type: www.a into the address bar, it automatically fills-in www.amazon.com. Where is this info held, and how can I keep Firefox from 'suggesting' Web destinations when I (or someone else) types-in just the start of an often-used address? In addition to asking Firefox to forget histories, I regularly run Ccleaner as well, which has always worked to solve this situation with Internet Expolorer, yet Firefox insists in linking the letter 'a' to amazon.com. Help! ...and thanks.

Chosen solution

Hello Electrojim, Welcome to Mozilla Support!

There are two ways you can do this (that I know of).

The first most user friendly method is to go to your firefox settings (on a Windows Vista computer, this would be under the orange firefox button > options). From there, navigate to the Privacy tab. On the bottom of this screen you will find an option for your location bar. Simply select "Nothing" from the dropdown menu next to "When using the location bar, suggest:" and you are good to go.

The second less user friendly (but maybe quicker) method is to go to about:config (type this in your address bar), then search for "browser.urlbar.autoFill" and set it's boolean value to false by double clicking it.

I hope this helps.

-- Jørgen Juel

Read this answer in context 1
Post a Reply

Additional System Details

Installed Plug-ins

  • 5.1.20913.0
  • Shockwave Flash 11.8 r800
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • VLC media player Web Plugin 2.0.6
  • PDF-XChange Viewer Netscape Gecko Plugin
  • Google Update
  • Amazon MP3 Downloader Plugin 1.0.17
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • Firefox 24.0
  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0
  • Support URL: https://support.mozilla.org/1/firefox/24.0/WINNT/en-US/

Extensions

  • Default Full Zoom Level 5.8 ({D9A7CBEC-DE1A-444f-A092-844461596C4D})
  • DivX Plus Web Player HTML5 <video> 2.1.2.145 ({23fcfd51-4958-4f00-80a3-ae97e717ed8b})
  • DuckDuckGo Plus 0.3.8 (jid1-ZAdIEUB7XOzOJw@jetpack)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) G33/G31 Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x29c2
  • adapterDeviceID2:
  • adapterDrivers: igdumd64
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 7.0.6002.23200
  • driverDate: 2-11-2008
  • driverDate2:
  • driverVersion: 7.14.10.1437
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'7.1500.1000.1666']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'7.1500.1000.1666']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.enable: False
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.background_color: #CCCCCC
  • browser.display.use_system_colors: True
  • browser.newtab.url: about:blank
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.startup.homepage_override.buildID: 20130910160258
  • browser.startup.homepage_override.mstone: 24.0
  • browser.zoom.siteSpecific: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 24.0
  • font.name.serif.x-western: Arial
  • font.size.variable.x-western: 12
  • keyword.URL: https://duckduckgo.com/?q=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1383360079
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.default_personal_cert: Select Automatically
  • security.disable_button.openCertManager: False
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1383184861

Misc

  • User JS: No
  • Accessibility: No
Jørgen Juel 4 solutions 13 answers

Chosen Solution

Hello Electrojim, Welcome to Mozilla Support!

There are two ways you can do this (that I know of).

The first most user friendly method is to go to your firefox settings (on a Windows Vista computer, this would be under the orange firefox button > options). From there, navigate to the Privacy tab. On the bottom of this screen you will find an option for your location bar. Simply select "Nothing" from the dropdown menu next to "When using the location bar, suggest:" and you are good to go.

The second less user friendly (but maybe quicker) method is to go to about:config (type this in your address bar), then search for "browser.urlbar.autoFill" and set it's boolean value to false by double clicking it.

I hope this helps.

-- Jørgen Juel

Modified by Jørgen Juel

Was this helpful to you? 1
Reply
cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

See also "Prevent Firefox from automatically completing URLs":

Was this helpful to you? 1
Reply

Question owner

Those ideas worked a treat. Thanks to you both. I'm becoming a great fan of Firefox; I only wish my mail client (MS's Windows Live Mail) didn't insist on using IE to show HTML.

Was this helpful to you?
Reply
Jørgen Juel 4 solutions 13 answers

Helpful Reply

I'm glad I could help!

Regarding your new question: Make sure Firefox is set as your default browser for links to automatically open in FF. To do so go to the same options panel you went to earlier, but this time go to the "Advanced" tab, go to the bottom and click the box "Make Firefox my standard browser" - and links should now open in Firefox.

Have you considered using the Thunberbird email client? It is quite diferent from Windows Live Mail, but in my opinion much better. It also has the same Add-on capability like Firefox has.

-- Jørgen Juel

Was this helpful to you? 1
Reply

Question owner

Thanks, Jørgen; It may be inappropriate to discuss Thunderbird issues in this forum, but here goes anyway (under pain of banishment or even death, perhaps). I have downloaded Tbird and experimented with it. What I find lacking is the multi-account utility of WLM; that is, a common "see it all" inbox common to all accounts, but then individual in/draft/sent/junk boxes for each separate account. As I maintain two personal and two business e-mail personae, this is a 'must.' An MS-basher friend, who uses Tbird under Linux, tells me that I can indeed impart this functionality to Tbird, but it requires some custom setting-up or adding-on, which frightens me no small amount. I could share a screenshot illustrating the WLM screen and its virtues, but am reluctant to post such to a forum.

Was this helpful to you?
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.