X
Tap here to go to the mobile version of the site.

Support Forum

Since I installed Firefox 25 I get 3 error messages regarding missing files: wlanapi.dll, GlobalUtils.dll, and UA_Modules.dll. How do I fix this?

Posted

I tried resetting Firefox but nothing changed. When I try to use an interactive website, everything freezes unless I continually move the mouse.

I tried resetting Firefox but nothing changed. When I try to use an interactive website, everything freezes unless I continually move the mouse.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • Adobe Shockwave for Director Netscape plug-in, version 12.0
  • Unity Player 3.5.1f2
  • Musicnotes Viewer plugin 1.19.0 For more information visit www.musicnotes.com
  • ScorchPlugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • Firefox 25.0
  • User Agent: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
  • Support URL: https://support.mozilla.org/1/firefox/25.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Yahoo! Toolbar 3.1.0.20130818030116 ({635abd67-4fe9-1b23-4f01-e679fa7484c1})
  • GamingWonderland 2.73.1.6424 (gtffxtbr@GamingWonderland.com) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • Retrogamer 1.46.0.38620 (4wffxtbr@Retrogamer_4w.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 7025 / NVIDIA nForce 630a
  • adapterDescription2:
  • adapterDeviceID: 0x03d6
  • adapterDeviceID2:
  • adapterDrivers: nv4_disp
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 1-31-2013
  • driverDate2:
  • driverVersion: 6.14.13.783
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 7025 / NVIDIA nForce 630a Direct3D9 vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 9

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131025151332
  • browser.startup.homepage: http://www.yahoo.com/?fr=fptb-yff25
  • browser.startup.homepage_override.buildID: 20131025151332
  • browser.startup.homepage_override.mstone: 25.0
  • extensions.lastAppVersion: 25.0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1383258141
  • places.history.expiration.transient_current_max_pages: 46950
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1383258138

Misc

  • User JS: No
  • Accessibility: No
Andrew
  • Moderator
277 solutions 3569 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * On Windows you can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac you can open Firefox 4.0+ in Safe Mode by holding the '''option''' key while starting Firefox. * On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox) * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. [[Image:FirefoxSafeMode|width=520]] ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.

Question owner

The problem still remains in Safe Mode. I do not have the problem if I use IE rather than Firefox.

Interactive websites freeze in Firefox unless I'm moving the mouse.

The problem still remains in Safe Mode. I do not have the problem if I use IE rather than Firefox. Interactive websites freeze in Firefox unless I'm moving the mouse.
philipp
  • Top 10 Contributor
  • Moderator
3000 solutions 13928 answers

hello, this is unfortunately a known regression in firefox 25 that is affecting a small portion of users, for reference please refer to bug #933733.

your best option is probably to downgrade to firefox 24 at the moment until the issue gets resolved.

Install an older version of Firefox

hello, this is unfortunately a known regression in firefox 25 that is affecting a small portion of users, for reference please refer to [https://bugzilla.mozilla.org/show_bug.cgi?id=933733 bug #933733]. your best option is probably to downgrade to firefox 24 at the moment until the issue gets resolved. [[Install an older version of Firefox]]
Ed 82 solutions 595 answers

hey, just to keep you updated - there is now a fix available for firefox 25, which should address the particular problem of pages not loading unless the mouse is moved.

if you have downgraded to firefox 24 to work around the issue, please go to firefox > options > advanced > update and turn automatic updates back on. then go to firefox > help > about firefox which should trigger the update to firefox 25.0.1. in case you need to download the setup file for firefox 25.0.1 separately you can do so from https://www.mozilla.org/firefox/channel/#firefox

hey, just to keep you updated - there is now a fix available for firefox 25, which should address the particular problem of pages not loading unless the mouse is moved. if you have downgraded to firefox 24 to work around the issue, please go to firefox > options > advanced > update and turn automatic updates back on. then go to firefox > help > about firefox which should trigger the update to firefox 25.0.1. in case you need to download the setup file for firefox 25.0.1 separately you can do so from https://www.mozilla.org/firefox/channel/#firefox
James
  • Top 25 Contributor
  • Moderator
687 solutions 5073 answers

The better download link for Firefox 25.0.1 is at http://www.mozilla.org/en-US/firefox/all/ versus that channels page mentioned.

The better download link for Firefox 25.0.1 is at http://www.mozilla.org/en-US/firefox/all/ versus that channels page mentioned.