X
Tap here to go to the mobile version of the site.
IMPORTANT ANNOUNCEMENT: We’re going through some system changes, that may have slowed responses to your questions. If you had asked a question in the last couple of months, please re-post it and the community will help you as soon as we can. If you’ve registered after February 7th, please register again, the accounts on the previous site were not migrated to this temporary site. If you joined us before February 7, please reset your password if you have trouble logging into this temporary site.

Support Forum

Transparent images are not viewing properly. please help

Posted

after the latest update version 25, there is always a white background even the firefox addon transparent-standalone-imag doesn't work

after the latest update version 25, there is always a white background even the firefox addon transparent-standalone-imag doesn't work

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • Facebook Video Calling Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Yahoo Application State Plugin version 1.0.0.7
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

Samrat Bhattacharjee 7 solutions 74 answers
Try using this addon [http:// https://addons.mozilla.org/firefox/addon/transparent-standalone-imag/]

Question owner

still not working :(

still not working :(
Kalifaks9 0 solutions 1 answers

It seems I found a workaround. You need to install Greasemonkey, go to this link: https://userscripts.org/scripts/show/153158 (Standalone Image Background and Transparency) and install script. After that you can change background options of standalone images. I always thought that dirty gray background, instead of transparency, was something like a bug, but it is just retarded feature =/

It seems I found a workaround. You need to install Greasemonkey, go to this link: https://userscripts.org/scripts/show/153158 (Standalone Image Background and Transparency) and install script. After that you can change background options of standalone images. I always thought that dirty gray background, instead of transparency, was something like a bug, but it is just retarded feature =/