X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How can I disable the feature where my mouse hovers over the double line which then creates a pop-up window?

Posted

When I hover over a word or phrase that has a double line under it, a suggestion box comes up with a link that takes me to a site that is in reference to the word or phrase I have hovered over.

Chosen solution

hello kayjay76, this sounds like a problem caused by some sort of adware on your pc. please go to firefox > addons > extensions & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc). also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there and run a full scan of your system with the security software that you have in place and different other tools like the free version of malwarebytes & adwcleaner.

Remove a toolbar that has taken over your Firefox search or home page Troubleshoot Firefox issues caused by malware

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • ActiveTouch General Plugin Container Version 105
  • 5.1.20513.0
  • Citrix Online App Detector Plugin
  • Microsoft Lync Web App Plug-in
  • Shockwave Flash 11.4 r402
  • Shockwave Flash 11.3 r300
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.669
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.1
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Citrix ICA Client Plugin (Win32)
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20100101 Firefox/23.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

Chosen Solution

hello kayjay76, this sounds like a problem caused by some sort of adware on your pc. please go to firefox > addons > extensions & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc). also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there and run a full scan of your system with the security software that you have in place and different other tools like the free version of malwarebytes & adwcleaner.

Remove a toolbar that has taken over your Firefox search or home page Troubleshoot Firefox issues caused by malware

jscher2000
  • Top 10 Contributor
2365 solutions 20925 answers

If you see this on one or two websites, it could be a way that those sites are monetizing their content. If you see it everywhere, it's probably an add-on.

Try disabling ALL nonessential or unrecognized add-ons on these two tabs:

orange Firefox button (or Tools menu) > Add-ons > Plugins category
orange Firefox button (or Tools menu) > Add-ons > Extensions category

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

If you notice the same thing in other browsers, you might have some unwanted software (malware, adware, spyware, you name it) you can remove using the Windows control panel.

xXz00JSN00zXx 0 solutions 1 answers

I had this problem to and HATED it with a passion. 1.) Go to your control panel. Windows 7: go to Start->Type in control panel, and open it up. Windows 8: Windows+Q->Type in control panel, and open it up. 2.) Below the Programs selection you should see uninstall a program. Click on it. 3.) Find LinkSicle and REMOVE IT STAT. 4.) Wait for it to uninstall..... 5.) Voila!

Modified by xXz00JSN00zXx