Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My homepage, my.yahoo.com, is "allowed" in "security"/"exceptions", but when I open Firefox, I always have to sign in again. How do I fix this?

more options

I have my security settings set so that I accept cookies, but that cookies and history are erased when I close Firefox. I want to keep my homepage, (my.yahoo.com) from closing, so in security settings/exceptions, I added this to "allowed". When I close Firefox, I've set it to erase history, active logins and cache. (not cookies). But every time I start up the browser, I have to sign in again to my.yahoo. I'd like to have "my.yahoo" be ALLOWED, and not have to sign in each time. Thanks!

All Replies (1)

more options

Whenever your erasing the active logins and cache, it automatically signout..

Modified by iamjayakumars