X
Tap here to go to the mobile version of the site.

Support Forum

I just downloaded Firefox and there is no url line, no tool bar period.

Posted

The only thing I have at the top is a Firefox tab in the very top left hand corner.

The only thing I have at the top is a Firefox tab in the very top left hand corner.

Chosen solution

Hello,

Sometimes toolbars are missing because they are hidden, you just need to bring them back up. Visit this article to learn how to bring them back: Customize Firefox controls, buttons and toolbars. You can learn tips and tricks at the same time.

Did this fix your problems? Report back to us!

Thank you.

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; WOW64; Trident/6.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; BRI/2; FunWebProducts)

More Information

kobe 441 solutions 5048 answers

Chosen Solution

Hello,

Sometimes toolbars are missing because they are hidden, you just need to bring them back up. Visit this article to learn how to bring them back: Customize Firefox controls, buttons and toolbars. You can learn tips and tricks at the same time.

Did this fix your problems? Report back to us!

Thank you.

Hello, Sometimes toolbars are missing because they are hidden, you just need to bring them back up. Visit this article to learn how to bring them back: [[Customize Firefox controls, buttons and toolbars]]. You can learn tips and tricks at the same time. Did this fix your problems? Report back to us! Thank you.
Wesley Branton
  • Top 10 Contributor
695 solutions 5507 answers

If Waka_Flocka_Flame's solution doesn't work, Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

If Waka_Flocka_Flame's solution doesn't work, '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Once you get the pop-up, just select "'Start in Safe Mode"'' '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.

Question owner

Thanks! Problem solved!

Thanks! Problem solved!

Question owner

Thanks!

Thanks!

Question owner

Thanks, problem solved1

Thanks, problem solved1