Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Adobe Flash plugin has crashed, your solution create problem

  • 23 replies
  • 12 have this problem
  • 7160 views
  • Last reply by kingbode

more options

Now a days often Adobe flash crush. I followed the solution exactly as described on your web and downgraded the flash version. After that windows program compatibility assistant started appearing with warning that Yahoo messenger need flash.ocx which is not supported by Windows vista. By following suggested solution by windows I re-installed Macromedia flash but the problem remain same. However, the Adobe flash player crush problem remain there but rarely.

I had been using Yahoo messenger and it was first time I saw such message though I just did changes in Adobe flash by following exact procedure described on Firefox website from uninstall to downgrade flash version.

Conclusion: After downgrading Adobe flash player the crush problem reduced to very minimum. The Windows compatibility assistant kept appearing therefore, once again I updated the flash player to the latest version and re-installed Yahoo messenger. Now only face Adobe flash player crushing problem.

Please share your thoughts or any advice will be appreciated.

Chosen solution

Hello Ari94, try to Disabling Protected Mode in Flash and check it again.


thank you

Read this answer in context 👍 2

All Replies (3)

more options

Hi kingbode, have you tried the usual steps? I'm sure you've seen much of it before, but just in case:

(1) Make sure all recorders/downloaders that interact with Flash media are as up-to-date as possible, or disable them.

(2) Disable hardware graphics acceleration in Firefox and in Flash

(A) In Firefox, un-check the box here and restart:

orange Firefox button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available"

(B) In Flash, see this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

(3) Disable protected mode (Windows Vista/7/8)

See this support article from Adobe under the heading "Last Resort": Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?

more options

Hi kingbode, if you can't start Firefox normally to make the above changes, try starting up with a blank page. Once you've made the changes, then try to restore your session from the History menu if you want to try to get back to your last set of open windows and tabs.

To start up in a blank page, use the Start menu, search box, paste the following and press Enter:

firefox.exe "about:blank"
more options

hi jscher2000

I followed your link below

http://forums.adobe.com/message/4468493#TemporaryWorkaround

to disable the Protected Mode of flash player

by typing

ProtectedMode=0

in file mms.cfg located in:

Windows 32bit: C:\windows\system32\macromed\flash

Windows 64bit: C:\windows\syswow64\macromed\flash

then restarted firefox then activated shockwav flash ( make it always active )

now youtube works fine

Thanks dear for your help

Modified by kingbode

  1. 1
  2. 2