Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

In Firefox, I'm unable to load any website using cloudflare but the same sites load fine in Safari.

  • 2 replies
  • 8 have this problem
  • 21 views
  • Last reply by Listivus

more options

Whenever I try to load any website using cloudflare in Firefox, I get this error message: "Error 1000 DNS points to prohibited IP. You've requested a page on a website that is on the CloudFlare network. Unfortunately, it is resolving to an IP address that is creating a conflict within CloudFlare's system."

But the same sites load up fine with no problems in Safari. I've tried everything suggested in related support pages - cleared cache (my browser's set to do that on close anyway), cleared cookies, set to no proxy, disabled add-ons, etc. Nothing worked!

EDIT: Just noticed that 1 cloudflare page was able to load after disabling the add-on called "Modify Headers" v7.1.1 However, I don't know if this will work for all cloud flare sites. Unfortunately, I did not keep a list of sites that didn't load, so I can't test by loading them now.

All Replies (2)

more options

CloudFlare is used on many sites, so I'm sure you'll notice the problem if it occurs again. What filtering options do you have set in the Modify Headers extension? Perhaps only one of them is an issue.

more options

This is the dump from my ModifyHeaders settings:

[{"action":"Add","name":"X-Forwarded-For","value":"76.74.254.121","comment":"","enabled":true},{"action":"Add","name":"X-Forwarded-For","value":"97.24.26.128","comment":"","enabled":true},{"action":"Add","name":"X-Forwarded-For","value":"24.143.196.56","comment":"","enabled":true},{"action":"Add","name":"X-Forwarded-For","value":"69.22.138.131","comment":"","enabled":true},{"action":"Add","name":"X-Forwarded-For","value":"200.111.172.46","comment":"","enabled":true},{"action":"Add","name":"X-Forwarded-For","value":"209.112.44.10","comment":"Canada","enabled":true},{"action":"Add","name":"X-Forwarded-For","value":"209.81.89.10","comment":"","enabled":true},{"action":"Modify","name":"X-Requested-With","value":"209.81.89.10","comment":"","enabled":true},{"action":"Add","name":"X-Do-Not-Track","value":"209.81.89.10","comment":"","enabled":true},{"action":"Add","name":"X-Forwarded-For","value":"83.98.74.165","comment":"UK","enabled":true},{"action":"Add","name":"X-Requested-With","value":"83.98.74.165","comment":"UK","enabled":true}]