Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

Why firefox redirects me from "" to ""? Make it stop please.

more options

First I think it was one of my add-ons but I disabled them all and it still does that. Is this a problem from the new version?

Chosen solution

Wow, clearing cache Solved the problem completely! No more redirecting.

Read this answer in context 👍 0

All Replies (5)

more options

No it will not be a Firefox problem. It will most likely be adware or malware on your computer, probably from visiting some dodgy site &/or you downloading bundled software.

It appears you did not follow the prompt to include full troubleshooting information when writing this question, possibly the additional listings of all your extensions may have included a clue.

Additionally do not download Firefox from sites such as File hippo use official sites and downloads

  • e.g. (Downloads)
    Firefox is available in more than 70 languages thanks to the contributions of Mozilla community members from around the world.

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

more options


list of all my extensions:
- Adblock plus 2.3.2
- Adblock plus pop-up addon 0.9.1
- Element hiding helper for Adblock plus 1.2.3
- Https everywhere 3.3.2
- IDM CC 7.3.52
- Low quality flash 0.2
- private tab 0.1.3
- tab scope 1.4.1

I have these extensions for some time and never got this problem but disabling them didn't fix anything.

I always download or update firefox from it's official download link. Right now, I'm scanning my pc for any malware or etc and updating my java. will report the results. and thanks for the help.

more options

After running an scan nothing changed.

BUT now it's a little confusing for me... when I enter "" it will redirect me to "" and when I enter "" it will not. so it is solved i guess??!! Any way, thanks for the help.

more options

Did you check your hosts file?

more options

Chosen Solution

Wow, clearing cache Solved the problem completely! No more redirecting.